1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First problem transfering to USB storage

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by emathis, Aug 15, 2007.

Thread Status:
Not open for further replies.
  1. emathis

    emathis Mentor/Supporter DBSTalk Gold Club

    141
    0
    Mar 19, 2003
    After successfully transfering 3 hours of HD content to my USB storage (it took 30 minutes), I started a larger transfer that estimated about 3 hours to complete. I had periodically been checking on it and the progress meter was moving fine. Then while scrolling the EPG, the page buttons stopped working, cancel wouldn't work, no buttons would do anything. I noticed the hard drive lights had stopped flashing. I waited it out and eventually (about 2 minutes later) the buttons started working and hard drive started flashing again. The problem is now the progress meter is completely blank and there is not estimated completion time. I am just going to let it go and see if it completes OK, but I hope this isn't going to become a bigger problem.

    UPDATE.....The transfer completed fine, but not without everything hanging up one more time for a short period. I suspect that when the transfer pauses, for whatever reason, all operations also pause.
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    There occasionally is a pause between files being transferred. That's probably what you saw there.
     
  3. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    In addition, I have sometimes seen the transfer bar stop updating when going back and forth between it and live TV, the trick is to watch the hard drive activity. If that has stopped for a long time and the progress bar is still blank chances are the transfer finished. A lot of times after going to Live TV again after that and going back to the USB drive will let you start a new transfer or go manage events.
     
  4. pdxsam

    pdxsam Godfather

    351
    0
    Jun 19, 2004
    I've seen the same scenario with transferring to the pocket dish. I also had the same thing happen with my 622 this morning with external storage At points in time the system looks like it's frozen. Video is still playing on the screen which is the key. If the video freezes you've probably got a locked system otherwise each button press adds another command it's got to queue.

    The queued up buttons could cause something ugly to happen if you've pushed the right sequence and the system suddenly responds again : )
     
  5. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    I'm getting the error #863 "This feature is currently not supported" when I try to manage recordings on my USB drive. The manage photos function seems to be working fine, though I don't have any photos on the drive. I just hooked up the drive and called for activation today.

    --- WCS
     
  6. shortspark

    shortspark Legend

    187
    0
    Oct 25, 2006
    Yep, I have the same symptoms you report on the external hard drive and similar to what I have experienced with the PocketDish. With the PD, however, the whole thing freezes and you have to do a soft reboot. I understand the new download fixed that but I need to test it myself.

    As far as the hard drive is concerned, they really need to address this issue because we need a running tally of time remaining and a definitive "completed" point. The time shown are estimates but even they are better than nothing yet they disappear now and then.
     
  7. wcswett

    wcswett Godfather

    363
    0
    Jan 7, 2003
    Ok, looks like my HD was too small at 40 gig. Works fine with a 250 gig in the same case.

    --- WCS
     
  8. Gary Noonan

    Gary Noonan Mentor

    31
    0
    Oct 14, 2005
    Successful activation early in day. But have since had periods today when USB drive could not be accessed. Sometimes trying to manage hard drive resulted in message saying I needed to have my receiver activated and gave me same number I called much earlier in day to have unit activated. Transferring files sometimes would result in message saying error. Reboots of 622 sometimes resulted in message saying I needed to have my receiver activated and gave me same number I called much earlier in day to have unit activated. Tech support in India (could hardly understand her and she could not understand me) insisted that Dish does not allow customers to transfer programming to an external hard drive.

    I guess new technology gives rise to new bugs.:confused:
     
  9. bbomar

    bbomar Legend

    228
    0
    Oct 18, 2004
    I connected and activated a Western Digital Elements WDE1U5000N drive. I have not received any error messages but I do get the activation screen the first time I access the external drive if I have not used it for a while. I think the drive spins down after a period of inactivity because I can not feel it vibrating and it is cool. I suspect that a software bug triggers the activation screen when the drive is accessed and it is not spinning. The second access always works and I can play programs back with no problems. So far I have transferred about 20 hours of HD programs with no problem.
     
  10. normang

    normang Icon

    1,018
    1
    Nov 14, 2002
    Many of these hard drives to be "green" will spin down unless told by the OS not to. So, if the software on the receiver is not taking this into consideration and pops up a message, this sounds like a bug that needs to be addressed either by detecting that its spun down merely based on a period of inactivity, or sending whatever signals are needed to keep the drive spinning..

    Personally I think I would want to spin down and detect that, and be smart enough to know to wait for the spin up and get a ready status.. then proceed.
     
  11. Spike375

    Spike375 Cool Member

    20
    0
    Dec 4, 2005
    I dont know if anyone has experinced this but, I was just transferring events and was watching live tv and the screen suddenly went all black with horizontal green lines and then the picture came back and kept flipping back and forth. The transfer seemed to continue but when that started I stopped the transfer. I just now tryed a power button reset and it didn't fix it. I'm gonna try pulling the plug now. I'm using HDMI by the way. Unplugging the reciever seems to have fixed it.


    UPDATE... After doing some more transfering the reciever has frozen a few times. The very first transfer I did I kept the transfer bar up to monitor it and eventually I couldn't move the cursor to go to live tv or stop transfer so I did a power reset. The second time the video froze but the sound didn't, the third time neither froze. If the video doesn't freeze is it for sure the reciever hasn't frozen? I tried to do like suggested and give it some time to unfreeze, I try to give it a good 5 minutes before I decide to reset. In all of these instances the external hard drive light is still flashing. In the future if it freezes again should I leave the hard drive connected when I reset or unplug it when I reset? I've been unplugging the USB cable from the back of the hard drive then reseting the reciever.
     
  12. Spike375

    Spike375 Cool Member

    20
    0
    Dec 4, 2005
    Anybody have any advice or experience this? It just happened again. While transferring, the picture froze but the sound didn't. I was only transferring 1 movie and after the freeze the hard drive light continues to blink.
     
  13. mwsmith2

    mwsmith2 Legend

    123
    0
    Nov 15, 2004
    What kind of HD are you using? I had a similar experience with an Acomdata 500GB drive from Fry's. Turns out it's a "hybrid" drive and the 622 doesn't really like that. I had problems with it freezing that I fixed by powering down the drive. If you have one of those drives, take 'er back. I got the Maxtor 500GB unit and it is flawless.
     
  14. Spike375

    Spike375 Cool Member

    20
    0
    Dec 4, 2005
    I'm using a WD My Book 750GB.
     
  15. Grotto

    Grotto Mentor

    36
    0
    Aug 26, 2006
    I'm using one of these and it's worked perfectly so far. I have my 622 hooked up with HDMI in one room and component in another and the archived movies play perfectly on both TVs.


    Gary
     
  16. ls7dude

    ls7dude Banned User

    85
    0
    Jan 30, 2007
    I just purchased the same drive and I have the same problem of getting the activation screen, even though I have purchased it. Clicking on it again gets me in there. It may be a bug?
     
  17. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I have the 250GB version of this drive and I have not seen the freezing. When you describe these types of problems, the more detail the better. Where you recording at the same time? where you watching TV at the same time? What content were you transferring? DId the freeze happen right as a result to a remote action? How many files were you transferring (how many did you have selected)? All these type of things help in trying to reproduce the problem.

    I personally have not seen this with my drive, but to track these things down as much detail as possible in terms of what was happening on the drive is helpful. :) I am playing catch up here Spike so if you already mentioned these things, please ignore my post but it is a general one for people having issues with External USB support.
     
  18. Spike375

    Spike375 Cool Member

    20
    0
    Dec 4, 2005
    In all but the first freeze I was always watching live tv. I have never tried to record anything while transferring. The one time it froze I was transferring about 10 1 hour SD shows. The most recent time I was transferring 1 HD movie when the video froze but the sound didn't, I was just watching a live movie and never touched the remote. The freezes have never been due to me hitting a button. In most of the instances I even tried to wait as long as the estimated finish time to see if it would respond again. In all of the instances the hard drive light continues to flash.
     
  19. Spike375

    Spike375 Cool Member

    20
    0
    Dec 4, 2005
    It just happened again, picture froze but sound didn't while transferring. I was only transferring 1 HD movie, while I had live tv on. Anybody else with a WD My Book experincing this? I'm using a 750GB WD My Book. When the picture freezes the hard drive light continues to flash. The only thing I can think to do is exchange it for another one if nobody else is experincing this.
     
  20. ls7dude

    ls7dude Banned User

    85
    0
    Jan 30, 2007
    It seems as if I try and transfer more than 1 program over while watching TV, it freezes... either the sound or picture. Most of the time it's the picture.

    I have started to just transfer stuff after I'm done watching TV for the evening and it does it while I go to bed. When I get up, everything is transferred, so I think it has something to do with watching TV at the same time.

    I have a WD MyBook 500.
     
Thread Status:
Not open for further replies.

Share This Page