1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FROM DISH: For those with the JITTERY VIDEO problem, please respond:

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Mark Lamutt, Dec 17, 2004.

  1. tunagimp

    tunagimp Cool Member

    27
    0
    Jul 7, 2004
    While attempting to aim my new Square Shooter Antenna, whenever the signal strength on an Analog OTA channel would drop or even vary, my picture fluttered and the receiver seized and refused to recognize the remove. After I shut the receiver off using the front panel, the image remained fluttering on my screen (This also happened with Digital OTA, just without the flutter). This happened several times. Did a front panel reset, reinstalled a set of Rabbit Ears ($12.99 at Wal-Mart--Square Shooter, my @ss, what a POS), deleted all analog channels, problem solved, for now.

    1. 480p
    2. DVI
    3. Dish Monitor (RCA 34W20)
    4. All Analog OTA, when signal strength varied.
    5. See above.

    I'll make a special package deal, three week old 921 and Square Shooter, make offer...

    Sigh. All I want to do is watch TV, without Windows 95 Blue Screen flashbacks.
     
  2. clarkbri

    clarkbri New Member

    2
    0
    Dec 21, 2004
    1) 1080i
    2) yprpb
    3) philips 46" rear projection (costc)
    4) Seems to occur in most or all SD programs when being downscaled (?) on HD output - some to the point where they are not watchable without getting seasick - particularly blurry during motion. I switched to SD output once to see if SD programming would be better and the next morning my receiver would not switch back to HD without unplugging - can't remember if the picture was any better. HD has been awesome.
    5) Not sure - the quality of most SD programming seems poor all the time, regardless of the display format (stretched, normal, etc.).
     
  3. motleyb1

    motleyb1 New Member

    3
    0
    Dec 20, 2004
    1. What is the output mode (1080i, 720p etc)? 1080i

    2. What is the output type ie yprpb, dvi, composite etc? DVI

    3. What type of monitor is being used? Panasonic Plasma (TH-50PHD7UY)

    4. What SD or HD program was it? SD Disney Channel of Cinderella

    5. What are the actions to create this? ie pause, pay, ff or what? Program was recorded, but my wife also the jitter on the local digital channels.

    Also, for the past couple of days it freezes in SD mode. I need to re-boot (by pulling the plug) to toggle back to HD.
     
  4. mgamber

    mgamber New Member

    3
    0
    Dec 21, 2004
    1. 1080i
    2. yprpb
    3. Toshiba TW56H80
    4. Lots of programs on lots of channels. Pretty obvious on Fox News scroll.
    5. Seems to begin when watching recorded material but then continues to live stuff. Soft reboot cures it for a while.
     
  5. william Bray

    william Bray Cool Member

    10
    0
    Dec 19, 2004
    I believe I cured my jitter problems and they were not caused by the 921. My setup is sd only. Because the 921 has only one s output and the component output only uses hd, I had my video signal passing through my Liteon dvd recorder. When I connect the 921 s video directly to the tv (crt) the jitter on the data line for Fox tv and the jitter on the guide data seems to have disappeared. Of course, I had to hook up the dvd recorder to the lower quality rca output and the picture suffers there. Does this mean the dvd recorder is defective? The dvd video from discs and recordings has is good. Thanks.
     
  6. Buggsy

    Buggsy New Member

    2
    0
    Dec 1, 2004
    1. 720p
    2. DVI
    3. Samsung 61" DLP
    4. HD
    5. It has happened a couple of times, and it seems like it starts after I go into the DVR menu. It seems to whack out after I press keys too quickly or something, it actually seems to stop responding for 30 seconds or longer, then when it returns its all jittery. Rebooting is the only cure, but works everytime (now if booting didn't take 5 minutes it wouldn't even be a big deal)
     
  7. tbeuthin

    tbeuthin New Member

    8
    0
    Dec 14, 2004
    1. 480p
    2. yprpb
    3. Sony KV36XBR450
    4. DiscoverY HD and others even SD
    5. Live or recorded jitter gets worse with motion.

    Called dish, rep said pull plug, after cold power reboot, its OK for now.

    Tom
     
  8. JOBY

    JOBY Cool Member

    28
    0
    Mar 27, 2004
    I dont know if it is related, but on HBO HD while there is no jeryyness, I have noticed white pixilation during fast motion or camera pans. This is a recent change for me.
     
  9. Big D

    Big D Legend

    197
    0
    Aug 19, 2002
    1. What is the output mode (1080i, 720p etc)? 1080i

    2. What is the output type ie yprpb, dvi, composite etc? y-pr-pb

    3. What type of monitor is being used? Mits 65869

    4. What SD or HD program was it? TNT-HD live, Discovery-HD recorded

    5. What are the actions to create this? ie pause, pay, ff or what? No action required, it just did it on it's own.
     
  10. keitheva

    keitheva Legend

    156
    0
    Aug 23, 2002
    1. What is the output mode (1080i, 720p etc)?
    > 720p
    2. What is the output type ie yprpb, dvi, composite etc
    > DVI
    3. What type of monitor is being used?
    > Samsung DLP HLN4365W
    4. What SD or HD program was it?
    > Random, seen on multiple programs both live and recorded, SD and HD
    5. What are the actions to create this? ie pause, pay, ff or what?
    > Occurs randomly, cannot reproduce at will. Possibly related to the loss of format (aspect) function too.
     
  11. Bad Attitude

    Bad Attitude New Member

    9
    0
    Jul 10, 2004
    1. What is the output mode (1080i, 720p etc)?
    >> 1080i
    2. What is the output type ie yprpb, dvi, composite etc
    >> yprpb
    3. What type of monitor is being used?
    >> RCA 38310
    4. What SD or HD program was it?
    >> SD satellite
    5. What are the actions to create this? ie pause, pay, ff or what?
    >> Not sure, a reboot will take care of it for awhile and then it comes back shortly. If I had to guess probably ff. Prior to 211 I had never seen this behavior.
     
  12. gboot

    gboot AllStar

    57
    0
    Oct 11, 2004
    1) 1080i
    2) yprpb
    3) Toshiba 40h80
    4) HD OTA
    5) It seems to occur when I "stress" the 921 , in this case I was jumping back and forth between Live OTA and a recorded program. When the jitter problem appears, I also experience the other reported problem of other functions not working, i.e locked in the Zoom mode and HD/SD button not operable. Front panel reboot cured both problems.
     
  13. Sundance

    Sundance AllStar

    76
    0
    Mar 6, 2004
    1) 1080i
    2) Yp Rp Pb
    3) Marquee 8500 FP
    4) HD OTA
    5) When I go from Sat to OTA I almost always get jitter.
     
  14. DonLandis

    DonLandis Hall Of Fame

    3,363
    0
    Dec 17, 2003
    Jitters on horizontal picture movement (Camera pans right to left mostly)
    1) 720p
    2) RGBHV
    3) Dwin TV-3
    4) SD OTA, SD Sat, HDOTA, HDSat channels: Basically every Video format I can get has jitters.
    5) Only seen on programs recorded after installing L211. All these programs were recorded to the hard drive with less than 7 hours remaining. I watched a movie I recorded on Dec 5th and it was jitter free.
     
  15. jadebox

    jadebox Godfather

    404
    0
    Dec 13, 2004
    I'm not sure I'm seeing the same problem others describe because I'm seeing it consistently on a few of channels - including two of the "major network" Orlando locals - and it's always happening. The "strobe effect" is very obvious.

    1. 480p
    2. yprpb
    3. Sony 40" CRT
    4. SD
    5. Not affected by any action

    -- Roger
     
  16. Jim and Margaret

    Jim and Margaret New Member

    2
    0
    Jan 2, 2005
    Hardware Version L211HEED-N
    Unit purchased (installed) 12/31/04
    Output - 1080i
    Connection, YPRPB for H.D. and S-Video on S.D.
    Monitor is a Sony 51' KP-51HW40
    Was watching a PVR of "Monk" chanel was USA Network
    All three Monks recorded were unwatchable due to flickering/freezing glitches on the recordings.
     
  17. paulcdavis

    paulcdavis Legend/Supporter DBSTalk Gold Club

    247
    0
    Jan 22, 2004
    Unit info in signature

    1. 720p
    2. DVI
    3. Samsung dlp 5063
    4. sd LIL movie
    5. started after ff through an HD program (Odyssey 5)

    After fast forwarding though part of Odyssey 5, there were many audio drop-outs while viewing the remainder of the program (a few seconds of lost audio every few minutes). After Odyssey 5 was over I watched a live LIL SD channel and noticed the jitters. The unit also failed to auto re-boot last night, so I manually re-booted this morning. The suggestion that some unterminated process is slowing down video processing makes sense since the unit will not auto re-boot if there is an active process (such as recording) going on.
     
  18. SteveRS

    SteveRS Mentor

    49
    0
    Feb 7, 2004
    Well the jerky motion is back again on camera pans or most movement.
    Just check out 205 fox news ticker scrolling at the bottom for double vision.
    1080i, DVI, Mitsubishi WS-65813, blah,blah,blah

    Come on Echostar get yer s%$& together!

    Thanks to the poster that suggested the reboot.
    This workaround has solved the problem for now
     
  19. SteveRS

    SteveRS Mentor

    49
    0
    Feb 7, 2004
    Jerky motion back again!!
    Had to reboot again
     
  20. TowJumper

    TowJumper AllStar

    82
    0
    Sep 19, 2003
    1. Output mode: 720p
    2. Output type: dvi
    3. Monitor: 50 inch plasma (PD50)
    4. Program: NFL Playoff game Jets/Chargers, OTA ABC DT-HD
    5. Causes: Behind on a live program, FFing through commercials.
     

Share This Page