1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie 0x06DB, Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jun 13, 2013.

  1. Jul 5, 2013 #81 of 114
    alexcohen

    alexcohen AllStar

    127
    0
    Sep 27, 2006
    That's what the CSR said. This is the problem, at first I was told that I'll need a new multiplexer, then I was told I didn't. So now it's ends up not only do I need a new multiplexer but I need a new dish as well. Luckily they're not charging me for the service call.
     
  2. Jul 6, 2013 #82 of 114
    Datagg

    Datagg Legend

    260
    4
    May 17, 2009
    Mesa, AZ
    How gracious of them.
     
    1 person likes this.
  3. Jul 7, 2013 #83 of 114
    TXD16

    TXD16 Icon

    958
    30
    Oct 29, 2008
    In addition to the above, I have discovered that the attempted playback of any video source via Media Share (using either PlayOn or TVersity as the server) also results in the same audio/video stuttering as mentioned above. There were no playback issues prior to 06DB.
     
  4. Jul 8, 2013 #84 of 114
    curtm1973

    curtm1973 New Member

    8
    0
    Apr 28, 2013
    Gilbert, Az
    The picture will freeze on the screen or will go black. A change of channels usually fixes it. The real annoying part is I am getting numerous partial recordings (3 min, 12 min, 32 min, etc).

    Very frustrating 3 weeks since this HR44-500 was installed. Haven't had 1 day without issues. 4 tech visits and 1 receiver swap also. Confused.
     
  5. Jul 8, 2013 #85 of 114
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,345
    578
    Dec 2, 2010
    Winters,...
    To what are you connected?

    Perhaps a long shot, but try flushing the Guide. You do this by making two resets (reboots) inside of 30 minutes.
     
  6. Jul 8, 2013 #86 of 114
    Special Ed

    Special Ed Legend

    170
    0
    Oct 26, 2007
    I have this same bug. While fast-forwarding then hitting play there is no 5 or 6 second auto correct like my HR-2*'s had. If it does auto correct, it is not enough to notice or help. Maybe it goes back 2 seconds?

    Also, when I then manually jump back, instead of the old 8 seconds each jump back it jumps back maybe 2 seconds. So to correct an over shoot after fast forwarding I need to jump back 4 to 6 times instead of 1 or 2 times.

    Also, fast forward 4x is not a smooth fast forward like thee HR-2*s. It seems to lurch ahead in a series of 30 second or 1 minute jumps.


    Perhaps Directv wants to make skipping commercials more difficult and the above issues are not bugs?
     
  7. Jul 8, 2013 #87 of 114
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,345
    578
    Dec 2, 2010
    Winters,...
    Doubt that.

    4x jumps about quite a bit for me, so I always use 3x. I often hit about right at the end of the commercial span, but if I overshoot, I use <<, not back 2, 6 or 8 seconds, whatever it is. You certainly don't need to use it.
     
  8. Jul 8, 2013 #88 of 114
    Special Ed

    Special Ed Legend

    170
    0
    Oct 26, 2007
    Yes, if I overshoot, then I have been using reverse << to find the right spot then I overshoot going back so I need to >> then I overshoot again so <<. at this point the family is about to kill me.

    The old auto correct feature was great and often eliminated doing a jump back. But if they had to get rid of auto correct on FF, at least have the manual jumpback working properly.
     
  9. Jul 8, 2013 #89 of 114
    curtm1973

    curtm1973 New Member

    8
    0
    Apr 28, 2013
    Gilbert, Az
    Was told today by a Direct TV tech that there is a growing number of issues with Genie 0x06DB, and an emergency meeting is scheduled for tomorrow.

    Numerous customers (like myself) having issues with the picture freezing and partial recordings.

    They are working fast to fix the problem, and will know more tomorrow.
     
  10. Jul 8, 2013 #90 of 114
    Special Ed

    Special Ed Legend

    170
    0
    Oct 26, 2007
    I haven't had any weird freezing issues that others have talked about. Just the ff and backslide issue/change. Besides my nit pics I love the speed of the Genie. No more hit a button and wait for something to happen.

    I did some experimenting with a basketball game on with the second clock running. The auto correct after a 3x ff forward after hitting play is ~5 seconds.

    Hitting backslide (jump back) is ~4 seconds. I noticed I can hit backslide twice fast and get ~9 seconds.

    So an auto correct and a quick backslide will get me close to the HR-2* numbers.

    BTW - Did Direct TV ever add a way to do slow mo that is not a long play press. I was trying to slow down a baseball play to night and with my Harmony Universal, the long press is flaky and it took about 5 tries to get the slow motion started at the right point. Many years ago with my Tivo, all I had to do was hit the slow motion button and that was it.

    I also notice the yellow button no longer takes me to CC as it did for a while. I get info then need to do some tabbing and clicking to turn CC on or off.

    Maybe since I watched this forum closely the came up with better work arounds for slow motion and close caption.
     
  11. Jul 9, 2013 #91 of 114
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,345
    578
    Dec 2, 2010
    Winters,...
    Slo-Mo: Not quite the same thing, but hitting Pause, then clicking on FF arrows steps through a sequence. Very useful at times.
     
  12. Jul 9, 2013 #92 of 114
    deadkenny64

    deadkenny64 New Member

    2
    0
    Mar 3, 2006
    :sure:
     
  13. Jul 9, 2013 #93 of 114
    Special Ed

    Special Ed Legend

    170
    0
    Oct 26, 2007
    I just tried the pause and ff - it is basically frame by frame. Ok for a very short part of a football or baseball play but not good for watching an entire play in slow motion.

    On my Harmony 900, to get it in slow motion I hold play down. Then after a few seconds I need to quickly let go of play then hit play again. After doing this five or six times I can get the genie in slow motion mode. Not good for going to slow motion quickly on the fly. Apparently my harmony does not do long press so I need to do this method...

    While checking the pause ff method just now, I noticed my Genie remote does not have a dedicated play button that I can long press. It has a combined play/pause button. If I hold it down it pauses, then after awhile it starts back up in regular speed. Not sure how to go to slow motion with the new remotes.

    Don't tell me they made slow motion harder to do than easier?

    Edit: I see now. On the new Directv remote if I hold the play/pause button it Pauses then after a few seconds plays, then it quickly goes into slow motion. Kind of clumsy, but it does go to slow motion closer to the point of the start of the long press than before. If they did a redesign remote, why not add a slow motion button?
     
  14. Jul 11, 2013 #94 of 114
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,345
    578
    Dec 2, 2010
    Winters,...
    Because (it seems) reducing the number of buttons was paramount.
     
  15. Jul 12, 2013 #95 of 114
    lgb0250

    lgb0250 Legend

    318
    9
    Jan 24, 2010
    Starting to get more and more of the of the freezes! Happened three times yesterday where all of a sudden it just stops? I push the skip fwd button and hear a short sound blurb from the show but the screen is still froze. Push it again and the show comes back on. This is live tv im talking about, not a recorded show. At first because of all the rain we've been having i thought a 771 code would pop up but that never happens in this case. Hope this isn't just an inherent problem with the HR34.
     
  16. Jul 12, 2013 #96 of 114
    keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    Anyone having issues with the video quality? I've noticed that I've stopped getting HD quality on the TV that is hooked up to my HR34. Peoples faces look two toned and other things of the screen look the same. I checked that I'm on 1080i setting and also rebooted the box and still the same results as well as checking to make sure all cables are secure. When I watch the same recording on the C31 Genie Client on my other TV, the quality is fine. I'll try to post a picture later... Thanks.
     
  17. Jul 12, 2013 #97 of 114
    MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,458
    515
    May 17, 2010
    USA
    Not experiencing video quality issues with my HR34-700.
     
  18. Jul 12, 2013 #98 of 114
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,345
    578
    Dec 2, 2010
    Winters,...
    Are you sure it's not the TV? You can test by moving the client onto that TV.
     
  19. Jul 12, 2013 #99 of 114
    keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    Could be the TV itself also but will have to hook up another device to check. Thanks.
     
  20. gator5000e

    gator5000e Godfather

    310
    0
    Aug 29, 2006
    Altamonte...
    I am having 2 Audio issues with the HR44, but not sure if they are related to 0x06DB.

    First, total loss of audio; Sometimes when I change channels, i will get no sound at all on the new channel. If I change back to the previous channel, I get sound. And then if I return to the new channel, I will get sound. This happens a couple of times a night.

    Second issue happened last night. I totally lost Dolby Digital on most of the channels. I was watching a movie on HBO (501) and it was coming through as stereo. then I switched to ESPN, MLB Network, NHL Network and a few other movie channels. All stereo. I then switched to my PS3 and everything came through in DD. I rebooted the HR44 twice and it was not fixed. Dolby Digital was selected in the Settings menu.

    I am not sure if it was a HR44 problem, 0x06DB problem or something else. Are these known issues with the software or should I look for other causes?

    Thanks.

    0x06DB
     

Share This Page