1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Genie Clients - 0x0749 Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Scott Kocourek, Apr 17, 2014.

  1. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    This is the official Issues and Discussion thread for all Genie Clients.

    C31 / C41 / C41 Wireless 0x0749

    Release notes: http://www.dbstalk.com/topic/211708-genie-clients-0x0749/

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.

    Thanks!
     
  2. RAD

    RAD DIRECTV A-Team

    16,397
    117
    Aug 5, 2002
    Dripping...
    C41W-100 (Named C41W-100 2) Diag All Rpt 20140418-2E2C

    This is a problem I've had since day one with this one C41W, my other C41W-100 and C41W-500 don't have this problem so it's not because of this software release being rolled out.

    On channel 361 I tune to the channel and get prompted for my zip code, which I enter. Problem is that the zip code isn't being stored, it keeps showing home zip code of 90245 (Gee, wonder where that is :hurah: ). Plus if I enter any local city after I select the city or zip code it just shows add a city.
     
  3. Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,304
    33
    Aug 17, 2006
    Still havent gotten this one.
     
  4. RAD

    RAD DIRECTV A-Team

    16,397
    117
    Aug 5, 2002
    Dripping...
    I noticed that under setup/display/video there is now a selection for "HDMI Control" with values of on/off. Anyone know what that's for, no mention in the release notes?
     
  5. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,419
    911
    Jan 10, 2008
    NY
    perhaps HDMI-CEC ...


    Sent from my iPhone using Tapatalk
     
  6. samrs

    samrs MANC DBSTalk Club

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    What's the default?
     
  7. RAD

    RAD DIRECTV A-Team

    16,397
    117
    Aug 5, 2002
    Dripping...
    The three C41W's were all set to on when I looked.
     
  8. samrs

    samrs MANC DBSTalk Club

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    I sure hope this is an indication that clients will auto detect for HDMI and setup accordingly. Maybe even auto detect the tv model like the HR44 does.
     
  9. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,419
    911
    Jan 10, 2008
    NY
    that would make too much sense for DirecTV to implement cuz...
     
  10. samrs

    samrs MANC DBSTalk Club

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    Ya Think! I sure hope not. ;)
     
  11. dbronstein

    dbronstein Hall Of Fame

    1,183
    26
    Oct 21, 2002
    Does this fix the problem where there's no sound after going to live TV after watching a recording?
     
  12. adamson

    adamson Godfather

    591
    17
    Nov 9, 2007
    Florida
    Has anybody received this firmware on the C41W? Hoping it will fix a black screen issue when turning on the client/tv. Usually a channel change brings it back to life.
     
  13. RAD

    RAD DIRECTV A-Team

    16,397
    117
    Aug 5, 2002
    Dripping...
    Yes and no it doesn't.
     
  14. Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,304
    33
    Aug 17, 2006
    Still havent got this yet. Odd, its been out awhile.
     
  15. tonyc

    tonyc Legend

    244
    0
    Jun 12, 2006
    Anaheim,CA
    I haven't either still at 73a on a C31 and C41
     
  16. lacibaci

    lacibaci New Member

    33
    0
    Apr 3, 2008
    Almost two months and still nothing. Has this been pulled?
     
  17. clueless

    clueless Legend

    150
    0
    Dec 6, 2004
    I still don't have this on my C31's. Has anyone else still not gotten it yet?


    Sent from my iPad using DBSTalk
     
  18. compnurd

    compnurd Hall Of Fame

    1,396
    11
    Apr 23, 2007
    Evans City PA
    I just got 0x73f on both my 41-700's

    Don't see it mentioned anywhere


    Sent from my iPhone using DBSTalk
     
  19. scottb8888

    scottb8888 Cool Member

    123
    2
    Mar 28, 2007
    I got 0x73f on both Clients on 7/31. I am having trouble keeping my clients running. The usually are down or we find them down at bedtime. The HR34 runs 0x870
     
  20. scottb8888

    scottb8888 Cool Member

    123
    2
    Mar 28, 2007
    Anyone else having these issues?

    Solutions? Suggestions?
     

Share This Page