1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Genie Go won't connect after Modem & Router Update

Discussion in 'DIRECTV Connected Home' started by alexcohen, Aug 22, 2014.

Tags:
  1. alexcohen

    alexcohen AllStar

    127
    0
    Sep 27, 2006
    Time Warner Cable (aka Evil Incarnate) just updated my internet service which required me to reboot my Linksys EA4500 router to factory settings. I reconnected my Genie DVR and set everything correctly there but my Genie Go won't connect to my iPad. It gives me an error code of (8-45-0). The Genie Go and the iPad show up on my device list but won't connect. I've tried rebooting the router, iPad & Genie Go but that's not helping.
     
  2. b52pooh

    b52pooh Cool Member

    300
    17
    Mar 10, 2011
    Southern Oregon
    Try uninstalling and reinsatlling the app.
     
  3. alexcohen

    alexcohen AllStar

    127
    0
    Sep 27, 2006
    Thanks! I'm afraid to do that on my iPad & lose all the programming so I tried it on my iPhone & that didn't help. I'm on my way out now, I'll unplug it & see what happens later.
     
  4. alexcohen

    alexcohen AllStar

    127
    0
    Sep 27, 2006
    I called Directv & got a very helpful CSR, I know shocking huh! All good now, thanks for your help.
     
  5. Bill Broderick

    Bill Broderick Icon

    2,146
    157
    Aug 25, 2006
    Long Island
  6. dennisj00

    dennisj00 Hall Of Fame

    9,673
    189
    Sep 27, 2007
    Lake Norman, NC
    What did the very helpful CSR do for you?
     
  7. joeerror

    joeerror New Member

    5
    0
    Aug 22, 2014
    United States
    Transferred them correctly the first time :)
     

Share This Page