1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Genie Has Black Screen on Fast Forward

Discussion in 'DIRECTV General Discussion' started by DeweySat, Apr 5, 2014.

  1. Apr 5, 2014 #1 of 23
    DeweySat

    DeweySat Legend

    192
    2
    Aug 31, 2008
    Arizona
    We have started getting a black screen on our HR-44 Genie when we fast forward. It happens in the last few seconds of the FF. We can then let the FF continue until the picture comes back. At that point we can back it up to recover everything that happened during the black screen. This doesn't happen on every FF. Maybe 20% of the time.

    We also get a short black screen of maybe 1/2 second ever once in a while, as well as some occasional pixelization. It's the black screen on FF that is the most annoying.
     
  2. Apr 5, 2014 #2 of 23
    litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    First thing to try is resetting the Genie (red button behind front panel access card door). See if that helps.
     
  3. Apr 6, 2014 #3 of 23
    DeweySat

    DeweySat Legend

    192
    2
    Aug 31, 2008
    Arizona
    Thanks. So far, so good.
     
  4. Apr 6, 2014 #4 of 23
    gov

    gov Legend

    1,101
    50
    Jan 11, 2013
    I've never seen that specific problem, but sometimes, I'll do an RBR, and I will unplug the TV set too, and just cover my bases and reset both devices.

    While it is rare for a TV to need a reboot, it is not unprecedented.
     
  5. Apr 7, 2014 #5 of 23
    spartanstew

    spartanstew Dry as a bone

    12,561
    61
    Nov 16, 2005
    Wylie, Texas
    My HR44 has been doing this for about 6 months. Not all the time, but about 25% of the time. I'll hit 3XFF and after a few seconds the screen is black. I'll hit play and the picture will return. Makes it hard to judge when to hit play. I've done multiple resets over the last 6 months, but it always comes back after 1 week or so.
     
  6. JcT21

    JcT21 Legend

    279
    2
    Nov 29, 2004
    ive noticed the black screen too. happens quite often. i did the rbr and its stopped for the time being. however i also get audio dropouts for about 5-10 seconds when switching between double-play channels, and the rbr still dont fix that one. i got the genie hr44 and two clients.
     
  7. DBSSTEPHEN

    DBSSTEPHEN Legend

    538
    13
    Oct 13, 2009
    SALEM,MISSOU...
    my hr23 700 se does it sometimes to​
     
  8. landous

    landous New Member

    2
    0
    May 27, 2008
    Does anyone has any updates on this issue? My Genie is doing the same thing. While FF through commercials, it'll sometimes blank out. I think it's related to whatever content is playing at the time as I can go back to the same spot and recreate the blank out.
     
  9. DeweySat

    DeweySat Legend

    192
    2
    Aug 31, 2008
    Arizona
    Same here. I have noticed that it happens more often on channels that are not national networks. Channels like TNT.
     
  10. WB4CS

    WB4CS New Member

    150
    33
    Dec 12, 2013
    Huntsville, AL
    I have had a similar, but not exactly the same, issue* before. Specifically, with output resolution being set to "native" and when watching a program that was recorded on a 720p channel (Such as FX) and FF through commercials, I will get a blank screen when the commercial break switches from national commercials to the DirecTV inserted commercials. This is due to the DirecTV inserted commercials being in 1080i, which causes the TV HDMI to re-sync the display resolution from 720p to 1080i. It will then go blank again when the commercial break switches back to national programming in 720p. Sometimes the duration of the blank screen can almost last as long as the commercial break.

    *I don't really call this an issue, as it's just what has to happen as the TV adjusts from one resolution to another.

    Probably not what you're experiencing, but worth mentioning.
     
  11. DeweySat

    DeweySat Legend

    192
    2
    Aug 31, 2008
    Arizona
    I think you may be on to something. Never considered that before. The channels with the problem are 720p. And I do have it set to native resolution. Time for some investigation.
     
  12. shendley

    shendley Hall Of Fame

    1,792
    10
    Nov 27, 2005
    I've experienced something similar with my genie except with 30 second skip. We'll be skipping through commercials and there will come a point when the screen is now black. If we stop skipping for a few seconds (3 or 4?), the video comes back. This happens quite frequently. Haven't tried rebooting the genie specifically for this. I'll give it a try.
     
  13. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,153
    546
    Dec 2, 2010
    Winters,...
    How are you skipping? A series of 30SKIPs; 30SLIPs; or FF at 2/3X?
     
  14. shendley

    shendley Hall Of Fame

    1,792
    10
    Nov 27, 2005
    A series of 30SKIPS.

     
  15. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,153
    546
    Dec 2, 2010
    Winters,...
    Just tried that several times on the Giants-D-Backs game, it doesn't happen here now, though one data point doesn't tell you much.
     
  16. coolman302003

    coolman302003 2014 NBA CHAMPIONS!

    1,810
    96
    Jun 2, 2008
    Southeast
    TNT is 1080i.... :scratchin :confused:
     
  17. jimmie57

    jimmie57 Hall Of Fame

    6,391
    292
    Jun 26, 2010
    Texas City, TX
    Once you have an incident where it happens, rewind and go over the same area using FF 2 or 3 and see if it happens.
     
  18. DeweySat

    DeweySat Legend

    192
    2
    Aug 31, 2008
    Arizona
    Wouldn't you have to be sure and not rewind back into the program so you wouldn't have the 720/1080 switch-over again? This always happens to me using FF2. I rarely use the 30-second skip.
     
  19. jimmie57

    jimmie57 Hall Of Fame

    6,391
    292
    Jun 26, 2010
    Texas City, TX
    Have you tried switching the Normal Off and using say 1080i to send to the HR44 ? Does it do it then ?
    Can you use Component cable hook up to eliminate the HDMI handshake to see if that eliminates it ?
    I only have the 720p and 1080i setting for resolution. I found the 480i to get in the way and take more time to process. Note that I am running an HR24.
     
  20. DeweySat

    DeweySat Legend

    192
    2
    Aug 31, 2008
    Arizona
    OK. I did some experimenting and this is what I found. The program where I have been seeing the black screen most often is Justified on FXHD. I started through the program while checking the resolution during the program as well as during commercials. I had Native set to ON. The program was running in 720p as well as most of the commercials. A few commercials were running in 1080i, and that's where the black screen would start and stay black until well into the program material. That's using FF2. Once the program came back I could rewind back to the beginning of the segment without losing anything.

    Then I turned Native OFF, with just 720p and 1080i for resolutions. The black screen problem was GONE! Here's the weird part. The program material was now running in 1080i instead of the previous 720p. So it was 1080i from beginning to end, which probably explains why there was no more black screen because it was no longer switching between 720p and 1080i.

    Anyone care to explain why the program would appear to be in 720p with Native ON, and 1080i with Native OFF? Is it really in 1080i, or is the Genie just fooling the TV?
     

Share This Page