1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie to Marantz- keep losing on screen display (handshake?)

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jsclarke, May 30, 2013.

Tags:
  1. jsclarke

    jsclarke Cool Member

    24
    0
    Jul 10, 2007
    Hello everyone,

    I have 2 Marantz receivers- an SR6007 and SR5007 (very similar)- and lately (I suspect during the last 2 firmware releases) for the HR34- I keep losing the on-screen display.

    This happens only on my HR34 -> 6007. This doesn't happen on a C31 to essentially the same receiver downstairs.

    It's kind of a nuisance- in that volume or "info" won't display on screen. I can get this "back" by changing the channel, or recorded program I'm watching then switching back. The moderator at the AVS Marantz forum said this was very likely caused by HDMI handshake issues caused by new HR34 firmware- and since this only happens with my HR34, and since it only recently started to happen I suspect he's right.

    Anyone else seeing this, or can any of you offer a suggestion? Thanks in advance. John
     
  2. coolman302003

    coolman302003 2014 NBA CHAMPIONS!

    1,810
    96
    Jun 2, 2008
    Southeast
    Does this happen if you bypass the AVR and connect your HR34 directly to your TV?
     
  3. jsclarke

    jsclarke Cool Member

    24
    0
    Jul 10, 2007
    Well Coolman what I'm missing is the AVR volume etc overlay - so I'm not sure bypassing the receiver would help me diagnose this. But I just turned native off- and so far the problem hasn't resurfaced.

    So I may need to just switch resolution when tuning to 1080p source material- otherwise just leave it in 1080i.

    Thanks for the suggestion. John
     

Share This Page