1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GenieGo only displaying recordings from one DVR

Discussion in 'DIRECTV Connected Home' started by mikegold, Aug 30, 2013.

  1. JMII

    JMII Legend

    178
    1
    Jan 19, 2008
    South Florida
    I can't get network services to start on either DVR, however my bad DVR now passes the network test, yet it still refuses to stream or prepare programs to the GenieGo.

    In past dealings with DirecTV getting them to replace "bad" equipment is a struggle as they make you jump thru multiple hoops. I've been with them since '97 and only had a few minor issues... but they always act like there is no way the problem I'm describing could possible happen, yet as this forum indicates many people have been down the same road with various glitches (software / hardware).

    The other problem (related? yes / no? ) is Out of Home Access doesn't work, yet it claims its setup properly (ports are fowarded) So far GenieGo has been a major disappointment... I know lots of people are using it just fine, but so far its not working for me on multiple fronts.
     
  2. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Network Services has nothing to do with the GenieGo, so don't worry about that. Tell us a little bit more about your setup and how your receivers and GenieGo are connected. Also, post what the IP addresses are of your receivers and GenieGo.

    - Merg
     
  3. JMII

    JMII Legend

    178
    1
    Jan 19, 2008
    South Florida
    Both HR24-500 DVRs and the GenieGO are hardwired via Cat5 network cable to a 8 switch hub, then linked to an AT&T U-Verse router. Currently running DHCP with dynamic IP addresses, but I might go back to locked IPs on the DVRs. In the early beta days of MRV (Whole Home) things seemed more stable with locked IPs. I don't have the CCK or any other wireless connections, just the standard SWiM setup. The only wireless uplink running is the AT&T U-Verse to serve our iPhones and iPad. On the 8 switch hub is also an iMac, AppleTV, Sony PS3 and an LG BluRay player with Netflix. Everything works perfectly (internet, Netflix, streaming, gaming, etc) except the one DVR. As stated before I physically swapped the troublesome DVR (downstairs) with working one (upstairs) to ensure it wasn't any cabling issue.

    The only thing I haven't tried is putting the DVRs and GenieGo directly on the AT&T router (it has 4 ports) and thus getting them off the 8 port switch. However since the one DVR is happy on the switch I assume (I know silly me) that the other one would be just as happy there too. Its annoying because the unhappy DVR is the main one with 70% of the recordings I want. Recently I've started doing alot of travel for my job and being able to access my recordings while on the road is very appealing.

    Thanks for any tips you might have to get this fully working.
     
  4. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    What are the IP addresses of each of your HR24s?


    - Merg

    Sent from my iPhone using DBSTalk mobile app
     
  5. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Since you have a SWM setup, have you thought about using DECA? As you only have HR24s, all you would need to do is add a CCK. This would let you bypass the Ethernet port on the HR24s and if the one is defective, it would not be an issue.

    Also, have you checked to verify that the IP address assigned to the non-working DVR has not been assigned to another device?


    - Merg

    Sent from my iPhone using DBSTalk mobile app
     

Share This Page