1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GenieGO Remote Streaming

Discussion in 'DIRECTV Connected Home' started by Scott Kocourek, Jun 25, 2013.

  1. Wolverine7

    Wolverine7 Cool Member

    18
    0
    Oct 18, 2007
    I received this on August 14th:
    [​IMG]

    Uploaded with ImageShack.us
     
  2. dconfer

    dconfer Legend

    267
    1
    Nov 18, 2005
    I received it also. No update thou for the client.
     
  3. stsrep

    stsrep AllStar

    75
    0
    Mar 10, 2007
    Any update on this being activated on Android??
     
  4. curbside

    curbside AllStar

    106
    1
    Jun 29, 2007
    Hi guys. I'm having problems setting up remote streaming for my GenieGO. Can I post it here or should I start a new thread? Thanks.
     
  5. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,242
    552
    Dec 2, 2010
    Winters,...
    Fire away!
     
  6. curbside

    curbside AllStar

    106
    1
    Jun 29, 2007
    OK.. here goes...

    I ordered my GenieGO the other day and hooked it up. Everything works fine when I'm home and on my wifi. I've tried to configure it for out of home access with no luck.

    My Internet is DSL with sonic.net. I have a static IP address at home and am using a Pace 4111N wireless router. I've configured the port forwarding manually using ports 8082 and 8083. The GenieGO's internal IP is 192.168.42.100. I've checked the ports on portforward.com and they say my ports are open. The GenieGO app on my iPad says "GenieGO out of home access is not set up".

    Any suggestions?

    Thanks,

    Doug
     
  7. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,242
    552
    Dec 2, 2010
    Winters,...
    Set a reserved address for the GenieGo, and then run the web page for set up.
     
  8. curbside

    curbside AllStar

    106
    1
    Jun 29, 2007
    192.168.42.100 is reserved for the GenieGO. My router is not listed at directv.com/geniego/routersupport
     
  9. dennisj00

    dennisj00 Hall Of Fame

    9,679
    191
    Sep 27, 2007
    Lake Norman, NC
    Sounds like you may have to make a change in the DSL modem. Log in to it and try forwarding those ports to your WAN address of the router or set a DMZ address or better yet, put it in Bridge (transparent) mode. Call Sonic, they may make the change.
     
  10. HoTat2

    HoTat2 Hall Of Fame

    7,138
    171
    Nov 16, 2005
    Los...
    You know I still don't understand why, particularly for DSL service it seems, they just don't build and distribute actual "modems" as an option for customers so they can use their own third party routers if they choose?

    Do the modems always have to include these integrated routers which cause these sorts of port forwarding problems, or not able to get into them a fully transparent bridging mode, or some other other issue with them?
     
  11. dennisj00

    dennisj00 Hall Of Fame

    9,679
    191
    Sep 27, 2007
    Lake Norman, NC
    I have to agree with you. . . they seem to create more problems than they solve. I haven't had DSL in a number of years but when I did it was a simple Westell modem that allowed Bridge mode and I did the PPOE authentication in my Linksys. The last one I tried to solve for a friend didn't have that mode - or we couldn't find it.

    My MIL just went back to ATT and got a monster 'Gateway' combined modem / router / wireless (G only). OOH works from her house but she currently has no need for port forwarding . . . which probably fits 70-80% of customer base.
     
  12. curbside

    curbside AllStar

    106
    1
    Jun 29, 2007
    I was able to get the GenieGO Out of Home Access to work by setting the firewall.


    The firewall actively blocks access of unwanted activity from the Internet.

    Current Applications, Pinholes and DMZ Settings: Custom

    Device Allowed Applications Application Type Protocol Port Number(s) Public IP
    Nomad002097 All - (all) (all) 75.101.XXX.XXX

    Thanks for all your replies.
     
  13. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,242
    552
    Dec 2, 2010
    Winters,...
    Good news; thanks for posting results.
     
  14. dennisj00

    dennisj00 Hall Of Fame

    9,679
    191
    Sep 27, 2007
    Lake Norman, NC
    I assume this was your router that you had set port forwarding. . . just another example that your port forwarding should have over-ridden the fw setting.
     
  15. spidey

    spidey Hall Of Fame

    2,305
    1
    Aug 31, 2006
    Finally got my OOH working and streamed fantastically to my iPhone.
     
  16. tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    That is great news.

    We appreciate you keeping us updated.

    Enjoy!
     
  17. woj027

    woj027 Icon

    926
    8
    Sep 3, 2007
    Portland, OR
    OK my turn.

    I got my Genie and GenieGo drop shipped to me. Little or no documentation on how to set things up (I had a Whole Home system so it was pretty easy swapping out, but nonetheless it was odd no documentation for the HR44, and 2 C41's)

    So, I have wireless in our home with an Airport Extreme, and an Airport Express extending on the top floor of house (3 stories). I have the GenieGo set up, except for the OOH. I cannot seem to figure out what to do to get it to work. I was using my wife's Mac Book Air to configure OOH, but it doesn't seem to work. I choose the Apple option on the (directv.com/geniego/routersupport) page, I go through their setup (I use a DCHP number outside the range as I've read )
    If I try to set up OOH on my iphone there is no Apple router option.

    Any suggestions? Another contributing factor. I have Comcast Home security and they put their own wireless router in right after the modem and before my Airport Extreme. I don't know if that comes into play, all I know is that ever since I had the comcast security installed I cannot access a camera (non-comcast related) on my network anymore.

    I'm at work right now, but I can try to answer questions the best I can.
     
  18. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,242
    552
    Dec 2, 2010
    Winters,...
    Whose modem?
    In any event, I'd be inclined to go off the Comcast router, and run the set up off the MBAir. (It worked for me).
    I'd set a reservation for GenieGo in the Comcast router in the range it covers.
     
  19. woj027

    woj027 Icon

    926
    8
    Sep 3, 2007
    Portland, OR
    I can't use the Comcast modem because they activate only 1 out port, essentially to go to your wireless router (it creates it's own wireless network).

    So, I have to use the Airport Extreme
     
  20. tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    Check this link out - it may help:
    http://forums.directv.com/thread/11252225
     

Share This Page