1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guides Missing

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by shelbo, Oct 3, 2007.

Thread Status:
Not open for further replies.
  1. Oct 3, 2007 #1 of 12
    shelbo

    shelbo New Member

    3
    0
    May 2, 2007
    Where there used to be multiple filters (Kids Shows, Movies, Sports, HD, etc.) pressing Guide now only brings up one option -- All Channels.

    Any advice?
     
  2. Oct 3, 2007 #2 of 12
    cdizzy

    cdizzy Icon

    895
    0
    Jul 29, 2007
    Do a menu reset and all will be good.
     
  3. Oct 4, 2007 #3 of 12
    shelbo

    shelbo New Member

    3
    0
    May 2, 2007
    Didn't work (and reset all the other settings!). I still get only "All Channels" on the guide list. Help!
     
  4. Oct 8, 2007 #4 of 12
    cdizzy

    cdizzy Icon

    895
    0
    Jul 29, 2007
    Wow. I'm not sure what to do then. Mine showed "all channels" and I did a menu reset and it fixed it.

    Anyone else have any advice??
     
  5. Oct 8, 2007 #5 of 12
    cdizzy

    cdizzy Icon

    895
    0
    Jul 29, 2007
    You might have done a "reset everything" instead of a "restart recorder". I'm sorry, I should have been more clear.
     
  6. Oct 8, 2007 #6 of 12
    kenlani

    kenlani Cool Member

    24
    0
    Oct 28, 2006
    Menu--Setup--Display---6 buttons down is GUIDE Keypress
     
  7. Oct 8, 2007 #7 of 12
    jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    Press Guide twice.
     
  8. Oct 8, 2007 #8 of 12
    Eddie L.

    Eddie L. Legend

    104
    0
    Jul 6, 2007
    That's not the problem. When you press Guide twice, it pulls up the filter screen, but the only filter option on that screen is "All Channels". All of the other filter options (HD Channels, Sports Channels, etc.) no longer appear below "All Channels". I've had this problem on my HR20 for a week and saw this thread this morning. Haven't had a chance to try the "Restart Recorder" suggestion yet, but will try it tonight. Hope this fixes it..."HD Channels" is now my filter of choice! :D
     
  9. Oct 9, 2007 #9 of 12
    cdizzy

    cdizzy Icon

    895
    0
    Jul 29, 2007
    Correct. I did a "restart recorder" and when it came up all guide filters were there. I haven't had the problem since.
     
  10. Eddie L.

    Eddie L. Legend

    104
    0
    Jul 6, 2007
    Update...I tried this last night, and it did fix the problem. All filters are now showing up correctly. Thanks for the help!
     
  11. cdizzy

    cdizzy Icon

    895
    0
    Jul 29, 2007
    Not a problem.

    I am still wondering why it didn't work for the original poster.
     
  12. merrile

    merrile Mentor

    31
    0
    Oct 3, 2007
    This is interesting, becuase I have been operating under the asumption that after the new HD channels went into effect, the guide filter was no longer working !


    Good NEWS:hurah:
     
Thread Status:
Not open for further replies.

Share This Page