1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H20 Rebooting/Crashing

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Proc, Jan 20, 2006.

Thread Status:
Not open for further replies.
  1. Proc

    Proc Godfather

    307
    0
    Jan 19, 2006
    I've posted this in another forum but wanted to see if anyone has experienced this here as well.

    I am on my second H20 (I returned the first one after a week back to CC where I bought it).

    The problem?

    When the box warms up and I switch to the local Fox HD OTA station (WJBK Ch. 2-1 here in Motown), the D* H20 reboots itself. I had the problem with the first receiver, called D* (never got an answer as to why...still waiting...go figure, eh?) and now have the same problem with the second, brand new H20.

    Is anybody else out there experiencing this problem?

    Rebooting of the entire box upon changing the channel? Once it reboots, it will get in a loop and will keep doing it unless you quickly change the channel (there is a window of about 2 seconds when the channel comes up before it reboots again).

    This is frustrating. All I want to do is watch TV. Why is this equipment doing this? Anybody run into this? Solution (if any)? I'd hate to go back to cable, but man, this is bumming me out.
     
  2. EIngalls

    EIngalls New Member

    5
    0
    Jan 20, 2006
    Very interesting. I've had my H20 now for 2 weeks. Got home this evening, turned it on and now it continually reboots. Needless to say I'm not happy. Especially with the HD football games on Sunday. Called D*TV, they are going to ship me out a new unit, will take 2 - 5 days. Ugh!!!!

    Earl
     
  3. EIngalls

    EIngalls New Member

    5
    0
    Jan 20, 2006
    Update: Decided to disconnect and get this thing ready to ship back. But first I thought I'd try it out again. I turned it on and the same thing started happening again. Continual reboot. I disconnected the OTA antenna and boom,, reboot stopped. The box continued through the sat aquire and title information appeared. I was on a OTA HD station and of course due to no antenna, no image. Switched over to HBO HD, fine, ESPN HD, fine. What is it with the OTA channels and this box. I've had it on now for about 4 hours with no issues. I'm stumped.

    Earl
    Longmont
     
  4. Proc

    Proc Godfather

    307
    0
    Jan 19, 2006
    I turned it on this morning to Ch. 2-1 (OTA Fox) and it rebooted. This afternoon, its been fine. This is bizarre. Something about the OTA feed and it reboots. I have been told D* is aware of it, but I doubt they'll do anything. However, can it be faulty receivers? I took my first one back to Cir. City and the second one does the same thing.
     
  5. EIngalls

    EIngalls New Member

    5
    0
    Jan 20, 2006
    Hmmm,, same here. Plugged the antenna back in and after only 20 minutes or so, back to the reboot problem. So, I have a replacement box coming. Am I really out of luck for the OTA stuff? Frustrating. They are not going to roll out local HD here till 2nd Qtr I guess. HD cable is not a choice either at this time for my area. Bummer......
     
  6. Coastsider

    Coastsider DBSTalk Club Member

    155
    0
    Nov 29, 2005
    This is just a shot in the dark and certainly not based on any technical expertise - just a hunch. Since one of the common remarks about the H20 is the extra sensitivity of it's OTA tuner, is it even remotely possible that a very strong OTA signal could cause some sort of overload resulting in the heretofore mentioned reboots? If this problem continues with certain users, even with replacement receivers, that might indicate some sort of built-in problem with the OTA tuner circuitry. It might be worth a shot to insert an attenuator in the OTA feed to see if it mitigates the problem.
     
  7. Proc

    Proc Godfather

    307
    0
    Jan 19, 2006
    Coastsider...I think you may have a vaild suggestion with the signal attenuator. My signal strengths on the H20 are usually between 88-100% on most channels. I may grab an attenuator at Rad Shack and see if it helps.

    Like I said, I bought the receiver and took it back and the second one does the exact same thing. Something about the OTA signal and only on this one station, is causing it to reboot.

    I'll report back after I pick up the signal attenuator.
     
  8. Proc

    Proc Godfather

    307
    0
    Jan 19, 2006

    I picked up a signal attenuator from Rat Shack. No go. All it did was kill off the signal I was getting for OTA to the point that only a few stations came in. I took it off and all the OTA came back in again.

    However...

    Once again, I put the station on Ch. 2-1 (Fox HD Detroit OTA) and the receiver again goes into its reboot mode.

    I contacted Customer Retention at D* who *SURPRISE* couldn't believe that I am having this problem. They (again) promised I would hear from a supervisor/tech within 48 hours. I explained that I am not the only one whose H20 keeps rebooting when a OTA HD station is tuned in.

    This is stupid. Literally. So much for the Seahwawk-Panthers game in HD. Channel keeps rebooting.

    48 hours. Either I get an answer to this problem, a ton of freebies or its the dark side (Comcast or WOW) for me. I've had enough of this. Its so frustrating.

    Anybody else still getting the reboot on their H20s when switching to an OTA station?
     
  9. greywolf

    greywolf DBSTalk Club Member

    527
    0
    Jul 13, 2005
    A reboot or lockup on a specific OTA channel is often a PSIP error.
     
  10. Groundhog45

    Groundhog45 Hall Of Fame

    4,580
    89
    Nov 9, 2005
    Cedar Park,...
    Please explain what a PSIP error is. Thanks.
     
  11. Guitar Hero

    Guitar Hero Godfather

    280
    1
    Dec 13, 2005

    Pronounced "P-SIP" - "Program and system information protocol." A part of the ATSC digital television specification that enables a DTV receiver to identify program information contributed by content providers and use it to create sophisticated electronic program guides.

    I've been having PSIP problems with my HD HDD OTA recorder, too. Nothing you can do about it, now. Only thing you can do is wait it out.
     
  12. greywolf

    greywolf DBSTalk Club Member

    527
    0
    Jul 13, 2005
    Stations sending bad PSIP data can be reported to the FCC.
     
  13. Proc

    Proc Godfather

    307
    0
    Jan 19, 2006
    greywolf, thank you for bringing the PSIP issue to my/our attention. Several (if not more) have called into and e-mailed the Fox 2 affiliate here in Motown. I checked on the OTA feed several times in the past few hours and it seems to be back.
     
  14. greywolf

    greywolf DBSTalk Club Member

    527
    0
    Jul 13, 2005
    Good. It's amazing how the "it's not our problem" story changes when a few people wake them up.
     
  15. Proc

    Proc Godfather

    307
    0
    Jan 19, 2006
    The reboot issue continues (again, changing the channel to Fox 2-1 and the reboot starts again).

    I will attempt to contact the local Fox affiliate here in Detroit, WJBK. They don't seem to have a phone number that gets to anyone in engineering.

    Sometimes, however, the channel will tune in and hold fine. Others times you tune to it, it causes a reboot. Does this still seem like a whacked PSIP issue? Greywolf?
     
  16. frogg

    frogg Legend

    256
    4
    Nov 18, 2005
    FWIW- my last two reboots were watching FOX, but not OTA. I was viewing FOXE on satellite. So maybe FOX broadcasts have network problems, and not just local OTA problems. I am also wondering that maybe the fact that I see my AV fluctuating wildly back and forth between PL and DD right before the H20 reboots might mean the FOX broadcast is somehow confusing the receiver (as well as the AV) Looking on other forums, apparently only some of the H20 receivers are susceptible to this problem, but maybe it will prove to be all of them. Would be nice to get it fixed. I do watch FOX quite a bit, both OTA and the DNS FOXE feed, and the reboots have only occurred 4 times, with two of them on FOX. Didn't pay attention to the first 2, so don't know if they were FOX or some other channel. I don't have the 5LNB dish, get my locals OTA, and have DNS East coast feeds.
     
  17. greywolf

    greywolf DBSTalk Club Member

    527
    0
    Jul 13, 2005
    I think the best resource for this is the Detroit thread at AVSForums HDTV local info and reception forum. It sure looks like a PSIP issue and that has nothing to do with DirecTV.
     
Thread Status:
Not open for further replies.

Share This Page