1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H21-200 {VP 01:03} - 0x4010 Issues

Discussion in 'DIRECTV - H21 Discussion' started by Earl Bonovich, Aug 10, 2007.

Thread Status:
Not open for further replies.
  1. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    50% Chance... This version will be pushed during the Friday Night CE Window.

    Main points:
    -) Software Version / Date UI had been corrected
    -) More improved compatibility with HDMI
     
  2. Capmeister

    Capmeister Large Hairless ApeCutting Edge: ECHELON '08

    5,222
    2
    Sep 16, 2003
    That explains my H21 saying "can we change the channel to download D* data" or some such. :)
     
  3. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Channel Graphic Issue
    Noticed that the Channel Graphic for HDNM (78) is missing and HDN (79) has a pink border and is too large. The bottom portion is cut off.

    SD Pillar Issue (?)
    When watching SD channels the Pillar 480p kind of fades in and takes a bit of time as well.
     
  4. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I noticed that you still have to push the power button twice to turn it on after a download, and the res light is on until you push power once.
     
  5. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    No, for me it was already on. The Res light was set to 1080i, but that was to be expected. In other words, everything looks exactly as I expect.
     
  6. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    To clarify, are you saying that the H21 was on after the download? I don't think mine was, only the res. light was lit, not the power light. Was it on before the download?
     
  7. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Yes, it was definitely in the ON mode. In fact, I don't ever remember it being in the OFF mode after a reset (be it automatic or forced).
     
  8. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Version # mapping is correct on 'past version' now. It has been reported, but just wanted to confirm.
     
  9. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Same here. I am starting to think it is suppose to be like that. It may be kind of that we want to let you know you got a update just like with the HR20 if your circle is dimmed or off it comes back on. But if that is the case I would like to see the first power press actually bring the unit on and not have to hit it twice.
     
  10. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    This is my post that I posted in the HR20-700 issue thread also but same problem with my H21 and that is also posted below.

    PROBLEM

    After download I was missing all even transponder on my 3 HR20's and H21 that also had a pushed download at the same time. All 4 units are connected to my SWM8.
    A little more detail on channels missing. I was only able to tune to and the only channels that was showing in my guide were the 70's, 80's, 90's, 400's, and the XM channels.

    Troubleshooting Steps:

    -Refreshed my service no luck.
    -Reset one of my HR20's and no luck.
    -Unplug the power on my PI for a few and plug it back in and no help. So then I reset my one HR20 again and still nothing.

    Plans for the next morning:

    -VOS told me to try unplugging the PI and all 4 receivers hooked up to the SWM wait 15 minutes and plug the PI back in and then all receivers to see if that helps.
    -If the step above did not help I was going to move everything over to my WB68 to see if something some how happened to my SWM during download.
    -If that did not help I was going to try going back to national release software.

    Fix:

    -Right before Earl left last night he told me to just let it sit for the night to see if it comes back and once again Earl was right. :) Thank you very much Earl.

    Where I am at now:

    -Receiver's all have their even transponders back and all are working. I did lose my cached guide on all units and they are starting to reload again. Hopefully they complete and I don't have a problem with that.
     
  11. RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    Right after the download te guide was OK, at least for a few hours which is expected. Box put in standby/off on ch 537. This AM turned it on and the regular schedule problem hit. I've only seen this after a forced download from D*, I've not been able to recreate it by me forcing a download. Connect to AT-9 via WB68.

    The no audio issue between my Dell and the H21 via HDMI when both are power on has been corrected in this release.

    I ran a system test after the download and it was hanging on the phone test, it was just sitting there. I cancelled the test and then tried it again, the phone test failed right away, like it wasn't even trying, wouldn't run anymore. After I reboot the box to get the guide back I tried the phone test again it this time it worked OK.
     
  12. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Issue - Cannot go to other selections displayed

    Can it be Duplicated - Yes

    Steps to Duplicate - Hold Info button down until the System & Info Screen appears press left arrow button, this will kick you out of the selection of other menus

    Frequency of Issue - Every time

    Date of Install - 07/12/2007
    Current FW - 0x4010
    Type of Sat Dish - 5LNB AT9, 6x8 switch, Single line feed to BBC => Sat In
    H21 Full Reset - Never
    H21 Networked - Not Used
    H21 HDMI Connection - Not Used
    H21 Component Connection - Not Used
    H21 Composite Connection - Yes
    H21 S-Video Connection - Not Used
    H21 Native Mode Setting - On
    H21 Format Resolution Setting - 480p only
    H21 Phone Connection - Yes, all the time
    H21 Fiber Audio Connection - Not Used
    H21 RCA Audio Connection - Yes
    H21 Dolby Setting - Off
    H21 Zip Code - 78641

    Work Around - Use normal menu setup selections

    Notes - The system test screen can be selected and run
     
  13. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Issue - Wife complained, cannot easily exit out of game lounge

    Can it be Duplicated - Yes

    Steps to Duplicate - Go into game lounge, play the free game, now try to exit out

    Frequency of Issue - Every time

    Date of Install - 07/12/2007
    Current FW - 0x4010
    Type of Sat Dish - 5LNB AT9, 6x8 switch, Single line feed to BBC => Sat In
    H21 Full Reset - Never
    H21 Networked - Not Used
    H21 HDMI Connection - Not Used
    H21 Component Connection - Not Used
    H21 Composite Connection - Yes
    H21 S-Video Connection - Not Used
    H21 Native Mode Setting - On
    H21 Format Resolution Setting - 480p only
    H21 Phone Connection - Yes, all the time
    H21 Fiber Audio Connection - Not Used
    H21 RCA Audio Connection - Yes
    H21 Dolby Setting - Off
    H21 Zip Code - 78641

    Work Around - Manually push number buttons to a known channel other than the game lounge. Channel down/up may not do it either.
     
  14. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Woke up this morning to 100% "Regular Schedule" in the guide.
    System was left on channel 640, in standby mode.

    System is connected to a LEGACY EXPANDER port.
     
  15. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Same, but I do not recall which channel it was left on. I do not have a SWM. Should I wait to see if the guide resolves itself before trying to reboot it?
     
  16. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005

    I waited about 30 minutes, while on an HD Local... nothing repopulated.
    So I restarted, now I have guide data......

    I am going to try and recreate tonight.
     
  17. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Issue - Regular Schedule in guide this morning after download of firmware last night

    Can it be Duplicated - Not Sure

    Steps to Duplicate - Turn system on and press guide, twice I might add, regular schedule seen

    Frequency of Issue - So far, Every time

    Date of Install - 07/12/2007
    Current FW - 0x4010
    Type of Sat Dish - 5LNB AT9, 6x8 switch, Single line feed to BBC => Sat In
    H21 Full Reset - Never
    H21 Networked - Not Used
    H21 HDMI Connection - Not Used
    H21 Component Connection - Not Used
    H21 Composite Connection - Yes
    H21 S-Video Connection - Not Used
    H21 Native Mode Setting - On
    H21 Format Resolution Setting - 480p only
    H21 Phone Connection - Yes, all the time
    H21 Fiber Audio Connection - Not Used
    H21 RCA Audio Connection - Yes
    H21 Dolby Setting - Off
    H21 Zip Code - 78641

    Work Around - Reboot

    Notes - Left on channel 42 Local HD channel over night, this was done on purpose to try and duplicate, but it may have been the download. Will leave it on this channel again tonight to try and duplicate. The H21 channel up/down button had been used to change channels and to get into the game lounge. Programs were received on the selected channels. The H21 had been on and used for well over an hour on different channels and it never re-populated the guide. PIG in attachement is channel 79.
     

    Attached Files:

  18. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    My GUIDE data looks to be fine. I paged forward to 8/12 and then up and down through the channels. No "Regular Schedule" stuck out for me on any line. Certainly not rows of them like Spanky has shown.

    So far, mine is looking good.

    I have, for the most part, left the H21 tuned to ESPNHD.
     
  19. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Issue: Blank channel

    I was playing with the Interactive stuff for a while (20 seconds on first load, 4 seconds on future loads so that's an improvement). So I hit exit to get out of it and the channel was blank (was on Discovery HD). Blank as in black screen, no video, no audio, no error message.
    Hmmmmm.
    Change channel to ESPN comes in no problem.
    Change back to Discovery all is fine.
    Watch a bit of Discovery and change to Cinemax. Blank screen again.
    Channel up and channel comes in. Channel back down to Cinemax and it comes in.

    Seem to be a pattern of every other channel change it comes up blank.

    I let it sit overnight and I'll check again today and see if it's still happening. If so I'll do a restart.
     
  20. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    My first look at H21 this morning, and the resolution light was on again. I had done some basic tests with it last night after the update and turned the unit off normally.

    Turning it on this morning, it was as if it had downloaded new software: the res light went off with the first push but it took a second push to turn the receiver on.

    When I turned the receiver on, it was at acquiring data, 96%. When it got to 100% it showed the program info but a black screen (the tuner was set to KTLA-MPEG4). Changing the channel seemed to fix things.

    Guide data seems normal for the time after a reboot (6-12 hours out)
     
Thread Status:
Not open for further replies.

Share This Page