1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H21-200 {VP 01:04} - 0x4016 Issues / Discussion

Discussion in 'DIRECTV - H21 Discussion' started by Doug Brott, Aug 14, 2007.

  1. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Weird issue that I've been seeing on and off. Sometimes my H21 will output in stretch mode on SD channels even though it is set to pillar box. Happens usually right when I turn the H21 on and it was left on a SD channel. Happened again just now; I was watching the Daily Show on 249, decided to "check" to see if there's any new activity from 103 by going to the sat signal strength menu, left it on there for about 2 minutes or so and then exited back to 249. I am 100% positive that it was set to pillar box format before I went into the sat signal menu, but when I came back to comedy central it was most definitely displaying in stretch. I pressed the format button once and indeed displayed "NATIVE/Pillar Box" on the screen upon the first press, so this is definitely the format is was supposed to be on (first push always shows the current format, at least in my experience).

    I am using component out with native on. 480i resolution is disabled, I watch all SD in 480p. Component connected to Dell W1700 LCD TV.

    I have seen this on my H21 on at least 4 different occasions. Anyone else noticing similar behavior?
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Nope, haven't seen that one here.
     
  3. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Lost power today - temporary brownout. There is no UPS on the H21, but there is a decent surge protector. It took five presses of the power button to turn it on but once I did, it reacquired very very quickly and passes all tests.
     
  4. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    I also had a power outage and noticed that the 720p light is active. 2 pushes of the PWR button restored function. When I powered it down it was on ESPNHD.

    Mine is plugged into a surge/APC UPS.
     
  5. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Audio Drop Issue
    I've had two audio drops in 10 minutes. The first one happened when I was surfing the GUIDE (watching ESPH 73) and the second one 10 minutes later on the same channel just watching.

    My Equipment:

    AU9 Dish to
    SWM5 (FWV 0.4.0 / LV 0.4.2)
    FTM1 to PI to H21
    H21 to Sony Plasma via HDMI to DVI Belkin Pure AV Cable (No Issue with picture, picture never studders or distorts. Have used Component as well with same results)
    H21 to Sony STR-DE1075 Reciver via Sony Optical Cable. (Same type of cable runs from my HR20 and I haven't noticed this Issue before.)
    H21 is not networked.
    H21 does have phone line connected to it.

    Update:
    Just re-occured on channel 76 when I switched over. It was around 1 minute into the program.

    Probably not an accurate check but I have the HR20 on the same channel so I went back to the spot that lost the audio and there was no sign of audio loss on the HR20.
     
  6. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Some time after Mrs. Shadow left at 5:30AM PDT, and sometime before I came in the room at 5PM PDT, something happened.

    Sorry to be so vague. I came in and found the power and res lights lit. As before, I had to turn the H21 on twice before it turned on. There was no upgrade according to the info screen. Also I see no evidence of a power failure, as even the most sensitive clocks are still set properly.
     
  7. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Caller ID
    This may/may not be an issue. I had a "Private Caller" (as shown on my house phone display) just call and on the H21 it showed a call coming in but there was nothing on the display, no number and no header saying "Private Caller".
     
  8. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Audio Drop @ 4:10p CST on HBOH (70) as above. This time I had been watching Ch. 70 for some time before I got the drop. I'm listing this but there is a chance that it is due to weather as we're having some clouds/storms roll through. I did not get any pixeling which usually comes with a loss of signal though.
     
  9. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Sometime while I was at work, H21 must have rebooted. I came home to find the RES light on. No other information, other than it was in standby when I left.
     
  10. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    Is the remote we got with the H21 RF capable? If so, mine doesn't work. I tried switching to RF the other night (3 times) and it just wouldn't do it. (no response from the H21 after completing the RF remote setup).

    So....I went back to IR and all is fine.
     
  11. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,474
    937
    Nov 15, 2005
    Seattle, WA
    The remote that came with my H21 was not RF. The H21 itself IS rf capable, and I am using mine on RF now.

    Carl
     
  12. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Mine is NOT RF. If it is RF capable, there should be an FCC sticker on it somewhere.
     
  13. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    The RC 64 is IR only.
    I'm using my RC 24 for RF with my H21.
     
  14. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    I found another D* remote laying around that is RF capable and I programmed it for the H21...works fine...except, the TV input select doesn't work on my Vizio 32 inch HDTV.

    The volume works (most important), and the power off/on works, but the input select does nothing. The Vizio in not in the list of supported TV's, but the 3rd number code under Zenith works for Power/Channel/Volume on the Vizio just fine. This is an RC34 remote.

    I did program the upstairs remote for a 2nd D* receiver, as I just started using RF downstairs a day or so ago. On the downstairs receiver, I let it control my Onkyo HT Amp volume, but I don't let it touch the TV (can't afford to accidentally turn off my Sammy DLP as it's very hard on the lamp life :)

    A while ago, Earl told me to "wait" to order another remote (I wanted to order a 2nd RC32RF because of the backlights).

    Has anyone heard from Earl what "remote" I'm 'waiting" for?

    Thanks for the help on the RF remote for the H21...now if the "one I'm waiting for" has the TV Input Select on the Vizio, I'll be set....and ready to order!
     
  15. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Came home to 1080i light being on. Checked to see if a new software had been pushed but no luck. H21 had been left on Ch. 75 when turned off - reason for 1080i.

    I have not had the H21 on for a few days - HR20's DOD fault! :D

    Note: I can't say "Thank you" enough for this opportunity and I am pleasantly reminded of it each and every time I see the H21 and turn it on. It's a great receiver and I hope it has continued success. The H20 has had some heating issues. Two of my friends are going bad. One of their H20's has even "melted" two DVD players placed on top of them. The H21 runs cool, calm, and collected. :up:

    Update: I checked my APC log (and microwave - flashing) and found that there was a small outage today. I'm sure it wasn't more than 2 minutes. It's been out longer previously with different results.
     
  16. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I agree with Andy' s note...

    and I came home to find the res light on as well. I had thought maybe Mrs. Shadow had left it on but the power light was off. There was no update and all was well after cycling the power button (so the one-button on will work properly for Mrs. Shadow in the morning.)
     
  17. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Mine has done the same thing twice over the last few days.
     
  18. HDTVsportsfan

    HDTVsportsfan New Member

    5,746
    0
    Nov 29, 2005
    Hasan,

    Maybe Edmund can provide you a better code.
     
  19. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    same thing here...

    Also lost my guide. It was only current up to 24 hours then it was "To be announced".

    My H21 was left on 252 LMN if that makes any difference.
    I noticed this last night on 8/28 around 8:30pm CST.

    Edit
    I did not have any power outage at my place!
     
  20. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,474
    937
    Nov 15, 2005
    Seattle, WA
    I left my H21 turned on, but was not watching it for about 24 hours. Switched the TV input over to it and had totally screwed up colors. Changed channels up one and back down and everything was fine.

    I notice there have been H21 software updates, but they have not hit my H21. I'm guessing they (DirecTV) is not pushing these builds to us CE testers. My H21 is still at 4016 since Aug 14th.

    Carl
     

Share This Page