1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H21: CE07208 - 0x400B Issues

Discussion in 'DIRECTV - H21 Discussion' started by Earl Bonovich, Jul 27, 2007.

  1. Jul 28, 2007 #21 of 107
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I did not check to see if the update occurred last night, H21 is in the bedroom and Mrs. Shadow was asleep. However, the resolution light (not the power light) was on. I pushed PWR on the remote and it turned off.

    I woke up in the middle of the night and the resolution light was on again. I pushed PWR and it turned off.

    This morning the resolution light was on again. I turned the TV on, there was no signal from H21. I turned the TV off and then turned both on using the D+TV Power ON button, watched TV, turned both off and (so far) no res light.
     
  2. Jul 28, 2007 #22 of 107
    texasbrit

    texasbrit Well-Known Member

    5,084
    88
    Aug 9, 2006

    It has to be an H21 software problem. Authorization should only affect the content of the guide not the transponders you receive.
    It's possible that on the H21 the programmers tried to mask the spotbeams for other cities. If so, first, what was the point in doing this? And second, clearly it does not work! I see many spotbeam transponders for other cities on the H21, it's just I don't see 119 #25. Does anyone know what is on 119/#25?
     
  3. Jul 28, 2007 #23 of 107
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    119 #25 must be a spot beam as I don't get it on anything.
    The programmers have made some change for the transponders since five of my MPEG-4 transponders are missing on the H21.
    If the access card keeps me from viewing channels I shouldn't, WHY the hell have they changed how the H21 handles transponders?
    I agree with texasbrit that they've shot themselves in the foot.
     
  4. Jul 28, 2007 #24 of 107
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I've got this too except it's 0x400b :D

    Agreed that this is printing incorrectly.
     
  5. Jul 28, 2007 #25 of 107
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    +1 - I compared to the HR20. The HR20 does not do this. It acts as if it is part of the menu system once you get to the INFO screen. It seems the H21 uses the Left Arrow as a Back button in this particular situation.
     
  6. Jul 28, 2007 #26 of 107
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    +1. Same as it was with 0x4009.
     
  7. Jul 28, 2007 #27 of 107
    Capmeister

    Capmeister Large Hairless ApeCutting Edge: ECHELON '08

    5,222
    2
    Sep 16, 2003
    Weather has my zipcode in it, from the set up of the box itself I guess--I never put it in for weather on ACTIVE. I don't remember the HR20 doing this--taking the zip from the dish set up.

    When you select Lottery, the sound continues for whatever is playing in the pic window, but the screen part of it goes black.

    I am able to duplicate it each time, but it only seems to be a long pause without picture the firs time, so I assume it's a rendering issue. Probably not a big deal, just sayin'. Does it on most all new screens--but not when only some content is being changed, i.e. if you switch maps the picture doesn't blank out. I only point this out because I've noticed the picture on the GUIDE and LIST menus--two very different menus with even different size picture windows--stays on constantly while switching.
     
  8. Jul 28, 2007 #28 of 107
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    It's personal preference, I suppose, but I think that's the way it should be. If you go directly into system test, you should go directly back out. If you go in through the menu, you should stay in the menu.
     
  9. Jul 28, 2007 #29 of 107
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    To follow up, all local channels, SD, MPEG2 and MPEG4 all work on H21.
     
  10. Jul 28, 2007 #30 of 107
    RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    There was a change a couple of CE's ago on the HR20 where after the reboot the zip code was there but not my cities, but after they were reentered they were remembered across reboots. I always thought that the zip code was just picked up from the last time I entered it and D* finally decided to save that.

    But now I think D*'s found a way to push out the zip code info to the boxes since the two H21's that I've had (1st one died after D* rep realigning the dish blew out the WB68 and the H21) the zip for active was my zip code. Actually that's a nice way to do it so new/1st time users don't have to set it.
     
  11. Jul 28, 2007 #31 of 107
    Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    I too received the 400B push from DTV. SD channel mappings are still messed up = no SD locals.

    I plan on leaving mine on CNN for the weekend. Will report whether or not guide data issue pops up.
     
  12. Jul 28, 2007 #32 of 107
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    18 hours after reboot I still only have about 3 days of guide data. I'm so spoiled with HR20 that I don't remember if that's normal. It is definitely populating though, because at 9:00 this morning I only had about 1.5 days of guide data.

    I don't expect this to be a big deal, as I expect the consumer release of the firmware to be so stable that reboots will be very infrequent :)
     
  13. Jul 28, 2007 #33 of 107
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    3 Days is normal for non-DVRs
     
  14. Jul 28, 2007 #34 of 107
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Thanks. In the menu-info, it says, "up to 7 days". Agreed, 3 is up to 7.
     
  15. Jul 28, 2007 #35 of 107
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Channel Changing - Displays a background screen for a brief moment.

    Repeatable...

    Tuned my Local HD channel...
    Hit Page Up to go to the SD Channel (actually just trying the channel surfing).

    For a brief second, the Blue DirecTV logoed "Background", which is normally found in the full screen menu screen... flashes, underneath the banner.

    For reference:

    TV: Standard 4:3
    Display: Native; Letterbox; Dark Grey


    Note... you need to let the picture tune in completely before attempting, just hitting up and down real quick before the channel displays... doesn't repeat the problem.
     
  16. Jul 28, 2007 #36 of 107
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Well...... now that I check..
    I do have 7 days in mine...

    I hit the Date/Time option in the menu, and it shows 7 days.

    I know other non-dvr's are only 3ish days.
     
  17. Jul 28, 2007 #37 of 107
    texasbrit

    texasbrit Well-Known Member

    5,084
    88
    Aug 9, 2006
    Same with me. Just for a fraction of a second....
     
  18. Jul 28, 2007 #38 of 107
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I tried to repeat that behavior but I couldn't.
     
  19. Jul 29, 2007 #39 of 107
    Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Going to double check this as I can't remember for sure...

    Left H21 on an XM channel and thought I cycled the power only to come home with it back on. I will cycle it again tonight and see if it comes back on in the morning.
     
  20. Jul 29, 2007 #40 of 107
    Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Had XM channel tuned for a few hours this afternoon. I then tried to recreate Earl's Issue and instead of the Logo Screen, I got the XM Channel Screen. Each time I push up or down from SD to HD local I get the XM Channel logo to flash up briefly.
     

Share This Page