1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h24-200 installation problems

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by tpiker, Nov 12, 2011.

  1. tpiker

    tpiker New Member

    5
    0
    Nov 12, 2011
    I have a H24-200 receiver, PI-21 and a Slimline dish with a 3 LNB (sl3k4nr). I have one line coming out of the dish going to the receiver with the PI-21 inline, It will not communicate with the dish, I get an 771A error. It does get a signal using an h23-600 receiver I just hooked up to the line. What could my problem be?

    Thanks
     
  2. wahooq

    wahooq New Member

    931
    1
    Oct 19, 2011
    Tulsa, OK
    make theres no filter on the hr24...sometimes they are shipped with bband converters which you dont need with a swm setup
     
  3. tpiker

    tpiker New Member

    5
    0
    Nov 12, 2011
    There's no filter inline...
     
  4. Drucifer

    Drucifer Well-Known Member

    9,404
    244
    Feb 12, 2009
    NY Hudson...
    Does PI have an in & out?
     
  5. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    Its not working because the sl3k4nr LNB is NOT a SWiM LNB.

    You will need 2 lines from that LNB to your HR24. No powersupply. Matter of fact, stop using the PI before you damage your LNB.
     
  6. tpiker

    tpiker New Member

    5
    0
    Nov 12, 2011
    It's an H24 not an HR24, it only has one "in".
     
  7. litzdog911

    litzdog911 Well-Known Member

    12,221
    66
    Jun 23, 2004
    Mill Creek, WA
    Look carefully at your dish LNB. If it has four coax outputs, then it's not SWM and you can't use a Power Inserter. Just connect any one of the dish's four outputs directly to a B-Band Converter connected to your H24's SAT IN.
     
  8. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    My bad.

    However it doesn't change the fact that your LNB is not a SWiM and using a power supply on it is not a good idea and will never work.
     
  9. tpiker

    tpiker New Member

    5
    0
    Nov 12, 2011
    Alright thank you guys. I unhooked the PI, the LNB is still working. I just ordered a B-Band Converter.
     
  10. tpiker

    tpiker New Member

    5
    0
    Nov 12, 2011
    Alright guys my BBC came today, I installed it inline on the h24-200 and I get the 771A error. It will not download. I hooked up the h23-600 I have and it starts to download. What's my next step?
     
  11. David Ortiz

    David Ortiz Save the Clock Tower!!

    2,427
    75
    Aug 21, 2006
    Fresno, CA
    It sounds like the H24-200 is looking for a SWiM. Run Satellite Setup again and be sure that SWiM is not the multiswitch type.
     

Share This Page