1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having problems recording local news Raleight NC channel 11 ABC

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by IRCDPL, Dec 14, 2010.

  1. IRCDPL

    IRCDPL New Member

    8
    0
    Nov 29, 2006
    Hi All - just just started happening the last 2 days. I record the local news for Raleigh NC channel 11 ABC from 6Am to 7AM every day. The last 2 days I try to play the recorded show - around 6:15 in the morning - and it goes right to the save or delete option - like you would get at the end of the recording. The show is still recording.

    I then change to the local channel live - and I get the 721 searching for satellite issue. I then change to another local channel and it is fine.

    I stop the recording. I then change to the local channel that was getting the 721 and no 721
    Any ideas.
     
  2. Lee L

    Lee L Hall Of Fame

    3,134
    0
    Aug 15, 2002
    Have you rebooted? If so and it keeps happening, it may be worth a call to them and speak to the engineer as maybe they have chnged something. I will say that while I have not had any issues like this in a year or more, ABC 11 is by far the channel I have had the most instant keep/delete problems with since I got the HR20s. There just must be something in the signal that causes this problem more than other stations.
     
  3. bt-rtp

    bt-rtp Icon

    524
    0
    Dec 29, 2005
    I agree, do a reboot of the box twice in a 30 minute time span and force a new guide database to be completely downloaded in the HR20. I doubt that calling an engineer at the TV station directly will resolve anything, but you could try I guess.
     
  4. IRCDPL

    IRCDPL New Member

    8
    0
    Nov 29, 2006
    Just to let you know my I came home that night and all the HD channels were out - 721 - but the standard ones were working. I checked my other HD receiver upstairs and the HD channels were working.

    I rebooted the receiver that was not working and all is good now

    Thanks for the replies
     

Share This Page