1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

hd 10-250 tivo

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by nhusain, Aug 12, 2004.

Thread Status:
Not open for further replies.
  1. nhusain

    nhusain New Member

    1
    0
    Aug 12, 2004
    Hi,

    just got the 10-250 and connected to a new plasma. I currently have HD to a mits, works great. Added the new tv connected to the 10-250 and can't get a signal on sat-c. sat-a,b full strength.

    I have 4 lines + OTA connected to a 5x8 aspen 480 gx+ multiswitch.

    Any ideas?

    NH
     
  2. RAD

    RAD DIRECTV A-Team

    16,397
    117
    Aug 5, 2002
    Dripping...
    Did you have a prior D* STB connected to this that worked on SATC but the HR10-250 doesn't? You sure you set the 250 for oval dish and 3 LNB's? Are both tuners not seeing SATC? Do you have a phase III dish with the built in switch or a satc kit? Have you tried to bypass the Aspen to see if it's the cause.

    I know, a lot of questions but maybe the answers will help figure it out.
     
Thread Status:
Not open for further replies.

Share This Page