1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HD 34 video problems

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by innuss, Dec 8, 2013.

  1. innuss

    innuss Cool Member

    36
    1
    Aug 9, 2009
    I got this installed back in August & it's been fine until the last couple of days. Here is what is happening: I change the channel & then I won't get a picture - I can hit info or guide & I can see that I'm on the right channel but the picture doesn't show. Usually the picture will return after a minute or so. I go tired of this this morning while trying to watch the NFL so I poked around in the back & everything was nice & tight except that the component cable connection to the back of the genie wasn't as tight as it should be. I got it seated correctly & that appeared to fix it. Later on though, it happened again. I had another set of component cables so I tried those & so far it's only happened once & then the picture returned. I've been changing the channels often this evening & everything has been fine.
    The weird thing is that I was using the PIP this afternoon & switched from red zone to another channel & the picture wouldn't show on the left channel (the one w/ sound) but I still had a picture on the right channel.
    I've checked my other components -blue-ray, etc. & those don't appear to be affected.
    It has been unseasonably cold here (below 25') could that be a problem? Or do you think there is a problem w/ genie's component connection? I do have the protection plan so I'm covered if it's a genie problem. Thanks
     
  2. west99999

    west99999 Icon

    1,348
    45
    May 11, 2007
    If you have the info banner showing then it has nothing to do with the component connection. Have you looked at your signal strength? If not start there by going into the settings under satellite.
     
  3. innuss

    innuss Cool Member

    36
    1
    Aug 9, 2009
    Thanks. 1-24 are 94 to 100. The 4th column over is all 0's. In 25-32, I have a 96, 61, 95, 100, 98, 99, 96 & 100. Do you see anything there that doesn't look right? Thanks again.
     
  4. inkahauts

    inkahauts DIRECTV A-Team

    21,529
    957
    Nov 13, 2006
    What about the other satelites. That's just 101 and sounds fine. Check 99 and 103 though as that's where Hi Definition comes from.

    Also can you un hide sd duplicates and see the channels in sd?
     
  5. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Please post back with your signal readings for each satellite's transponders (and both tuners if applicable). You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength". Note the "+" and "-" symbols next to the "Satellite" and "Tuner" entries where you can toggle the readings between the various satellites and both DVR tuners.

    Fill in your readings for each satellite and tuner using these examples. A properly aligned dish will show 80-90s on most of the relevant transponders (although some will be low or zero):


    Satellite transponders (32 total at 101º)
    [Most of your standard definition channels are beamed from 101ºW]
    1-8 x x x x x x x x
    9-16 x x x x x x x x
    17-24 x x x x x x x x
    25-32 x x x x x x x x

    Satellite transponders (3 total at 110º)
    [Not present with Slimline3 dish. No channels are currently beamed from this satellite]
    1-8 NA NA NA NA NA NA NA x
    9-16 NA x NA x NA NA NA NA

    Satellite transponders (11 total at 119º)
    [Not present with Slimline 3 dish. Local SD channels for some cities, Spanish package]
    17-24 NA NA NA NA NA x x x
    25-32 x x x x x x x x

    Satellite transponders (16 total at 99º(s)) [or 99º(b)]
    [Local HD channels for some cities]
    1-8 x x x x x x NA NA
    9-16 NA NA NA NA NA NA x x
    17-24 x x x x x x x x
    [Note: these can be very slow to appear]

    Satellite transponders (14 total at 99º(c)) [or 99º(a)]
    [National HD channels]
    1-8 x x x x x x x x
    9-16 x x x x x x NA NA
    [Note, these can be very slow to appear]

    Satellite transponders (16 total at 103º(s)) [or 103º(a)]
    [Local HD channels for some cities]
    1-8 x x x x x x NA NA
    9-16 NA NA NA NA NA NA x x
    17-24 x x x x x x x x
    [Note, these can be very slow to appear]

    Satellite transponders (16 total at 103º(ca))
    [National HD channels beamed from D12 satellite]
    1-8 NA NA NA NA NA NA NA NA
    9-16 x x x x x x x x
    17-24 x x x x x x x x

    Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
    [National HD channels beamed from D10 satellite]
    1-8 x x x x x x x x
    9-16 x x x x x x NA NA
    17-24 NA NA NA NA NA NA NA NA

    Satellite transponders (9 total at SWM)
    [You'll only see this if you have a Single Wire Multiswitch (SWM) dish]
    1-8 x x x x x x x x
    9-16 x NA NA NA NA NA NA NA
     
  6. innuss

    innuss Cool Member

    36
    1
    Aug 9, 2009
    Thanks, I'll check it when I get home this afternoon.
     
  7. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Keep us posted.
     
  8. innuss

    innuss Cool Member

    36
    1
    Aug 9, 2009
    Called Direct & they had me reset the box & everything appears to be fine. Thanks!
     
  9. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Good to hear. Enjoy!
     

Share This Page