1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers and R22: 0x05D2/0x45D2/0x5D3/0x59D/0x5CD Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Scott Kocourek, Jun 19, 2012.

  1. Jun 26, 2012 #61 of 170
    Xsabresx

    Xsabresx Icon

    1,042
    4
    Oct 8, 2007
    HR23 got it last night and the clock and guide are 3hrs behind.
    Menu reset resolved the issue.
     
  2. Jun 26, 2012 #62 of 170
    TANK

    TANK Icon DBSTalk Club

    908
    2
    Feb 16, 2003
    FLORIDA
    My HR 23 got it last night with no problems.
     
  3. Jun 26, 2012 #63 of 170
    FussyBob

    FussyBob Legend

    205
    4
    Jan 11, 2009
    Updated last night, 2, HR22's.

    Now no TV apps, the TV app vertical screen shows with the apps, but can't scroll or select an app. Sometimes just a blank, black, vertical screen shows without the apps. Did RB reset, pulled power plug reset. It does the same for both receivers. Re-setup the network connection settings, etc.

    Is the TV apps working for anyone today, maybe it's just down?



    Bob P.
     
  4. Jun 26, 2012 #64 of 170
    steve841

    steve841 New Member

    8
    0
    Sep 12, 2010
    Since the update, I've had:

    A freeze.. Requiring a reset.
    Several occasions of tuner lag... Change channel and it takes several seconds to show on screen.
    Scrolling thru guide gets several long pauses ...same when going thru menus in dvr.
    Sound drops are still present.

    So far, not impressed.
     
  5. Jun 26, 2012 #65 of 170
    allenn

    allenn Icon

    704
    0
    Nov 19, 2005
    Georgia
    Can someone explain why some of us get the updates and have zero problems, and others have mega-problems?
     
  6. Jun 26, 2012 #66 of 170
    FussyBob

    FussyBob Legend

    205
    4
    Jan 11, 2009


    Both receivers fixed themselves at the same time, apps now work fine!

    I think there was an issue from DTV's end.
     
  7. Jun 26, 2012 #67 of 170
    Earlyadopt

    Earlyadopt Mentor

    41
    0
    Jan 20, 2007
    Hey there,

    I've got 3 hr22/100s going thru a Yamaha receiver and am getting a ton of video dropouts during recorded shows.

    I've restarted etc. . . no change.

    they all got 0x5d2 on 6/20.

    hitting the resolution button seems to temporarily get rid of the problem.


    DRAG.
     
  8. Jun 27, 2012 #68 of 170
    BlackCoffee

    BlackCoffee AllStar

    57
    0
    May 23, 2009
    I have an HR-21 and HR-22. I have noticed drop outs on the HR-21 which are not isolated to recording. My HR-22 seems fine in recording and playback.

    Since these drop outs are intermittent, I suspect signal or signal strength problems. I have pretty good signal strength and have not experienced drop out problems that other people have complained about related to software updates.

    The only real problems I experience are slow menus (not too bad with the latest release) and the recent spat of HDMI handshake problems that I believe are solved in this last release.
     
  9. Jun 27, 2012 #69 of 170
    Dan B

    Dan B Legend

    114
    0
    Mar 6, 2007
    The HR21-700 got the 0x5D2 update 2 days ago & it fixed my HDMI issues & I have had no problems so far with that one.


    Unfortunately, our R22-100 got 0x5D2 last night & is stuck in a start up loop. It goes from "almost there...just a few more seconds" to "running receiver self-check" & then repeats. I'm going to unplug it & see what happens...

    Unplugging for 10 minutes didn't change anything. I'm going to try swapping in the component video cable. I am seeing a lot of screen flickering before it goes to the self-check stage. It's currently using an HDMI-DVI cable plugged into an older rear-projection HDTV (with no HDMI), maybe something is weird with that...

    FIXED UPDATE: So, I unplugged the HDMI-DVI cable...and it started right up. :lol: Once it started, I re-connected the HDMI-DVI cable, and it is working fine with that connection now. I am thinking it might be safer to use the component video cable with that TV from now on, although the DVI connection does look just a bit better to me.
     
  10. Jun 27, 2012 #70 of 170
    jtbell

    jtbell AllStar

    92
    1
    Nov 24, 2008
    This appears to have fixed the HDMI handshake issues on my system. Components are listed in my signature.
     
  11. Jun 27, 2012 #71 of 170
    sbelmont

    sbelmont Legend

    227
    1
    Aug 5, 2007
    Received the update on my HR24 yesterday. When I went to play a recorded program I got no video or sound. This was the case for a program recorded on that DVR or through whole home from another DVR. I rebooted the HR24 and it came up with no picture/sound on live programming also. I did a quick power off/on sequence and everything started working again.

    Still waiting for an update on my HR20 boxes. They are still having HDMI issues through my Yamaha AVR.
     
  12. Jun 27, 2012 #72 of 170
    retired flyer

    retired flyer Cool Member

    26
    0
    Nov 12, 2007
    0x5D2 updated last night on HR-21. Handshake issue is gone with 1080i only selected. Handshake issue reappears if 1080i & 1080p are both selected. Nice try Directv, but no cigar.
     
  13. Jun 27, 2012 #73 of 170
    Nighthawk68

    Nighthawk68 Godfather

    393
    15
    Oct 14, 2004
    Northern...
    HR21-200 Got the 0x5d2 update today and the HR22-100 got the update yesterday. The HR22 is hooked up to a Denon receiver, handshake issue is gone, and resolution bug is now resolved (native on) 1080i & 1080p both selected.
     
  14. Jun 28, 2012 #74 of 170
    sbelmont

    sbelmont Legend

    227
    1
    Aug 5, 2007
    Received the update on my HR20 boxes today. The handshake issue is gone between them and my Yamaha AVR. We've had no issues with either box or switching between inputs.
     
  15. Jun 28, 2012 #75 of 170
    T-Mac

    T-Mac AllStar

    92
    0
    Feb 16, 2012
    Anybody know why the H25-500s and H25-100s are not getting updated? The H25-700s have received the latest release (5D2), but my H25-500 has not and it never got the previous release either. It's been stuck on 59D for a while now.
     
  16. Jun 28, 2012 #76 of 170
    retired flyer

    retired flyer Cool Member

    26
    0
    Nov 12, 2007
    Selecting "Native On" solved the handshake problem with 1080i & 1080p selected. Thanks
     
  17. Jun 28, 2012 #77 of 170
    skyboysea

    skyboysea Icon

    540
    0
    Nov 1, 2002
    Got 5d2 on my HR20 yesterday and today at about 1:15pm the rebooted for no obvious reason.

    The resolution bug is fixed. Receiver is slow to respond to the remote and key-press are missed way too often.
     
  18. Jun 28, 2012 #78 of 170
    Burt

    Burt AllStar

    139
    1
    Jul 14, 2005
    I've had 0x5d2 for a few weeks now. Both the HDMI handshake and the 720p bugs seem fixed.

    There is a new intermittent bug; the 30 second forward skip button frequently craps out. It won't advance the program.

    Anyone else experiencing this problem?

    Burt
     
  19. Jun 28, 2012 #79 of 170
    dpeters11

    dpeters11 Hall Of Fame

    16,322
    500
    May 30, 2007
    Cincinnati
    This can happen with locally inserted ads when 30slip works but not 30skip.
     
  20. Jun 28, 2012 #80 of 170
    Burt

    Burt AllStar

    139
    1
    Jul 14, 2005
    That's puzzling. I have 30skip enabled and I'm getting the problem.
     

Share This Page