1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers and R22, 0x06BD - Issues and Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Apr 17, 2013.

Thread Status:
Not open for further replies.
  1. Apr 23, 2013 #21 of 140
    LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Does anyone with 0x6BD have an HR24-500 that became non-responsive with 0x66D? I am curious if the problem is fixed with 0x6BD (I sure hope so!) -- There were a few problems I had with 0x66D:
    1. Sometimes when pressing Guide, the guide pops up, but data does not populate for about 20-30 seconds (the area where shows are listed has nothing in it) - this happens randomly and is not constant
    2. Randomly when pressing a button on the remote or on the DVR itself, the HR24 will not respond for about 20-30 seconds. Eventually the HR24 comes back to life but it takes awhile - and it can happen in the middle of pressing a sequence of buttons - so when I turn on/off captions, it sometimes will stop in between and I am stuck staring at the Info screen for awhile

    I have a tried a number of 'tricks' to speed up the HR24 (re-installing 0x66D, clearing Guide cache, clearing NVRAM, checking the hard drive with the built in self-test). None of them worked.

    Neither of these problems existed before 0x66D so I am hoping they will resolve themselves with 0x6BD. I recently got 0x66D (2 weeks ago) so I'm not sure when 0x6BD will finally reach me - but if it fixes the problem I am hopeful I get it soon!

    PS- Does anyone know if 0x6BD is available in the stream (as shown here: http://www.redh.com/dtv/index.php?r=HR ) if I can force a download to get 0x6BD?
     
  2. Apr 23, 2013 #22 of 140
    JohnTSmith

    JohnTSmith Legend

    162
    0
    Dec 5, 2009
    Too soon to be 100% sure, but 0x6bd SEEMS to have fixed the "double-triple" number problem on my HR23-700
     
  3. Apr 24, 2013 #23 of 140
    hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    Image Retention, or Burn-In has improved dramatically on plasma displays, but I agree wholeheartedly, it has NOT been completely eliminated, even in the newest consumer grade displays. Some people don't believe in equipment fans. Some people don't believe in UPSs to protect equipment. Some people don't believe burn-in exists any longer on plasma displays. Belief is such a personal thing. :dozey:
     
  4. Apr 24, 2013 #24 of 140
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,157
    468
    Feb 22, 2007
    Piscataway, NJ
    That Power Saver function doesn't do eSATA setups any good either. Anybody with an external drive should disable the Power Saver function.

    Rich
     
  5. Apr 24, 2013 #25 of 140
    statsumi

    statsumi Mentor

    35
    0
    Aug 7, 2007
    California
    LIQiCE,
    I have the same problems your describing on a HR22.. received 0x6BD last night and this morning the latency issue seems to be cleaned up. It no longer takes 30-40 seconds to delete a recording or bring up the menu. Sometimes I would fast forward through a recording and it would get stuck on FF1, would not go to FF2 or FF3, plus the FF graphic never popped up on screen. I ran through all the tests you describe and everything passed. I was about to call DTV to get a replacement this morning before I notice that we got a download. The guide is still populating but at least all my previous problems SEEM to be corrected... keeping my fingers crossed.

    I was surprised by the download, because I just got 66D a few weeks ago, so I'm hoping this latency bug was a big issue and they fixed it. Else I may have to call in DTV and order my replacement receiver.
     
  6. Apr 24, 2013 #26 of 140
    dravenstone

    dravenstone Cool Member

    89
    0
    Sep 11, 2010
    according to my system menu I have 6BD since the 18th - on a DVR I had to replace because of these absurd lock ups with 66C that I THOUGHT were gone after 66d was pushed, but they weren't and I replaced the DVR because of an absurd number of partials that caused me to miss several baseball games. All these issues are mostly back but still only on ONE of my DVR's -

    Here's some other very interesting data - whatever was wrong with 66c was bad on the DVR but with 66D whatever was bad actually impacted my entire network, download speeds actually decreased by nearly HALF when that DVR (a brand new HR200 to replace what I thought was a broken HR500 that was all screwed up with the slow menu's and lots of partials) once 66d pushed. - I download a lot of large files and a have logs that show from the day the update was released my average download dropped to ~ 5 MB/s from my normal 9+ - so, three hours of equipment testing a new router later and no fix... once 66BD came down my download are back to close 9 MB/s but the crazy delays with the menu are still there. It's better, sometimes... but still dealing with anywhere from 20 second to a full 2 or 3 minute delay for somethings. Also still getting partials, but now at least it's just starting recordings late instead of just bailing out on the recoding after it started which is what 66c was doing for me. I have a dozens of shows and baseball games where the first minute or two are missing because of whatever is causing these issues. Bottom line, there is something that has been hosed since 66C that is still causing issues, but --- at least since I got 66BD it's the rest of my network is running at full speed. I'm at a loss - checked all cabling, replaced everything RBR'ed a dozen times... it's just weird wacky stuff.

    It seems absurd to be upset about something like this, but after weeks of sometimes waiting minutes for the menu to respond it gets pretty hard to not want to hit the thing with a hammer.
     
  7. Apr 24, 2013 #27 of 140
    waynedbs

    waynedbs New Member

    1
    0
    Nov 11, 2007
    The front panel lights on one of my two HR20-700's are dark after the update - no way to know if it's turned on or off. Anyone else experience this?
     
  8. Apr 25, 2013 #28 of 140
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,157
    468
    Feb 22, 2007
    Piscataway, NJ
    You might have a failed Power Supply. No way that I know of to fix that. On the 24s, that would be easy to fix if you had a spare PS. I'm assuming the 20-700 doesn't work at all, is that correct?

    No NR ever leaves everyone happy.

    Rich
     
  9. Apr 25, 2013 #29 of 140
    LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    I woke up early this morning (East Coast) to force 0x6BD to install on my HR24-500. After installing and letting it run for probably about 30 minutes (was getting ready while it rebooted) I ran through a bunch of different menus and remote commands and *knock on wood* so far 0x6BD has been good - no freezes or extreme slowness for me.

    Hopefully some folks experiencing the problem with 0x66D will not have the same problems with 0x6BD. For those still having problems, a couple of things I tried with 0x66D that didn't help but could help with 0x6BD:

    I would try each of these individually to see if one in particular helped, if you still experience problems move onto the next...
    1. Go to Channel 1 and let it sit for a few minutes
    2. Go to Channel 1 and clear the NVRAM. After switching to channel 1 let it sit for about 30 secs and then on your remote quickly press the following color buttons in this order: Red Red, Blue Blue, Yellow, Green - a message should appear in the lower left hand corner saying something like "Observe NVRAM/Flash is cleared" - it is white text and can be hard to read if you're not looking for it.
    3. Clear the Guide Cache by performing a Double Reboot,
    - Doing this off memory so forgive me if it isn't exact -
    Press MENU on your remote then go to Settings & Help -> Settings -> Reset -> Restart Receiver
    Press the DASH (on the DTV Remotes, it is in the lower left below 7) on your remote to reset.
    After the receiver is finished rebooting (you see Live TV), reboot it again with the above steps to clear the Guide Cache
    The 2nd reboot will take longer and this will mean the guide will take longer to populate and may impact upcoming recordings - so best to do this when no recordings are planned in the next few hours.

    Will report back if any issues continue with 0x6BD - but I'm hopeful that the issue is resolved!
     
  10. Apr 25, 2013 #30 of 140
    Burt

    Burt AllStar

    139
    1
    Jul 14, 2005
    I had the same issue. I pulled the plug, let it sit for 30 seconds, and replaced the plug. The machine rebooted and came back to life.
     
  11. Apr 25, 2013 #31 of 140
    BlueMonk

    BlueMonk Mentor

    38
    0
    Oct 29, 2007
    I am having the exact same non responsive problems with my DVR. Honestly I have not tried all the things you have and am not sure what version of software. Will check tonight and advise.
     
  12. Apr 25, 2013 #32 of 140
    LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    So far with using 0x6BD for a little while today - I've found I still have problems with the Guide taking a long time to populate but haven't had the DVR fail to respond to remote commands yet (except when the guide is taking a long time to populate).
     
  13. Apr 25, 2013 #33 of 140
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,157
    468
    Feb 22, 2007
    Piscataway, NJ

    So, what have you done? Do the front panel lights come on if you pull the plug and reboot? And then do they go off? I"m having that problem. 20-700 again. Time to pull out the 2TB drive and get a replacement. I do own it.

    Rich
     
  14. Apr 26, 2013 #34 of 140
    kkl

    kkl Mentor

    141
    8
    Feb 11, 2007
    I hope that works out for you. I too was hopeful after suffering through the debacle of 0x066a/c/d. 0x6BD seemed like it mostly solved the problems. But after several days, I was pretty much back to the same. It's maddening to try to change the channel when a commercial starts, and it doesn't happen until after the commercials are over and the show has returned. This really seems like an epic fail for DTV's software engineers. It's pretty bad when the HR20 and HR21 are the fast DVRs.
     
    1 person likes this.
  15. Apr 26, 2013 #35 of 140
    boardwaxmax

    boardwaxmax New Member

    2
    0
    Apr 26, 2013
    Maryland
    Received 0x6bd software download 48+ hours ago on my DirecTV HR21-200. Since this update I can't watch any recordings from my other DVRs.
    21-200 will play it's own recordings and I can watch 21-200's recordings from other DVRs.. Amazingly the other DVRs have 66d software. Is anyone else experiencing this? Thanks!
     
  16. Apr 26, 2013 #36 of 140
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,157
    468
    Feb 22, 2007
    Piscataway, NJ
    You might try shutting down all your power to the MRV system, unplugging all your HRs and then bring up the MRV and then bring up each HR one at a time. Don't worry if doing this seems not to work, it will take time for your UPL to populate.

    Rich
     
  17. Apr 26, 2013 #37 of 140
    CopyCat

    CopyCat Member

    342
    1
    Jan 21, 2008
    South Carolina
    HR24-500 - Two 1 hour shows recorded and when played back the minute timer on the bottom of the screen which comes up when you FF through a commerical shows the incorrect time. The 1 hour recordings are there and can be watched, but at the end of 1 hour it shows the recording at 30 minutes. Not a problem since all the shows record OK, just confusing the first time it happens.
     
  18. Apr 26, 2013 #38 of 140
    boardwaxmax

    boardwaxmax New Member

    2
    0
    Apr 26, 2013
    Maryland
    Sorry, should have said I'd tried all the troubleshooting options. Nothing worked. Bizarre other DVRs, with 66d, can view recordings from 0x6bd perfectly. So it's either bad software or needs more time...I'm thinking bad software..
     
  19. Apr 26, 2013 #39 of 140
    hobbes

    hobbes Godfather

    289
    0
    Oct 11, 2006
    HR20-700 20130426-3D05
    HR21-200 20130426-3DC3

    Received 0x6bd on my boxes on 4/23 and 4/24. Since then, live and recorded programs on the HR21 have a strobe-like choppy quality I haven't seen before. Also, when Whole Home connecting with the HR20-700, playback stutters and I get pixelization.

    Have soft rebooted the HR21 twice with no improvement.
     
  20. Apr 26, 2013 #40 of 140
    dpeters11

    dpeters11 Hall Of Fame

    16,252
    490
    May 30, 2007
    Cincinnati
    And I've gotten it on an LCD.
     
Thread Status:
Not open for further replies.

Share This Page