1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers, and R22 0x0736 - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 7, 2013.

  1. Sep 6, 2013 #101 of 122
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,243
    553
    Dec 2, 2010
    Winters,...
    On the same DVR? Which model(s)?
     
  2. Sep 6, 2013 #102 of 122
    mitch300

    mitch300 Mentor

    50
    0
    Dec 13, 2006
    Both DVR's. HR24-500 and HR20-700. When siging up for Sunday Ticket I mentioned this and the person thought it was a bug that should be fixed by the opening of the NFL season. I was suprised no one has these issues besdies me.
     
  3. Sep 6, 2013 #103 of 122
    mrro82

    mrro82 Legend

    680
    46
    Sep 11, 2012
    Astoria, OR
    Both DVR's. HR24-500 and HR20-700. When siging up for Sunday Ticket I mentioned this and the person thought it was a bug that should be fixed by the opening of the NFL season. I was suprised no one has these issues besdies me.

    I've had that bug too.

    Sent from the other side of the Milky Way with my S4.
     
  4. Sep 6, 2013 #104 of 122
    mitch300

    mitch300 Mentor

    50
    0
    Dec 13, 2006
    Do you still have it? What did you do to get rid of it?
     
  5. Sep 6, 2013 #105 of 122
    Lord Vader

    Lord Vader Supreme Member

    8,687
    38
    Sep 20, 2004
    Galactic Empire
    Raid!
     
  6. Sep 6, 2013 #106 of 122
    mrro82

    mrro82 Legend

    680
    46
    Sep 11, 2012
    Astoria, OR
    Do you still have it? What did you do to get rid of it?

    I didn't do anything really. It went away on its own.

    Sent from the other side of the Milky Way with my S4.
     
  7. Sep 7, 2013 #107 of 122
    V'ger

    V'ger Icon

    551
    2
    Oct 3, 2007
    A few nights after receiving 0x736 on my HR20-700, at late night (2AM EST) I was recording a program in HD and tried to switch to another HD channel and got a blank screen. I waited 10 minutes, changed channels, even to local HD channels and got a blank screen. I assume DirecTV was downloading their instant movies or something at the time,using a tuner. Two SD channels worked fine as did my HR21-700 DVR at the same time. Next morning, both HD tuners were available.

    A new weather zip code was introduced. Both my DVRs had a DirecTV default of 90245 entered. This affected both the weather TV app, the weather channel 'on the 8s' local info and the weather info from the Active button. To fix, you had to go into the DirecTv active, select weather, My Cities, then find the 'Change Home Zip' button and set your local zip code there. It should be in the Settings.or use the disk Zip code in Settings. After finding and assigning the zip code, my Ohio weather (rather than DTV's) was displayed in all three places. Finally, the weather map used by TV Apps is such noisy background and rain is colored so weakly compared to the terrain that it is very hard to distinguish where rain is. Too many cities in bright white font also make it hard to see where it is raining.

    The new TV apps is frequently coming up with 'not available'. Retry a few times and it works. this happens on both my HR20-700 and HR21-700. Worse in late evening or during night.

    I had one instance on both DVRs where the guide was displaying the correct program name, but the description was for a show on another channel. this was seen the first day after the DVRs were updated and hasn't been seen since.

    Seeing lots of on-screen glitches/pixelization. When happens while watching live and recording, the recording doesn't seem to have the glitch.

    This final bug has been around since Youtube support was introduced. When you view a Youtube video and after it completes, you select 'More From", if the youtube account name has a space in it, you get zero results. Only names with no spaces return results.
     
  8. Sep 8, 2013 #108 of 122
    gov

    gov Legend

    1,101
    50
    Jan 11, 2013
    Had the H2X in my workshop ask to download software today, I agreed, and everything went just fine, progress bar, check settings, self test, yada, yada, yada, then when it was all done and I thought I could finally watch TV, I get a screen I've never seen before:

    downloading additional software

    And it did have bar to click to go back to TV and it would load 'additional software' later, but I let it go, and it took another 15 minutes.

    Did not have to sit thru another guide data loading, but no progress bar either.

    Worked fine when it was done, but took right at 30 minutes.


    Not sure what the additional software load was, maybe some fixes for the issues noted above ??
     
  9. Sep 8, 2013 #109 of 122
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,243
    553
    Dec 2, 2010
    Winters,...
    Additional software might include logos, panels (showing images for shows) and perhaps extras. I've always been away when this has happened on my DVRs.
     
  10. Sep 9, 2013 #110 of 122
    Xsabresx

    Xsabresx Icon

    1,040
    4
    Oct 8, 2007
    Mine works but if I watch a show on my upstairs dvr and then switch to the downstairs one, it suddenly shows no recordings. I have to close Directv2PC and restart it then if I go from downstairs to upstairs I have to stop and restart again.. Basically it happens anytime I switch DVRs. I know they arent really supporting it, but it is going to suck if it ever loses functionality. I use it literally every weekend while I am gaming.
     
  11. mrmojo

    mrmojo Mentor

    92
    2
    Feb 11, 2008
    I only have 1 HD DVR. Can you, or someone, please let me know if they have ports assigned to their network services setting? Mine has been set to "Automatic" for years and I have had no issues but since this latest software release this is no longer working and I am wondering if it is affecting my ability to see my HD DVR with DirecTV2PC.

    I would appreciate it if anyone who understands how this works could help me out. Thanks.
     
  12. jtudor

    jtudor Legend

    123
    3
    Feb 23, 2008
    After the latest release was installed on all 3 of my DVR's I am having Screen saver problems. After about 2 hours on the same channel with no remote activity, the screen saver will come on.
    This is a real PITA when watching a ball game or a long movie. This has not happened before the latest software release. I have the power saver turned off in settings.

    Is there anything that can be done about this other than complain and hope that DTV fixes this soon?
     
  13. Lord Vader

    Lord Vader Supreme Member

    8,687
    38
    Sep 20, 2004
    Galactic Empire
    Ha! This has been a standard feature for a long time. It has been happening on all my DVRs for well over a year or more. I hate it!
     
  14. Beerstalker

    Beerstalker Hall Of Fame

    3,521
    66
    Feb 9, 2009
    Peoria, IL
    I wouldn't say it is a standard feature as I have never seen it on any of my HR21, HR22, or H21 receivers/DVRs. I fell asleep with the TV on for about 4 hours last night without any button presses (the remote was sitting on a shelf next to me) and the TV was still playing the same channel it was when I fell asleep when I woke up. No screen saver for me. All of my receivers only display the screen saver after they have been paused for like 2 minutes or so.
     
  15. DrummerBoy523

    DrummerBoy523 Godfather

    498
    0
    Jan 9, 2007
    Franklin, TN
    HR24-200

    Screen saver came on for no reason last night.
    HR24-200 has slowed to a crawl. Replaced batteries but no change. All button presses take upwards of 20-30 seconds.

    This is ridiculous!

    I saw in an earlier thread something about ARSL starting with "AALL". I have several of these - what is the issue with them? I certainly don't want to have to delete them!
     
  16. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,243
    553
    Dec 2, 2010
    Winters,...
    You may have to. Go back and read the whole thread, and I think you'll be illuminated.
     
  17. LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    What are your ARSL's? I found that by tweaking the ones I had I was able to prevent my HR24-500 from getting the slow responses.

    My example was: "AALL HDTV Rangers" in Sports -> Hockey

    I changed it to "AALL Rangers" in Sports -> Hockey and my HR24 stopped having issues. It was explained that HDTV is an unnecessary keyword and could be causing problems - but the HR24 would automatically prefer HD over an SD recording airing at the same time.

    It was also recommended to change mine to "AALL Rangers Events" in Sports -> Hockey which would only record the live games, thus skipping over Pre-Game and Post-Games. I didn't switch mine over yet (HR24 is in a bedroom now and I don't use it as often since getting the HR44) - but that is also an option.
     
  18. inkahauts

    inkahauts Well-Known Member

    21,973
    1,016
    Nov 13, 2006
    HR24-200

    Screen saver came on for no reason last night.
    HR24-200 has slowed to a crawl. Replaced batteries but no change. All button presses take upwards of 20-30 seconds.

    This is ridiculous!

    I saw in an earlier thread something about ARSL starting with "AALL". I have several of these - what is the issue with them? I certainly don't want to have to delete them!


    Yeah what's your exact Boolean arsls? Because what he just said is on target. The key is a good search string.


    Sent from my iPhone using DBSTalk mobile app
     
  19. Getteau

    Getteau Icon

    859
    10
    Dec 19, 2007
    Houston
    I think one of our fellow DBS Talkers figured out the screen saver bug a few months ago. IIRC, if something else uses the second tuner for a recording, it would trigger the screen saver.

    He tested this out by scheduling a recording at some point over night. He then left his TV on and the screen saver kicked in. He then removed the scheduled recording and the TV ran overnight without the screen saver kicking in. I don't remember all the details about how long after the recording took place that the screen saver kicked in, but it was in one of the past couple of HR issue/discussion threads.
     
  20. Oct 2, 2013 #120 of 122
    DJ Lon

    DJ Lon Legend

    270
    0
    Nov 3, 2005
    Didn't see anything in the forums about this...my HR24/500 received 0x740 this morning. Still 0x736 on my HR24/100 (8/7/13) and 0x740 on my HR34/700 (8/13/13).
     

Share This Page