1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HD DVRs, Receivers, and R22 0x0880: Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jun 23, 2014.

  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    This is the official Issues and Discussion thread for all HD DVRs, Receivers, and R22.
    HR24-500: 0x0880

    Release notes: http://www.dbstalk.com/topic/212699-hx2x-0x0880/

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.
    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.

    Thanks!
     
  2. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    I got this update early Saturday morning and it wiped out my Quick tune.
    The auto delete was fixed.
     
  3. twaller

    twaller DIRECTV A-Team

    208
    4
    Dec 17, 2005
    Appears to have corrected the issues that the HR24-500 had with the Genie Go


    Sent from my iPhone using DBSTalk mobile app
     
  4. KyL416

    KyL416 Hall Of Fame DBSTalk Club

    4,009
    511
    Nov 10, 2005
    Tobyhanna, PA
    That was fixed with 0x087F, this version just addressed some issues that only affected HR24-500
     
  5. Jul 2, 2014 #5 of 20
    randycat

    randycat Cool Member

    28
    0
    May 20, 2007
    and now...0x0884 (from redh.com/dtv)
     
  6. Jul 2, 2014 #6 of 20
    juniormaj

    juniormaj Legend

    721
    20
    Feb 9, 2009
    Newbury...
    I got a push of that Tuesday morning around 2am (HR24-500)
    "My DIRECTV" has been empty since then.
     
  7. Jul 3, 2014 #7 of 20
    makaiguy

    makaiguy Icon DBSTalk Club

    860
    30
    Sep 24, 2007
    Aiken, SC
    Got mine Tue 7/1. Don't know what's going on. Used to be I'd get an update 4 - 6 weeks after it started hitting the streets. Now I've gotten the last two before they've even been announced here.
     
  8. Jul 4, 2014 #8 of 20
    jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    So, what issues were addressed in 884?
     
  9. Jul 7, 2014 #9 of 20
    drkashner

    drkashner Cool Member

    14
    0
    Nov 16, 2008
    I was wondering if anyone else has this same problem. I have an HR24-500 with an AM21. Whenever I do anything with the dvr, like bring up the guide, the OTA signal breaks up for a second and then comes back. If I hit down or up in the guide, it breaks up. Its like it doesn't have enough processing power to do both things at once. If I'm recording from an OTA channel, its broken up in the recording. I don't watch hardly anything live, so if I hit list to start watching something, and the dvr is on an ota channel, it breaks up. It doesn't happen on dtv channels. It seems like it has started since the last update.
     
  10. tritch

    tritch Legend

    115
    0
    Jan 15, 2008
    Porter, TX
    Ditto. Although, this issue started for me several months back. I don't remember which update started it, but was hoping they would have fixed it by now. It seems to be an issue specifically related to the HR24-500 w/ AM21.
     
  11. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    I have not noticed this situation with my HR24-500/AM21 combination.
     
  12. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    My HR24-500 updated to 0x884 (was 880) on July 1. Recently, I have been unable to get MRV working between this DVR and my HR23. I can't be sure that this problem started at the same time as the update, but was working before then. It was about a week ago that I noticed that programs from the HR23 were missing in the consolidated list. And yes, both DVRs have the shared list turned on. I have turned this function off and then on. I'm wondering if I should restart the DVRs after turning shared off and then again after turning shared back on?

    These two DVRs have been working very well in the unsupported LAN mode since it was first rolled out. I have tried all of the troubleshooting described here in the forum. I have restarted both DVRs several times, rerun network setup, checked sat signal levels (which reported a low transponders on 99c (65-70)). I've had no problems with channels on 99c (even if this could be the problem). I have also reauthorized both DVRs using the DirecTV web site. My account online shows that I am signed up for MRV. (I really hate to have to call customer support as I'm sure they will try to upgrade me to a Genie (which I really don't need)).

    The system consists of the DirecTV dish with legacy LNB to a WB6x8 multiswitch and then two lines to each DVR. Each DVR is connected via Cat5e through an ethernet switch from a DSL modem/router. I have rebooted the router with no luck. The network status report shows both ethernet and internet are connected.

    So I'm wondering if there may be another update in the works for the HR24-500 DVRs?
     
  13. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,387
    909
    Jan 10, 2008
    NY
    so the HR23 "sees" the HR24
     
  14. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    No, neither one sees the other. I guess too much rhetoric hid that fact, sorry.
     
  15. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,387
    909
    Jan 10, 2008
    NY
    Well, then I would start by resetting the HR24 just to make sure it has not defaulted to its built in DECA adapter
     
  16. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    Reset or restart?
    The DVR reports ethernet and internet connections after the network test.
    So, I'm assuming that the internal DECA adapter is not being used.
    Obviously, I can't contact DirecTV about this, since it is in unsupported mode.
    I may just wait for the next firmware update, whenever that may be.
     
  17. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,387
    909
    Jan 10, 2008
    NY
    Aren't they both the same?
     
  18. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    Well, in the reset menu there are three options: restart receiver, reset defaults and reset everything,

    I did do the restart on both DVRs with no change.
     
  19. jimmie57

    jimmie57 Hall Of Fame

    6,376
    290
    Jun 26, 2010
    Texas City, TX
    Supposedly the first option in the menu, Restart Receiver, is the same as doing a Red Button Reset.
    Since you have already done that I would try the Red Button Reset. Make sure the Ethernet cable is plugged in on both end before doing this.

    It is also possible that one of the Ethernet cables has gone bad for some reason. There have been a few reports of cats, dogs and other critters chewing on them and when they were replaced the problem was solved.
     
  20. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    If an ethernet cable has gone bad, then why does the system report that ethernet is connected?
    and the network test pass. No cats or dogs in the house and the cables have not been moved in years.
     

Share This Page