1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers, and R22, Version 0x06D8 -- Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, May 22, 2013.

  1. damondlt

    damondlt New Member

    5,455
    232
    Feb 27, 2006
    Newfoundland...
    Back on topic,

    I've not had any issues with this software that a reboot didn't fix.
    Hr24-500 is working great, HR23 is working well just as slow as the day I got it.
     
  2. jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
  3. ToBeFrank

    ToBeFrank Legend

    121
    0
    May 15, 2009
    If you want to schedule a title to record, either from a search or from the guide, and the same title exists in VOD, it is impossible to schedule the recording. For example, "True Grit" is on FX tonight. I cannot schedule it to record because the DVR is trying to force me to buy the VOD version instead.
     
  4. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,340
    577
    Dec 2, 2010
    Winters,...
    Yes, a glitch indeed. Someone suggested setting a manual recording for the time, but I dunno as I've not tried it. I think it's directing us to buy the HD broadcast, and the VOD is free- but no matter, it's florflerated.
     
  5. BlueMonk

    BlueMonk Mentor

    38
    0
    Oct 29, 2007
    I am still having very slow responses from my 22. This means that it takes between 1-2 mins after startup to respond to any buttons. Getting ready to watch something that we have recorded is a 5-10 minute process. I keep thinking that a new software update will fix this but I don't see a lot of other people complaining about speed. So maybe it is just me!
     
  6. jimmie57

    jimmie57 Hall Of Fame

    7,058
    379
    Jun 26, 2010
    Texas City, TX
    Have you looked at post # 180 on page 9 of this thread ?
    It has solved this kind of problems for several already.
     
  7. LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Actually - this post I think describes it in more detail: http://www.dbstalk.com/topic/205320-hd-dvrs-receivers-and-r22-version-0x06d8-issuesdiscussion/page-6#entry3146532 (Post #109 on Page 6).

    Long story short - the slowness for some people (not all) seems to be caused by having a Keyword Auto-record (such as "AALL HDTV RANGERS" - which is the one I use). Removing it fixes the speed problems. I am hopeful Directv will fix the problem with a new firmware upgrade now that we have identified the problem.
     
    1 person likes this.
  8. inkahauts

    inkahauts Well-Known Member

    22,526
    1,086
    Nov 13, 2006
    Get rid of HDTV in all arsls. There is zero point in that as a search term for one, and I hear it may be part of the cause.

    The best format that i have tested and ive tested lots is

    aall lakers events cchan 691 &sports & basketball

    Nothing more nothing less. Gets just the games and gets all te games. :)
     
  9. LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Where did you hear using "HDTV" in the search may be part of the cause? Just curious as I haven't heard that before.

    I changed my autorecord to "AALL RANGERS" in Sports -> Hockey to see if I still see freezing / slowdowns. I can't choose a specific channel in my search since NHL games can be on a bunch of different channels although that might help reduce some of the slowness if the problem is related to how much of the guide data the DVR has to search.
     
  10. inkahauts

    inkahauts Well-Known Member

    22,526
    1,086
    Nov 13, 2006
    I'd add events simply because it will only catch games that way. And yeah, if you chose channels you'd likely have to create several arsls to make sure you got them all, or at least narrowed it to not look at the game plan channels, so something like cchan 1 699


    I hadn't heard it before either till just the other day. Can't say who I heard it from, other than to say they are a good source that should know. Like I said, they said give that a try. Not that it was the only or definte cause.
     
  11. LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Thank you inkahauts for your advice! After changing my keyword autorecord from "AALL HDTV RANGERS" & Sports & Hockey to "AALL RANGERS" & Sports & Hockey - I've been running for a few days and haven't noticed any issues with slowdowns or freezing!

    This narrows down the problem even more from keyword autorecords to a specific keyword that is causing problems - hope that helps DTV identify the problem - although to inkahauts point - you don't really need the HDTV tag since the DVR will always prefer HDTV over SDTV when recording.
     
  12. BlueMonk

    BlueMonk Mentor

    38
    0
    Oct 29, 2007
    Thanks guys. Let me try this. I did try to read through all the posts but obviously missed the 'solution' I have some keyword searches and will make adjustments.
     
  13. jimmie57

    jimmie57 Hall Of Fame

    7,058
    379
    Jun 26, 2010
    Texas City, TX
    I discovered a problem on my HR24-100s this morning.

    I was searching for movie titles for my friend to record. I tried one of the 4 suggestions on the right side of the screen. I think it was "Romantic Comedies". I had never used one of those in the past.
    It searched for about 3 minutes and I got tired of waiting. I pressed the select button on the Cancel option. Everything stopped responding. Even the buttons on the front of the receiver. It would not even let me turn the receiver off with the power button on the front.
    After another couple of minutes I pressed the red button to reset it.

    I came to the Den where my second one is located. Tried the exact same thing and got the exact same results.
    I called tech support and reported this issue. She looked and said it is a known problem and added my name to the list of people reporting it.
     
  14. Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,718
    41
    Sep 20, 2004
    Galactic Empire
    Weird problem with one of my HR24s. Last night I recorded "Under the Dome" on CBS. However, it does not show in the playlist (local or via MRV). It does show it recorded when I go to Menu-->Manage Recordings-->History. I can select this episode that says "recorded" on the screen. I can then play it, but only via this method, because as I said, it doesn't show in the playlist at all. Of course, this problem means that I cannot watch the episode on any receiver via Whole Home DVR/MRV. Instead, I have to watch it on the bedroom DVR on which it actually recorded.

    This problem also exists for one or two other recordings made yesterday.
     
  15. GBFAN

    GBFAN Godfather

    342
    1
    Nov 13, 2006
    HR24-500 0x06D8

    This HR24-500 is generally left on HGTV 229. I now have had multiple occurrences where the buffer gets off time sequence. By this I mean, what should have been a show with a 7:00 start time, I had to rewind to about 6:40 to get to the beginning. I can then watch the buffered program but the time doesn't match up. If I watch multiple shows using the buffer, it gets to a certain part of the buffer and I can no longer fast forward because it just skips to the end. I believe it is about 30 minutes left in the buffer when it does this.
     
  16. Aug 1, 2013 #216 of 220
    kkl

    kkl Mentor

    145
    9
    Feb 11, 2007
    OK, I thought I'd give this a try. It's not looking good. First I tried "AALL WHITE SOX CCHAN 665 666 EVENTS LIVE" + Sports + Baseball. I started seeing some noticable intermittent pauses. Thinking it might be the EVENTS and LIVE combo, I deleted LIVE for "AALL WHITE SOX CCHAN 665 666 EVENTS". I'm still seeing pauses. Nowhere near as severe as it was, but some at least 15 seconds. One telltale sign I always had was pressing Menu then arrowing down to Search & Browse. That is again stopping things for quite awhile intermittently. So, the problem isn't as bad as before with "HDTV" as a keyword, but these examples without it are still problematic for me.
     
  17. Aug 1, 2013 #217 of 220
    inkahauts

    inkahauts Well-Known Member

    22,526
    1,086
    Nov 13, 2006
    OK, I thought I'd give this a try. It's not looking good. First I tried "AALL WHITE SOX CCHAN 665 666 EVENTS LIVE" + Sports + Baseball. I started seeing some noticable intermittent pauses. Thinking it might be the EVENTS and LIVE combo, I deleted LIVE for "AALL WHITE SOX CCHAN 665 666 EVENTS". I'm still seeing pauses. Nowhere near as severe as it was, but some at least 15 seconds. One telltale sign I always had was pressing Menu then arrowing down to Search & Browse. That is again stopping things for quite awhile intermittently. So, the problem isn't as bad as before with "HDTV" as a keyword, but these examples without it are still problematic for me.


    Oh that's not a good search string unfortunately. Could be part of the problem. And for several reasons. One, live isn't necessary ever I have found. It will grab the live event if it can unless there is a priority issue as that's the first showing. also, your cchan modifier is out of date, needs to be cchans, and third, events needs to be before the cchans. That all could be causing issues,not sure.

    You should use...

    AALL WHITE SOX EVENTS CCHANS 665 666 & sports & baseball.

    Try that and let us know what happens.
     
  18. Aug 1, 2013 #218 of 220
    Steve

    Steve Well-Known Member

    23,049
    149
    Aug 22, 2006
    Lower...
    kkl, in case you missed, take note that besides grouping all the keywords together, Inkahauts is using CCHANS (with an "s"). That's something that changed in the past year or so.
     
  19. Aug 2, 2013 #219 of 220
    kkl

    kkl Mentor

    145
    9
    Feb 11, 2007
    Thanks inkahauts and Steve. As I mentioned, I had already tried without LIVE, but still had some slowness. I used CCHAN based on the example in post #208, "aall lakers events cchan 691 &sports & basketball". I've modified my string, as suggested, to "AALL WHITE SOX EVENTS CCHANS 665 666" & sports & baseball and I believe that has 99% resolved the issue. I'm still seeing an occasional 10 second pause, but will monitor. Thanks for the suggestions.
     
  20. Aug 7, 2013 #220 of 220
    bnwrx

    bnwrx Icon

    1,103
    34
    Dec 29, 2007
    colorado,...
    My HR21-100 updated to 0x0736 overnite.
     

Share This Page