1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HD Locals: Baltimore, MD

Discussion in 'HD Locals' started by Doug Brott, Aug 27, 2008.

  1. Aug 27, 2008 #1 of 105
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    DMA: Baltimore, MD
    Established: 6/28/2006
     
  2. Oct 9, 2008 #2 of 105
    bigref

    bigref Legend

    167
    0
    Sep 11, 2007
    This is both over the air and DirecTV
     
  3. Oct 9, 2008 #3 of 105
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    I just watched "Survivor" in HD and I am watching CSI in HD right now. No audio problems tonight on CBS.

    I have had a couple audio problems on FOX over the last week.
     
  4. Oct 9, 2008 #4 of 105
    bigref

    bigref Legend

    167
    0
    Sep 11, 2007
    Sorry its WMAR ABC channel 2 in Baltimore. None of the shows have been broadcast in HD tonight and the Audio delay is way way off..sorry for the confusion before
     
  5. Oct 9, 2008 #5 of 105
    mlob2

    mlob2 New Member

    4
    0
    Jan 3, 2007
    I have not had one problem with DTV HD for a long long time until the lockup responded to the other day by DTV. Now today I find that FOX - WBFF (45) is basically unwatchable this evening due to the audio squawk issue returning in full force.

    The other problem I have noticed, not related to local channels, is that shows recorded last evening on HD channels do not play. All I get is a black screen with no audio.

    All I can say is "not this @$^! again!" :nono2:
     
  6. Oct 10, 2008 #6 of 105
    bigref

    bigref Legend

    167
    0
    Sep 11, 2007

    I have had to watch 45 over the air, the audio has been so bad!
     
  7. Oct 10, 2008 #7 of 105
    bighaubs

    bighaubs Cool Member

    15
    0
    Sep 21, 2007
    Having problems with HD 45 (Fox). The sound is way off from the video and there have been many audio blips making it hard to watch. It's too bad the baseball playoffs are on Fox. I hope this gets fixed soon. Anybody have an idea what the problem is?
     
  8. Oct 10, 2008 #8 of 105
    bigref

    bigref Legend

    167
    0
    Sep 11, 2007
    I have NO SOUND now on 45!
     
  9. Oct 10, 2008 #9 of 105
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    I have been watching the LA/Phi game for the last 15 minutes and the picture is very jerky. There is also a audio sync problem but the buzz saw sound that I have been getting has only happened a few times. Before it would just keep doing it.
     
  10. Oct 10, 2008 #10 of 105
    bighaubs

    bighaubs Cool Member

    15
    0
    Sep 21, 2007
    I didn't have the buzz saw sound but I had to switch to the SD feed because I can't stand to watch this anymore. No issues in SD.
     
  11. Oct 10, 2008 #11 of 105
    bigref

    bigref Legend

    167
    0
    Sep 11, 2007
    BTW no problem OTA in HD so its something with Directv?
     
  12. Oct 10, 2008 #12 of 105
    keith42

    keith42 New Member

    5
    0
    Oct 9, 2008
    i just got off the phone with directv - they say it's not their problem.

    i got off the phone with Fox 45 - they say it must be DirecTV's issue cuz they're A-OK.

    wonderful.

    i have a blank screen. no sound, no picture.

    gotta love morons.
     
  13. Oct 10, 2008 #13 of 105
    tcusta00

    tcusta00 New Member

    7,911
    1
    Dec 31, 2007
    Looks good here both OTA and SAT... watched for about 5 minutes just now.
     
  14. Oct 10, 2008 #14 of 105
    keith42

    keith42 New Member

    5
    0
    Oct 9, 2008
    yeah it appears to be 'ON' for the past 12-15 minutes.
     
  15. Oct 10, 2008 #15 of 105
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Yup, just turned it back on and it is fine for me now.
     
  16. Oct 10, 2008 #16 of 105
    bighaubs

    bighaubs Cool Member

    15
    0
    Sep 21, 2007
    Same here. Must be somebody noticed that there was a problem and fixed it, whether it was DirecTV or FOX 45.
     
  17. Oct 10, 2008 #17 of 105
    StephenT

    StephenT Legend

    112
    0
    Mar 6, 2008
    I get the Baltimore stations OTA tuned on an HDTiVo. Wed. night I had a blank screen, but a high 90s signal on FOX 45. It was back and looked great for baseball last night. I don't know if it's related.

    I've seen the CW do this twice (no picture or audio with a very strong signal) but be back hours later. I don't know if it's them or my TiVo. I should check them on D* when this happens. Haven't done that yet. It'll be interesting to see if one works while the other doesn't.
     
  18. Oct 10, 2008 #18 of 105
    bigref

    bigref Legend

    167
    0
    Sep 11, 2007
    I have noticed this but its always been Satellite, when I switch to OTA its been fine. Something is wrong either in the way 45 sends their signal to DirecTV or withe the way D is processing the signal. Since all of the other Baltimore locals appear to be OK I think it must be D..????
     
  19. Oct 11, 2008 #19 of 105
    babzog

    babzog Godfather

    273
    0
    Sep 19, 2006
    Does anyone know the outer range of the HD spot for Baltimore? I'm on the road quite a lot for work and sometimes I take my receiver with me to plug in here or there while away. I've not had a problem with the SD locals but the HD feed seems off.
     
  20. Oct 11, 2008 #20 of 105
    mlob2

    mlob2 New Member

    4
    0
    Jan 3, 2007
    I am watching the Texas-Oklahoma game on ABC - WMAR (2) and have a band of pixilated video just below the ESPN game info graphic at the top of the screen. It appears to only be WMAR and none of the other HD channels. Anybody else seeing the same thing?
     

Share This Page