1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD Locals: Greensboro, NC

Discussion in 'HD Locals' started by Doug Brott, Aug 27, 2008.

  1. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    DMA: Greensboro, NC
    Established: 11/21/2006
     
  2. Big Dave 09

    Big Dave 09 AllStar

    84
    0
    Oct 8, 2009
    Hey--

    Just noticed that D* added the CW and PBS in HD recently to our locals. Went to look at changing packages and there it was...may want to update the thread above!
     
  3. Civrock

    Civrock Legend

    138
    0
    Dec 27, 2009
    NC
    * FOX - WGHP (8)
    * 02/14/10
    * 8.00pm ET - ongoing
    * When I switched to FOX at 8pm, I noticed that it wasn't HD quality but badly upscaled SD. I don't know when this started. The SD version of this channel is working normally, regular SD picture and audio. I'm also seeing occasional pixelation or cutouts on this channel which leads me to believe that there's a broadcasting issue. No other HD locals are affected.

    - Still ongoing as of Monday, 7.55am ET.
     
  4. uncrules

    uncrules Godfather

    345
    0
    Dec 20, 2005
    Fox 8 had an equipment failure that has now been fixed.

    This thread on avsforum is a very good resource for local Greensboro HDTV issues. There are various employees/engineers from some of the local TV stations that post on this thread including an engineer from Fox 8 who posts a lot on this thread.

    http://www.avsforum.com/avs-vb/showthread.php?t=137768

    The last page on this thread has some discussion about the issue last night.
     
  5. Civrock

    Civrock Legend

    138
    0
    Dec 27, 2009
    NC
    * NBC - WXII (12)
    * 03/24/11
    * 10.28am EDT - 10.40am EDT
    * Almost daily "technical difficulties" with this local channel lately. It was out for at least 30 minutes last night, now it's black again and the "no need to call us" image just appeared, again.

    Last week all locals went black for a bit but lately it's only been WXII. Wonder if it's an issue at the channel or at D*.
     

Share This Page