1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HD Locals: Hartford-New Haven, CT

Discussion in 'HD Locals' started by Doug Brott, Aug 27, 2008.

  1. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    DMA: Hartford-New Haven, CT
    Established: 6/28/2006
     
  2. Erniem

    Erniem New Member

    7
    0
    Aug 30, 2007
    I am getting a 771 searching for signal for my HD locals, I am receiving the SD channels without any issues.

    When I go into signal I am getting all 0's for sat 110.

    Thanks
     
  3. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,031
    94
    Jan 24, 2007
    It's about time we got ch 24 WEDH in HD. PBS is one of two channels I wanted in HD. :D

    Mike
     
  4. CHDinCT

    CHDinCT AllStar

    65
    0
    Dec 23, 2006
    Wow, pretty dead thread. That may indicate my issue is mine alone but I'm not getting any of my HD locals off of the satellite. OTA is working except for WFSB-3 (CBS) which is getting no signal OTA either. I have seen this issue once or twice before for WFSB, but never all of my locals at the same time. WFSB-3 was coming in fine earlier today. Picture from D* is pixelated and stuttered. Anyone else out there having D* HD local reception issues?
     
  5. CHDinCT

    CHDinCT AllStar

    65
    0
    Dec 23, 2006
    Just to close the loop, my locals cleared up within an hour or so of posting the above. If that was you D*, thanks. If not, don't know what would cause random issues with my HD locals.
     
  6. Chuck W

    Chuck W Icon

    853
    12
    Mar 26, 2002
    Connecticut
    The pixelation has been happening on and off since Saturday on ALL Hartford local HD channels. As I type this it's happening again. SD seems fine

    I hope Directv knows about this and it clears up cause it's really getting annoying.
     
  7. Sep 7, 2013 #7 of 12
    terryfoster

    terryfoster Godfather

    365
    4
    Nov 14, 2006
    There seems to be an MPEG4 encoding issue with WTNH. The frame rate looks too low as the picture just isn't smooth. The resolution appears fine, but the picture is "jumpy". This has been happening on and off for the past month or longer. I've verified that this doesn't exist at my neighbor with Cox cable.
     
  8. Sep 7, 2013 #8 of 12
    terryfoster

    terryfoster Godfather

    365
    4
    Nov 14, 2006
    I decided to call WTNH today, went with an oldie but goodie, and asked for Master Control after reaching the news department. They reached their contact at DirecTV and after some brief convincing that it wasn't a problem with my equipment, they also saw the problem and it appears to be fixed. Now I know the avenue to fix this if it happens again!
     
  9. Chuck W

    Chuck W Icon

    853
    12
    Mar 26, 2002
    Connecticut
    Who's side is the problem actually on, Directv or WTNH? At least I'd know who to direct my complete frustration at.

    It continues to happen. Just last week, specifically Monday September 30th, I went to watch Castle and it was happening again. It is really getting frustrating because it happens on and off way too much. They need to fix it PERMANENTLY. No other Hartford local has ever had this issue that I have seen, yet WTNH continues to have this issue over and over and over and over.
     
  10. KK in CT

    KK in CT Legend

    239
    4
    Jul 13, 2010
    Not much activity in this thread. I've been having pixelation issues on WFSB HD only - was very noticeable during the Super Bowl with action replays. I'm assuming this is a problem on WFSB's end? It happens during other sporting events as well. Every other channel looks great.
     
  11. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    It's either CBS or WFSB. Their picture quality has always been bad.
     
  12. KyL416

    KyL416 Hall Of Fame DBSTalk Club

    4,028
    515
    Nov 10, 2005
    Tobyhanna, PA
    It's probably because WFSB has multiple subchannels:
    3-1 WFSB HD
    3-2 Escape
    3-3 Laff
    3-4 CBS3 Fairfield County (SD simulcast of CBS3 with Fairfield county specific advertising and alternate programming when shows like Live with Kelly and Michael are on, it's the feed that's carried on Cablevision systems in the county)
     

Share This Page