1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD Locals: Lincoln-Hastings, NE

Discussion in 'HD Locals' started by Doug Brott, Aug 27, 2008.

  1. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    DMA: Lincoln-Hastings, NE
    Established: 8/20/2008
     
  2. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    CBS KOLN 10
    8/31/08
    Noticed problem starting at 7:00 pm

    video is "stuttering" again and the audio is off about 1 second.

    Problem has been during Big Brother, Cold Case, CSI, and Local News and continues.

    No issues on 10-1 OTA
     
  3. Sep 4, 2008 #3 of 72
    SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    Update:

    Problem was still occuring on 9/1. No problem from what I could tell on 9/2.

    Turned to local news last night 9/3 and problem was back on both HR20 & HR21.

    This morning audio was off about 3-4 seconds. Audio was ahead of video.

    Am I the only one seeing this? Could there be a problem with my setup? There is no other problems with any other channels other than the known glitches on ESPN. OTA seems fine for this same channel. (KOLN 10)
     
  4. Sep 4, 2008 #4 of 72
    Non Jeff

    Non Jeff AllStar

    53
    0
    Dec 5, 2006
    <<Problem was still occuring on 9/1. No problem from what I could tell on 9/2. Turned to local news last night 9/3 and problem was back on both HR20 & HR21. This morning audio was off about 3-4 seconds. Audio was ahead of video. Am I the only one seeing this? Could there be a problem with my setup? There is no other problems with any other channels other than the known glitches on ESPN. OTA seems fine for this same channel. (KOLN 10)>>

    I answered you on the other thread, but I don't think its your setup since you and I are getting identical problems with HD KOLN thru Direct. I have H20's and an HR20 also, and I'm using the SWM8 for my multiswitch so that I can combine OTA with Direct, and just use one line to each receiver. If we're getting the same problems at the same time, this is obviously a Direct/KOLN transmission problem that I'm sure they'll figure out soon enough. But one of us had better keep posting updates so that Direct can monitor the problems, since they use dbstalk to monitor these things. Looks like its just been you and me lately, lol.

    Anyway, tonight CSI looks fine on KOLN 10, so I guess we'll see if it holds...
     
  5. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    KOLN (10) - Stuttering video and audio sync off again today.
     
  6. Non Jeff

    Non Jeff AllStar

    53
    0
    Dec 5, 2006
    Same here. Had been working normally the past few days.
     
  7. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    Well, it us again in Lincoln. Turned over to the news this morning on KOLN (10) and the video stuttering and audio problems are back again for the 5 or 6th time. Problem was fixed for about a week and now is back. Sure hope this gets resolved before the new fall programs start. I may have to switch back to not so reliable OTA. :(
     
  8. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    KOLN issues back again. Video stuttering & audio delay.
     
  9. Oct 8, 2008 #9 of 72
    SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    Is anybody else having issues on KHAS (5)? It has been going on for about a month now. Approximately every 20-30 minutes the sound will have this strange clicking echo and then drop for about 4-5 seconds. I've noticed it on Heroes, Chuck, Sunday Night Football, My Name is Earl, & The Office to name a few. Not sure if it just my reciever or if it is the local station.
     
  10. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    KOLN issues are back again. Last night during CSI: Miami it was very subtle, but this morning during the morning show it was a little worse.
     
  11. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    Again, not sure if this my setup or not, but KHAS is still having audio cut-outs for about 4-5 seconds every 20-30 minutes.

    Also on Monday's episode of Heroes at the 20 minute mark all voices were very very muted. You could still hear doors closing, people walking, all the debris flying around, but peoples voices couldn't be heard unless I turned the tv up all the way to 80 and then it was still very quiet. This lasted until the 33 minute mark. Commercials during this time played normally.
     
  12. huskernut

    huskernut New Member

    9
    0
    Oct 16, 2008
    I've seen these issues as well, but then again I've had on again off again problems with most all of the HD locals since they started. Looks like these stations are still working out some kinks in this process.

    Do you happen to know when us Lincolnites should expect HD Fox?
     
  13. Non Jeff

    Non Jeff AllStar

    53
    0
    Dec 5, 2006
    huskernut - I read that KTVG (Grand Island Fox) should be up sometime in December. They have the equipment and are currently installing it.

    I've been having the same issues as everyone else. KOLN is mostly unwatchable due to video stuttering or A/V sync problems.

    Does anyone know the status of KHGI out of Kearney?
     
  14. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    KOLN Problems are back again. :shrug: Well they were last night and this morning. I was going to post earlier in hopes it would get fixed for tonight, but I got busy at work. Seems like we get about a week out of each "fix" and then it returns.

    Guess I better switch the DVR to OTA tonight.
     
  15. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    Turned over to watch the Florida / Georgia game on KOLN (10) and wouldn't you know it, the studdering is back. This is really getting old and beyond annoying now. :mad:
     
  16. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007
    Problems on KOLN (10) are back again tonight. Stuttering video and horrible audio sync. Wish someone would fix this properly.

    Both HR20-100 & HR21-200

    :bang
     
  17. ryane75

    ryane75 Cool Member

    18
    0
    Mar 10, 2008
    Anybody else having problems with ABC - KLKN (8) HD. It's not working on my tv, just a blank black screen. All the rest of my locals are working. My receiver is a HD-DVR - HR20-100.
     
  18. SkersR1

    SkersR1 Legend

    127
    0
    Jul 10, 2007

    I also have an HR20-100 that this is happening on, but my HR21-200 is working fine. Tried resetting also.
     
  19. ryane75

    ryane75 Cool Member

    18
    0
    Mar 10, 2008

    My HR21-200 is also working fine. The wierd thing is on my HR20-100 I can record channel 8 and watch it but cant watch it live. I even left it on the channel for about 10 mins still know picture. Also tried to reset, no luck.
     
  20. Non Jeff

    Non Jeff AllStar

    53
    0
    Dec 5, 2006
    I have an HR20-700 and KLKN has been working normally.

    However, not sure if this might be related, but last week my off-air KLKN reception was gone for a couple of days. Now I can receive it, but the signal strength is much lower than before.
     

Share This Page