1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD Locals San Antonio and DFW loss of signal

Discussion in 'DIRECTV Programming' started by rgraham541, May 15, 2009.

  1. rgraham541

    rgraham541 AllStar

    56
    0
    Aug 6, 2006
    Just lost all HD locals out of San Antonio as of 1730 CST. All other channels working great! Screen indicates Searching for Satellite!
     
  2. CindyJ

    CindyJ AllStar

    62
    0
    Aug 7, 2008
    I've got the same problem with Dallas HD locals. Started the same time as your outage.

    cj
     
  3. gseeg

    gseeg New Member

    2
    0
    May 15, 2009
    Same for me in DFW. Glad to see it's not just me. I was afraid it was an equipment problem.
     
  4. Garcia

    Garcia New Member

    6
    0
    Dec 16, 2006
    Yep, just lost my HD locals in Dallas also. Only 4, 5, 8 and 11 though. 21, 27 and 33 all work. Weird.
     
  5. CindyJ

    CindyJ AllStar

    62
    0
    Aug 7, 2008
    I'm missing 4, 5, 8, 11 and 13 only.

    cj
     
  6. rgraham541

    rgraham541 AllStar

    56
    0
    Aug 6, 2006
    missing 4, 5 and 12 only
     
  7. las375

    las375 New Member

    1
    0
    Jul 27, 2008
    Ditto
     
  8. sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,582
    369
    Sep 5, 2006
    Allen, TX
    Glad to see it wasn't our equipment; we replaced our LNB a while back.
     
  9. Chris Blount

    Chris Blount Creator of DBSTalk Staff Member Administrator DBSTalk Gold Club

    17,308
    28
    Jun 22, 2001
    Lost the San Antonio HD locals here as well!
     
  10. sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,582
    369
    Sep 5, 2006
    Allen, TX
    Chris, you may want to change thread title to include DFW.
     
  11. Chris Blount

    Chris Blount Creator of DBSTalk Staff Member Administrator DBSTalk Gold Club

    17,308
    28
    Jun 22, 2001
  12. mickmodt

    mickmodt New Member

    5
    0
    Aug 19, 2006
    Has anyone called DTV to report the problem. I called and was told that my dish was the problem the problem lies with the HD LOCALs on 103(a) there is not signal for that part of the system.
     
  13. PROFESSORx

    PROFESSORx New Member

    2
    0
    May 15, 2009
    Same problem here in Dallas, TX. Not getting HD locals 4,5,8,11, and 13. Just spoke to DTV tech person who took a few checks. He had no idea what was going on and told me to call back in 24 hrs if problem persists.
     
  14. miketorse

    miketorse Icon

    647
    0
    Jul 29, 2008
    Are these actually 771 errors? I assume if that's the case the problem isn't with the uplink center itself. Usually a mass outage has an "on screen" message from DirecTV.
     
  15. mickmodt

    mickmodt New Member

    5
    0
    Aug 19, 2006
    yes these are 771 errors searching for satellite signal......the space shuttle is the cause.......:lol:
     
  16. PROFESSORx

    PROFESSORx New Member

    2
    0
    May 15, 2009
    Getting message "Searching for sattelite signal (771)" ... Nevermind signal just came back up.. We'll see how long it lasts
     
  17. gseeg

    gseeg New Member

    2
    0
    May 15, 2009
    All locals back here also.
     
  18. mickmodt

    mickmodt New Member

    5
    0
    Aug 19, 2006
    back up now
     
  19. MurphieNB

    MurphieNB Cool Member

    26
    0
    Sep 13, 2006
    Salado, TX
    I'm also in the DFW market, and I had the same issue until about 10 minutes ago.
     

Share This Page