1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HD Locals: San Francisco-Oakland, CA

Discussion in 'HD Locals' started by Doug Brott, Aug 27, 2008.

  1. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    DMA: San Francisco-Oakland, CA
    Established: 11/22/2005
     
  2. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    Channel(s) affected: All LIL's - 2, 5, 7, 11 (all of the non -LILs are fine.)

    Date - 9/21/08

    Time - 11:15 AM local time

    Description of Issue - heavy dropouts and pixelation. Started to see this initially on 11 during the Ryder Cup. Switched over to KPIX (5) and sure enough, happening there as well. Now receiving 771 Searching for Satellite Signal - on SOLID 771 now !!!!

    Date/Time should be local to DMA
     
  3. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    None the LIL's (all of them - 2,4,5,7,9,11, 202, etc.) are working .. All are stuck on error code 771 - Searching for Satellite Signal. OTA is fine.

    9/21/08

    12 PM
     
  4. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    FWIW, after a call to DTV, we went to the dish and found that 1 of the cab;es was loose at the LNB ... we tightend it ... geeesh ...
     
  5. Oct 5, 2008 #5 of 37
    cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    OK, here we go again .... All LIL's have been pixellating off-and-on all morning.

    FOXHD (2)
    CBSHD (5)

    Football on these 2 channels are unwatchable !! Nothing has changed..

    (Does anyone know what Satellite & Transponder those 2 channels are on?)
     
  6. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Added PBS - KQED (9) to the lineup
     
  7. Jan 1, 2009 #7 of 37
    abloch

    abloch New Member

    2
    0
    Jan 1, 2009
    I've been experiencing the exact same issue -- and audio BRRR every 10 seconds or so on KGO-HD via D*

    I got through to D*'s advanced tech support and they're notifying broadcasting about the issue.

    I had an identical periodic audio glitch a couple of years ago, also on KGO via D* The current problem started last week when they installed a new HR22 DVR in place of my HR10.
     
  8. Jan 1, 2009 #8 of 37
    veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,645
    338
    Dec 9, 2006
    You might do better posting it here: http://www.dbstalk.com/showthread.php?t=137709
     
  9. Jan 2, 2009 #9 of 37
    jahgreen

    jahgreen Godfather

    438
    0
    Dec 15, 2006
    This problem was worse than I had ever experienced during the Rose Bowl. But then, Brent Musberger is the most annoying thing in all of sports broadcasting, and he made me forget about the brrrrrrpppps.
     
  10. Inches

    Inches Godfather

    418
    1
    Jan 5, 2005
    I watched the Rose Bowl and Musberger was the only annoying thing I noticed. I am not in a position to get KGO OTA, I get the others fine. I would be curious to find out if this condition also exists OTA as well as D*.

    At times on various stations I'll get a BRRR, a picture freeze and pixilaztion then back to normal. Its almost like there is a loss of synchronization of the signal.
     
  11. abloch

    abloch New Member

    2
    0
    Jan 1, 2009
    I spoke with D*'s higher level techs about this problem.

    The tech composed an email to their broadcast unit and called me back the next day with a report. Apparently, shortly after they "reported it to broadcast" they received a reply that it had just been fixed -- and indeed by evening the periodic BRRR was gone. The tech couldn't tell me whether it was KGO that fixed it or D*'s broadcast unit.

    Here's the thing: If audio distortion on a particular station ever happens again, call D's tech support. Tell them that this has happened before and that "it's been determined to be a broadcast problem and they should report it to broadcast." If they give you a song and dance, ask for a supervisor.

    Apparently this audio distortion bug is a known issue and can be fixed when reported.
     
  12. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    This problem has been going on for over a year+ on KGO-7 .... I reported it to their engineers like 4 months ago. They are clearly unable to fix this. This was introduced with the MPEG4s LILs and seems to affect their station the worst of all -- for whatever reason. (I never had this issue until I installed the H20-100 & H20-700 - to get the MPEG4s required by D*.) It is very very annoying, I agree. In fact because of this we purposely do not watch KGO unless there is something that is a MUST that I want to see.
     
  13. mgroups

    mgroups AllStar

    54
    0
    Apr 27, 2007
    It would be useful if users having problems with audio stutters and macroblocking/pixelation would say whether they are using a DVR and, if so, whether they are using an esata drive. After over a year of using my esata drive and occasionally switching back the internal HR20 drive, these problems seem to occur more frequently when using the esata. I encounter them most frequently on the CBS and ABC locals but they sometimes occur on many other channels as well. Also, they occur when viewing the channels either OTA (via the DVR) and via D*.
     
  14. mgroups

    mgroups AllStar

    54
    0
    Apr 27, 2007
    Does anyone know what's going on with KMTP? They have been off the air for a couple weeks. (Sorry if this isn't the right thread but it's the closest I could find)
     
  15. dirtyblueshirt

    dirtyblueshirt Under Suspicion

    1,093
    1
    Dec 6, 2008
    Anaheim, CA
    http://www.dbstalk.com/showthread.php?t=148848&highlight=kmtp

    Looks like KMTP declined the "Must Carry" option.
     
  16. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    I have btoh a DVR and non-DVR unit .. this "brrrrr" issue happens on both of them. And largely on KGO-7 .... has been going on for a loooong time. Too LONG IMHO.
     
  17. mgroups

    mgroups AllStar

    54
    0
    Apr 27, 2007
    KMTP is not just off D*, it is not broadcasting on 32-1. When you tune to 32-1 OTA or via D* there is a still image and the words "KMTP Digital 33". The D* guide continues to list the channel.
     
  18. mgroups

    mgroups AllStar

    54
    0
    Apr 27, 2007
    Do you also get the occasional silences, pixelation and other glitches on the non-DVR as frequently as on the DVR?
     
  19. dirtyblueshirt

    dirtyblueshirt Under Suspicion

    1,093
    1
    Dec 6, 2008
    Anaheim, CA
    Interesting. You could try calling them. http://www.kmtp.tv/ has their phone number listed.
     
  20. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    Don't usually get any pixelation ... just the intermittent "brrrrrrr" .. and yes, I get them on both units.


    PS - FOX really SUCKS this morning (10:20 AM) -- watching the NFL playoffs on my H20-100 .... getting intermittent drops and 'brrrrrrrr's. So bad that the channel went totally black for a few seconds...

    Something is going on at Sutro Tower ..... it seems...
     

Share This Page