1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD-to-SD Lock on 722k

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Henry, Jan 11, 2012.

  1. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    I mentioned the other day that ever since L7.50 was downloaded, my 722k would lock all of the HD channels to stretched-out SD. The Mode button on the remote was frozen so I couldn't get the aspect ratio to come back to normal. At the time, all I could think of doing was a cold reboot. That solved the problem for me.

    Today, I was able to recreate the problem and that's why I've started this thread.

    Today, I put the 722k in interactive mode to check on the weather. When I came out of it, all of my HD channels were locked in SD just like the other day. After fiddling around with it and confirming that my Mode switch didn't do anything, I went back to the interactive app. When I came out of it, the correct aspect ratio on all of my HD channels was back. It actually acted like a toggle switch of sorts.
     
  2. tampa8

    tampa8 Godfather/Supporter

    1,992
    32
    Mar 30, 2002
    Yep, a known problem (at the other forum, perhaps here too not sure) for the 612 receiver also with the recent update. It has been reported by the CSR's on the forums.
     
  3. MattG@DISH Network

    MattG@DISH Network DISH Representative DISH Representative

    598
    2
    Jan 6, 2011
    tampa is correct that this is a known issue. This is what it says: After exiting the TWC interactive application the receiver will no longer change its video format on the TV1 location and the TV2 video does not fill up the entire screen.

    This will be fixed in a future software update (no ETA on release)

    *EDIT* I forgot to put that resetting the receiver will correct the problem
     
  4. Rduce

    Rduce Legend

    337
    9
    May 15, 2008
    I have found two remedies for when this happens; 1: Turning the unit off and back on will sometimes clear the problem up... 2: Restoring factory defaults will bring it back when the above doesn't work. Now I have 3!
     
  5. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    Thanks, Matt/tampa;

    No problems yesterday or today (yet). Either Dish fixed the issues or they are intermittent. Given that these are "known", I'll sit back and wait for the fixes. :D
     
  6. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    It's still doing it. After a few days of perfect operation, all of the old problems are back, including the aspect ratio issue when I bring up the Interactive Application. :nono2:
     
  7. CeeWoo

    CeeWoo Godfather

    355
    1
    Dec 1, 2008
    I've found that I need to do an 'unplug reset' every few days as well to clear up this problem, and then it's good for a while

    I still don't have any means to download the HD versions of things on BBMP. My connection is getting more sleep than I am (and it's starting to get pretty irritating LOL). It has given me reason to buy a ROKU and I'm using it so much I may just dump BBMP and save $10 from my dish bill each month
     
  8. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    Yeah, didn't know about that. As for BBMP ... I never signed up and have no intention of doing so until they iron out the bugs. Given their track record, I guess I never will. ;)
     

Share This Page