1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDD Crashing?? Pictures

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ken Green, Apr 9, 2006.

Thread Status:
Not open for further replies.
  1. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Tonight I recorded SNL, same as I do every week. When I went to view the playback, it didn't playback, and I got these very odd screens. I was starting the playback while it was still recording the end of the program, also same as I do every week.

    In the first picture, I selected the event.
    [​IMG]
    In the second picture, the event opened, and I selected "start over."
    [​IMG]
    Then it gets weird. In the third picture
    [​IMG]
    I got the "locked event password" screen.
    The event was not locked, nor has this screen ever come up for any playback of any event, ever.
    Next to "Event" and "Channel" are these weird caricatures.
    It should have said
    Event: Saturday Night Live
    Channel: 05-01 KSDKD

    So, I entered the system password, clicked OK, and the screen went blank, then after about 20 seconds, the 622 reset itself. I then repeated it two more times, and it did exactly the same thing each time.
    Also note: I installed this 622 on Feb 16th, almost 8 weeks in service, its been flawless.

    Suggestions??
     

    Attached Files:

  2. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    Ken,

    Bizzare! I too was watching the show time-shifted as well (but just barely behind LIVE) but did not experience this issue. However, about an hour into the show (perhpas when you hit PLAY?), the screen suddenly broke up until it settled into a strange, mini 16 x 9 format with black bars on the top, bottom and sides, but the image appeared to be razor-sharp in HD...... Never saw this before.

    I wrote this off as still another KSDK SNL weekly snafu. Perhpas this was precisely when you tried to watch the show?????
     
  3. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Could be, when it happened, I went into the other room to check it on the 921 (wasn't recording) and also saw the mini 16:9 screen. I've seen that many times before from KSKD on SNL and on Leno.
    Makes me wonder if KSDK is just stupid enough to be able to mess up our receivers.
     
  4. boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    I had something like this happen with my 622. I had problems with a OTA station. It lost audio/video. I removed the channel and it would not re-add. I had locked out this sub-channel so it wouldn't show in the All HD List. I went into the EPG and found that every channel was selected and showing on every list (two which were never used). I went and corrected the favorites and totally cleared List 3 & 4. I saw that the digital sub channel that I had removed from the OTA list was still showing in List 3 & 4. I changed to the All Channel favorite and noticed the strange symbols like you photographed.

    I finally did a three minute power cord unplug and the strange symbols disappeared but the deleted OTA channel remained in List 2 & 3 of favorites.

    I think that something happened to the software that caused permanent corruption. I'm working with Advanced Tech. Support and the 622 may get replaced.

    I had a 921 where the strange symbols appeared and never went away. That 921 was replaced.

    If you have not, your incident should be reported to E*.
     
  5. Jim5506

    Jim5506 Hall Of Fame

    3,652
    34
    Jun 7, 2004
    I have seen and have heard reports of OTA signal problems causing serious confusion with a 622.

    Not all OTA transmissions are equal - sometimes the problem is from the station and it so corrupts the receiver that it reboots.

    I believe this is not a problem singular with the 622. Other ATSC tuners have similar problems from time to time. My Samsung SIR-T351 has had issues with a local station from time to time. It too can get locked up by poor OTA signals.

    Don't be too quick to blame the 622 for this behavior, sometimes it is garbage in - garbage out.
     
  6. boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    I didn't see where anyone in this thread intend to cast blame on the 622. I think it is better to say that reporting incidents and including the process in hopes of solutions are better than casting blame. I think that the 622 speaks for itself and a reasonable thought process will draw an accurate opinion or conclusion.

    Agreed, the permanent corruption of the software may have been caused by, "OTA problems." The 622 is still part of the problem, In my case, "garbage in - garbage stays - garbage out." I'm finding that neither of my 622's are prefect when there are OTA PSIP problems as compared to my other ATSC tuners. Other ViP622 users in my area experience problems respective to OTA issues. It is also possible that in my procedure of trying to re-add the deleted OTA station and unlock the falsely remaining sub-channel in part, caused the software corruption. The behavior of the 622 vs my 921's (or the 811 that I upgraded) proves that the 622 is not effectively working with less than perfect OTA transmissions. The 622 needs more software bug fixes for respective to OTA, and E* Advanced Tech. Support is in agreement.

    I should also add that the posts regarding the aspect ratio. I have seen where the OTA station actually changes the video viewing aspect at different times, Sometime the network flubs sometimes the station flubs. it is not a fault of the 622.
     
  7. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Well, it is quite possible it was an isolated station issue. The local NBC affiliate here, KSDK is notorious for transmitting garbage. On a nightly basis, they have issues with handling the NBC HD feeds over their OTA digital signal. SNL is a disaster every week. Everything from HD/SD mid-program switching to audio tracks from other broadcasts bleeding in through the surround channels. They even manage what we call a 16:9 mini screen, where there are 4" borders all around the screen, the picture in the center is in HD, and the sound in 2 channel.
    Interestingly enough they are the only local station here who does all their local news in HD, which is always squeaky clean, undoubtedly because the local news accounts for the bulk of an affiliates revenues, and the network feeds, the lowest.
     
Thread Status:
Not open for further replies.

Share This Page