1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

HDTV resolution 'reboots' on certain channels

Discussion in 'DIRECTV General Discussion' started by sliderbob, Jun 18, 2013.

  1. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    For the past couple of weeks, I watch certain programming around 4pm-6pm and the HDTV resolution 'reboots' on the tv..screen goes blank and pops up with the original resolution...then I'm able to watch the show for about 15-20 seconds and the same thing happens again, over and over, for about 5 minutes. This doesn't happen any other time of the day and this is on the LOCAL news channels. BTW, I have a Genie HR34
     
  2. gov

    gov Legend

    1,101
    50
    Jan 11, 2013
    Gotta ask;

    is a family member 'gaslighting' you ??

    Standing outside the window with another remote and fiddling the settings just to pull your chain ?


    I have relatives that would find it extremely funny to do to me.


    :eek2:
     
  3. texasbrit

    texasbrit DIRECTV A-Team

    5,053
    84
    Aug 9, 2006
    Where are you located? A similar thing happened to me on the DFW channel 8 local news last night.
     
  4. jimmie57

    jimmie57 Hall Of Fame

    6,364
    290
    Jun 26, 2010
    Texas City, TX
    Try this and see if it helps.
    Menu, Settings, Display, TV Resolutions and put a check mark in the 1080i box only.
     
  5. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    I live in Utah
     
  6. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    Ok..I'll try that. Thanks!
     
  7. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    No..not possible. I thought it was the HDMI cable, but it has done it on both of mine. I've even tried alternate HDMI ports on the tv...same thing happens.
     
  8. mystic7

    mystic7 Icon

    632
    3
    Dec 9, 2007
    Utah? Well, in that case, doesn't that qualify as entertainment? :eek2:
     
  9. mystic7

    mystic7 Icon

    632
    3
    Dec 9, 2007
    Yeah, I only have 1080i checked as well. Even with native resolution off I noticed that if I checked 720p the genie would default to that if the channel was broadcasting in 720p. With only 1080i checked it will always upconvert.
     
  10. davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    Since this is occurring the same time each day I would suspect a failing LNB is being affected by the suns heat. a few years ago I had one go bad, and it to only affected my locals.
     

Share This Page