1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDUI Smart Search Problem?

Discussion in 'DIRECTV General Discussion' started by gizzly, Jan 7, 2012.

  1. gizzly

    gizzly Cool Member

    24
    0
    May 25, 2008
    Has anyone had problems with Smart Search in the past week?

    I've tried typing in names of shows I'm pretty sure are coming, and while they display the show, there is a message that there were no "matching" programs.

    I then went on to DIRECTV.com and did a search and discovered yes, there were these shows coming the next day, so I used DVR Scheduler to put them into my To Do list, and they recorded.

    These included Californication and the Bud Greenspan Olympic specials.

    I honestly did not notice this issue when HDUI first launched, so am wondering if anyone knows if D* is aware of this and implementing a fix.

    Thanks.
     
  2. nuspieds

    nuspieds Legend

    236
    11
    Aug 9, 2008
    No, no problem here.

    I just did a search for both Californication and Bud Greenspan and I am seeing episodes for both shows when I do a search (including the VOD episodes).
     
  3. gizzly

    gizzly Cool Member

    24
    0
    May 25, 2008
    Interesting.

    Do you have a broadband connection on your box? I haven't hooked that up yet. Could that be why I'm not getting the same results from my search?
     
  4. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Searches do not rely on a broadband connection, just on the guide data on the box. You may want to try flushing your guide data and having the box build a new set of data. You can do that by rebooting the unit twice within a 30 minute period.
     
  5. Drucifer

    Drucifer Well-Known Member

    9,406
    244
    Feb 12, 2009
    NY Hudson...
    The Guide Data takes up to 24 Hours to load almost two weeks of programs. You could get some strange results when it's in the process.

    Resets could extend the time of this process. Or the data could have gotten corrupted on your receiver. This wll either clear in time or you could do a double-menu reset to flush the data and then wait another 24-hours to see if the problem cleared.
     
  6. nuspieds

    nuspieds Legend

    236
    11
    Aug 9, 2008
    Yeah, broadband has nothing to do with the searches and you and I are both in the LA area. I'm on the west side, so if you are also in the same metro area, I'm guessing you would have gotten the HD UI a couple of weeks back.

    When exactly did you receive the UI?
     

Share This Page