1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HMC PC Playback Client build 3926 Issues/Discussion

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, Mar 28, 2008.

Able to download and install client?

  1. Yes

    0 vote(s)
    0.0%
  2. Yes downloaded OK, install failed

    100.0%
  3. Was not able to download

    0 vote(s)
    0.0%
  4. N/A, Just looking

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    When clicking on the down arrow in the playlist to scroll through the shows, once the highlighted program was at the very bottom both the down and up arrow icons vanished. Needed to move mouse cursor over a playlist item for them to show up again. This is a sporadic issue and I am unable to duplicate it reliably.

    Also, when the highlighted program is at the very bottom of the list, clicking the up arrow to go to the recording directly above it causes the up arrow to disappear (the down arrow was not displayed since I was at the bottom of the list and stayed hidden when the up arrow disappeared). Once I was at the 2nd to last recording in the list and I clicked the down arrow this time that caused both arrows to disappear. In all of these scenarios, hovering the mouse over a different playlist item causes the arrows to return. Tried hovering mouse over "My Playlist", "Showcases" and the menu button, but none of those cause the arrows to return, only when highlighting a list item do they return.

    The arrows never vanish when I use the mouse scroll wheel to cycle through the recordings.
     
  2. lukep10

    lukep10 Legend

    173
    0
    Apr 13, 2007
    Two things...

    1. what is the purpose of the VISTAMCE registry file in the zip? intentions of making an eventual integration into the MCE?

    2. The issue with the digital audio cant output error, I just found a work around by switching my digital audio to analog in vista and now everything seems to play without issue as far as i've seen this evening. I'll post the steps in the morning unless someone has already beat me to it.

    First chance I've had to do anything but come home from work and fall asleep since the promotion a few weeks ago (in 25 years Perfect-10 has never had a sales analyst so I've had my work cut out for me!) But the weekend is free and I think it's gonna rain so I should get to do los't of testing.

    Night everyone.
     
  3. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Mouse cursor disappears when it is on top of the application during playback when application is NOT in fullscreen. I'd prefer the cursor not to be hidden unless I am watching the program in fullscreen. Not sure how everyone else thinks about this, but I'm picky about things like this ;)
     
  4. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Not sure, but I just checked the registry on my machine and the installer does not import these registry keys. Why are these exported registry keys included with the installer? Are we supposed to import these?

    I also notice that VDTV-DumpMsg.reg seems to include keys to enable some debug logging. Would it be helpful if we enabled this on our machines so we can post some debug log info when we experience issues?
     
  5. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Played back an episode of South Park and noticed that there are 6 evenly spaced tick marks in the progress bar. This same episode on my HR20 only shows a single tick mark at the 1/2 way point.

    Additionally when I tried to take a screen shot of the 6 tick marks I noticed that screen captures utilizing the print screen button are completely disabled during video playback now. As soon as playback stops, the print screen button functions normally again. I doubt this was an accidentally introduced bug but rather a measure to limit the capability to take screen captures during video playback. I understand completely why this change was made, but I really like taking screen shots of stuff :p :lol:
     
  6. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    When expanding a folder, in this case the South Park folder in my playlist containing 24 episodes, the list scrolls down to the last item in the folder. On the HR20, the list stays at the top most items in the folder when it is expanded. In this case, I have List By set to the default of "Date (New)". I prefer the list not to jump down to the last item in the folder, especially when the folders have a lot of recordings in them.

    Ok, I think 8 different issue reports is enough for one night... I'll experiment with it more tomorrow ;)
     
  7. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Pressing 30-second skip .. labeled as such .. results in a 30-second slip on the screen
     
  8. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Usually, I can watch SD programs fine via wireless on my laptop. So, I tried South Park from channel 249. It was playing fine then after about 2 mins. the screen froze. But, the audio continued. I could press any spot on the trick play bar and that would fix it. But, after a couple of minutes again it would do the same thing with the screen freezing but, audio would continue. This cycle would keep repeating itself.

    I will try with the laptop hookup wired later. I will let you know the results.
     
  9. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I hardwired the laptop into the network and tried South Park again and when I hit play the little circle comes up spinning for a while then it pops up this error. "Failed to connect with server. Please check the network status".

    I checked my computer and the Directv HMC Lite server is there. So, I don't know why it is having this problem. I tried resetting and that didn't fix the issue. I reset the HR20 and that fixed it.

    But, then I noticed something weird. When the recording started on the PC it would kill the sound on the TV. Live TV was playing on the HR20 at that time. I would cut out for about 20-30 seconds then come back. The same thing with the sound on the TV would happen every time I would click the buttons on the trick play on the PC.
     
  10. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Good to hear that there are more licenses, just got the new XPS 420 but haven't taken it out of the box yet, kiddo is getting married today!

    Will get around to downloading the new stuff soon, but not today.
     
  11. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Minor issue: when downloading using IE7 the page came up listing the old .zip file instead of the new .zip file, until I f5-refreshed then it was fine. (Hey, report every issue, let them decide).
     
  12. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    initial attempt at install from with the archive got the following message:
    [​IMG]

    Installing after uncompressing the archive seemed to work. Lesson: don't try to install it from within the archive.
     
  13. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Installed on my laptop again, it's the more powerful of the two computers. See the link in my signature for more information.

    Attempted to play "Reaper" recorded 3/13 from KTLA-MPEG4. I got the "cannot play if digital audio output exists and audio driver cannot apply SCMS."
     
  14. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I was able to playback Eli Stone recorded 3/27 from KABC-MPEG4, but it was too choppy to watch.

    SD content plays back fine.

    However after I attempted the playback, Internet Explorer lost its ability to navigate to web pages. Firefox was still fine and other computers on the network were not affected. Rebooting the computer solved the problem.
     
  15. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Thats really odd then, I have a 3870 X2 with latest drivers. Wondering if a 3rd party app might be letting it work.
     
  16. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Has anyone been able to get the software to work on a dual monitor setup?
     
  17. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Nope, not with both monitors enabled at the same time anyway.
     
  18. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I have been unable to connect to a server from the "Scan/Connect" screen. The servers are there, but any attempt to connect just sits there. After closing VDTV and restarting, though the server that I selected comes up which is to be expected.
     
  19. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    It's installed, but going to have to do a reboot of the HR20 before I can try anything.
    Was checking if the XP machine could still see the playlist right away (it could) but attempting to play a recording caused the server to disconnect rather than give the expected error message.

    edit
    Server showed up unexpectedly before the reboot but got no response from clicking Connect (or Enter with Connect highlighted).
    Rescan worked but no server found.

    Rebooted both the HR20 and the laptop but still cannot select the server. Get no response from clicking Connect (or Enter with Connect highlighted).
     
  20. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Before swapping out the old XP desktop for the new Vista desktop hooked up the new 24" HDCP-compliant monitor and installed the new PC client.
    Wanted to see what would happen since the XP desktop always went right to the playlist and I have such a problem connecting with the Vista laptop.

    Actually before installing the client looked at the Taskmanager and Adobe's apdproxy.exe from Elements & Photoshop was eating up 50% of the clock cycles so disabled it and removed it from Startup.

    Tried to play Apocalypto (mpg4 521 STZwHD 02/29 11:00 am) to check out the fast action scenes at the beginning but I got the message saying that my new monitor was not HDCP compliant.

    Then was immediately able to start Eragon (mpg2 70 HBOH 03/19 6:15pm) and it was playing beautifully over the wireless n. Tried one click on the status bar and minutes later a jumpback (hmm... what's the official term for that?) which worked OK. Minutes later selected reverse and the server disconnected, causing the desktop's internet to be disabled (it was only the desktop - the laptop still worked well) requiring a reboot. Also rebooted the HR20 for further testing.
     
Thread Status:
Not open for further replies.

Share This Page