1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Home Networking Issue

Discussion in 'Hopper System Support Forum' started by StringFellow, Jan 31, 2013.

  1. StringFellow

    StringFellow AllStar

    101
    0
    Jan 5, 2012
    Setup Summary: I have 2 Hoppers and 1 Joey. The Hopper in the living room has an active ethernet connection and the basement Hopper and bedroom Joey have never had ethernet or wireless connections.

    Yesterday I noticed that the basement was reporting that it did not have a Home Network connection (worked fine before). I reset both Hoppers (red reboot button) and the Joey (unplugged) but unfortunately this did not resolve the issue.

    I checked the ethernet settings on the living room Hopper and it reports the ethernet connection as active (green) but the MoCA reports failed (red). The basement Hopper and bedroom Joey both report MoCA connection failures (red) for several items. The basement Hopper is unable to connect to Blockbuster on-demand, etc. Not sure about the Joey just yet.

    Did a recent software update change the requirement for Home Networking for Hoppers/Joeys? For a 2 Hopper, 1 Joey configuration what is the optimum network setup? Who should have ethernet/wireless connections? Who should not?

    BTW, I do not have a HIC installed.
     
  2. MaryB@DishNetwork

    MaryB@DishNetwork DISH Representative DISH Representative

    361
    0
    Jan 18, 2011
    Hi, can you please verify that the Hopper has the Bridging Enabled? Internet Bridging is only necessary for Hoppers using direct Ethernet or Wi-Fi to connect to the Internet. Here are the steps to be performed at the Hopper:

    1. Press and release the Menu button on Hopper remote
    2. The Menu screen appears select "Settings"
    3. Select "Network Setup"
    4. Select "Broadband"
    5. Ensure "MoCA" is selected in the dropdown next to Network Setting in the middle of the screen.
    6. Press the Blue hot key twice on the remote
    7. The "Bridging" button appears, please select it.
    8. The Bridging screen appears, select "On" and then select "Save"

    This should resolve your issue but if you are still having an issue, please PM me directly. Thank you!
     

Share This Page