1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Hopper froze, now not recording and all recordings gone

Discussion in 'Hopper System Support Forum' started by 4HiMarks, Nov 4, 2012.

  1. Nov 4, 2012 #1 of 24
    4HiMarks

    4HiMarks Hall Of Fame

    1,551
    31
    Jan 21, 2004
    Laurel, MD
    A weird thing happened today. The Hopper froze up while I was watching a football game a couple of hours delayed. I couldn't get it to unfreeze, although it played live tv from another channel just fine. I pushed the reset button and it rebooted, but now all my recordings are gone! It claims my HDD is 29% full with 0 recordings. So what is taking up the 29%?

    But wait, that's not all! I set a timer to record Terminator 3 as a test case. The Daily Schedule thinks the recording is going on, but the red light on the front isn't on and it doesn't show up in my guide. Same thing on a timer for the NASCAR race. It shows as recording on the Schedule, but isn't in the guide.

    I turned on an EHD, and it saw that fine. Then I tried to transfer a recording from the EHD back to the Hopper. I got the box where it calculates the time required, but it never came up with a time. I can switch to Live TV, but not cancel the transfer.

    Is my HDD dying? Is there anything I can do to get my recordings back?
     
  2. Nov 4, 2012 #2 of 24
    jefte1

    jefte1 Cool Member

    90
    1
    Feb 10, 2010
    South Carolina
    no you will have to get another hopper..Mine did the same thing after only having the hopper for one day.I have 2 hoppers and it only did it on one of them.froze up than lost all recordings. It is the hard drive in the hopper that went bad.the one i have now is fine with no problems ..going on 1 month now.
     
  3. Nov 4, 2012 #3 of 24
    P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Just disconnect power cord for a minute - do cold reboot.
     
  4. Nov 5, 2012 #4 of 24
    4HiMarks

    4HiMarks Hall Of Fame

    1,551
    31
    Jan 21, 2004
    Laurel, MD
    I did that. No change. PTAT didn't record Sunday night, although the Hopper seems to think the timer fired. There is nothing in the guide though.
     
  5. Nov 5, 2012 #5 of 24
    P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Before, dish DVR had HDD check in their menu three, need to check if 813 has it ...
     
  6. Nov 5, 2012 #6 of 24
    jefte1

    jefte1 Cool Member

    90
    1
    Feb 10, 2010
    South Carolina
    you will need to call tech out.As i said earlier mine did the same thing.. showed program was recording but it did not show up in folder or anything. tech came out said the hard drive in receiver went bad...replaced it and no problems since. also did reboots and all that.
     
  7. Nov 5, 2012 #7 of 24
    P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Oh; now a tech could replace a hard drive inside of DVR ?
     
  8. Nov 5, 2012 #8 of 24
    jefte1

    jefte1 Cool Member

    90
    1
    Feb 10, 2010
    South Carolina
    no!!! the whole reciever will need to be replaced.I am just stating that what the poster had said all was happening with his hopper .The same problems were what happened with my hopper.After the tech installed a new hopper no problems have occurred.
     
  9. Nov 5, 2012 #9 of 24
    P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    did you lost all of your recordings ?
     
  10. jefte1

    jefte1 Cool Member

    90
    1
    Feb 10, 2010
    South Carolina
    yes all my recordings,i had over 40 recordings all were lost. pic froze..rebooted and did a unplug.when came back on all recordings gone...tech came out said it was the hard rive that went bad. replaced a month ago and since than no problems.Was told that the problem is they have so many hoppers in storage that sometimes they sit on the shelf's for too long collecting dust lol. anyway he said he has had to replace a few like that.
     
  11. P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    the tech gave you first excuse what would match your loss; without factual testing and seen its result it will stay as lame excuse
     
  12. 4HiMarks

    4HiMarks Hall Of Fame

    1,551
    31
    Jan 21, 2004
    Laurel, MD
    Dish is shipping me a new Hopper to self-install. Is there anything I should be aware of regarding connection to the Internet or Joey?

    Obviously I don't have to worry about losing my recordings, since they're already gone, but what about timers? While playing around with system setup to try to restore my recordings, I found there is a menu option to "back up" timers and favorites to your remote. The CSR wasn't sure if it was enabled on Hoppers. Has anyone tried to back up and restore to a different Hopper?
     
  13. P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Yes it is enabled and working OK. Just Use it.
     
  14. RASCAL01

    RASCAL01 Godfather

    298
    1
    Aug 1, 2006
    Just unplug the old Hopper and plug in the new Hopper with all of the cables in the proper location.
     
  15. 4HiMarks

    4HiMarks Hall Of Fame

    1,551
    31
    Jan 21, 2004
    Laurel, MD
    OK Thanks.
     
  16. jerry downing

    jerry downing Godfather

    596
    3
    Mar 7, 2004
    Illinois
    The remote will have to be "paired" to the hopper if it does not already come that way.
     
  17. 4HiMarks

    4HiMarks Hall Of Fame

    1,551
    31
    Jan 21, 2004
    Laurel, MD
    That was pretty painless, although the authorization step could be improved. It was partly my fault, though. The Receiver number has a -50 at the end they don't want and they want the number of the old receiver first. They should be clearer about that.
     
  18. P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    that ending "-XX" for R- or S- numbers is just control sum, to verify if the customer read digits correctly :)
     
  19. 4HiMarks

    4HiMarks Hall Of Fame

    1,551
    31
    Jan 21, 2004
    Laurel, MD
    The new hopper seems to be working fine. Just one problem - my Joey can't see it. When I turn the Joey on, I get a screen that it is looking for a hopper, with a certain receiver number, please wait. I can wait as long as I want, and nothing more happens. If I go into system settings it says all the network settings Failed, even though I didn't change anything there and my Hopper sees the network just fine. Reset Connection again gives a dialog box that never completes.

    Anything I can try before calling tech support?
     
  20. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Is the error 1303? Have you tried resetting the MoCA connection? You can also unplug the Joey for 10 seconds and plug it back in to have the receiver reboot. Please let me know. Thanks.

     

Share This Page