1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopper likes John Stewart, but not Colbert - many bugs

Discussion in 'Hopper System Support Forum' started by chriscpmtmp, May 1, 2012.

  1. chriscpmtmp

    chriscpmtmp Legend

    175
    0
    May 13, 2006
    The first few weeks were OK, but the bugs just keep piling up. I really want to like this setup, but it keeps letting me down.

    Somewhere in the 3rd week of my Hopper, The Colbert Report gets consistently messed up in recording. Its right after the Daily show, and I was recording them both. I keep 5 of each.

    So with Colbert, the recording would never stop. So I'd see the folder, then next to it the single show with the red dot - as if it were recording. But it would just hang all day. I'm guessing it would reset during the next day's recording. I ended up with a week's worth of unplayable recordings - error 5.

    The only way I found to get it stop was a reset or an unplug. I did that 2-3 times, but same result.

    Now the annoying bugs. I couldn't delete the timer until the reboot was over. Then I figured I'd tell it a different time to record Colbert, but I see no place to do that - new means new I guess (maybe I'm missing something). So then I tried a one shot recording of a replay of Colbert - but Hopper says no way - I've already deleted that recording. Really! I'm tying a weekly timer of a replay tonight, but that is weak, because it will record re-runs.

    These two show are sooo alike - same channel, same jokes ... same everything.

    I'm starting to think the Hopper is not ready for primetime - or even anytime! (I've been working on that one for a while ...).

    Can anyone explain this? I hope some software version fixes this. I guess it was around the 2.08 timeframe.
     
  2. RaymondG@DISH Network

    RaymondG@DISH Network New Member

    263
    0
    Jul 21, 2011
    Please send me a PM with your phone or account number so I can review what it occurring and assist you further. Thank you!
     
  3. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    I have the exact same problem.
     
  4. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,744
    985
    Apr 17, 2003
    Michiana
    Odd ... I record both shows four nights a week and have not seen a problem.
    Both of my timers are Mon-Fri timers to avoid the old non-Hopper specific problem with daytime EPG data leading to additional recordings if the timer is set to "new". I also have "Keep" left at 20 ... although I kill the shows after viewing. I do have an old one of each still in the Hopper because they were better than usual episodes.
     
  5. chriscpmtmp

    chriscpmtmp Legend

    175
    0
    May 13, 2006
    Wow, that's crazy weird.

     
  6. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    Well, almost. Mine has an additional element. Just before it started messing up, it recorded the 2 shows that came on an hour before and missed the actual showings later, as if it got confused about the time zone. I went and manually restored a few showings so I'd get them next time around. Then the Colbert strangeness ensued. I managed to get my timers deleted, but haven't put them back yet. I just manually picked the next few episodes from the guide rather than series/keep 5. This all happened since 209.

    Unrelated to that, my PTAT missed two and a half nights in one week. PTAT has gone back to normal the past several days.
     
  7. chriscpmtmp

    chriscpmtmp Legend

    175
    0
    May 13, 2006
    I don't have 209 yet, but when Raymond asked me the SW, I noticed that 208 was installed the day of my last good Colbert recording - 4-19-12. I'm guessing its the back to back recordings messing it up while PTAT is going on. I think I missed a PTAT show two Sunday's ago - that sort of was a bummer. Its just really buggy software. The EHD is basically unusable as it stands. Oh yea, and try recording from a local RSN in HD. They skip the pre-game in HD a lot, so the recordings tend to lock up on that logo screen, then you get nothing. That used to happen on ONE of my 622s. 6 years later the same deal. I think skipping the 3 minute intro helps, but we'll see. It stinks thinking you have a 90 delay on a game to find you have NA-DA.

     

Share This Page