1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Hopper Not Recording

Discussion in 'Hopper System Support Forum' started by chris83, Apr 19, 2014.

  1. chris83

    chris83 Legend

    188
    0
    Aug 16, 2006
    Hi All,

    This one seems pretty cut and dried to me: go to the program guide on my Hopper, select a program and select "Record This". Problem is, the show (in three out of four instances anyway) does not record. No red light on the front of the Hopper, no program recorded. There is no recording conflict or anything like that; it's just not recording programs which I have selected to record. :confused:
     
  2. P Smith

    P Smith Mr. FixAnything

    21,330
    127
    Jul 25, 2002
    Mediterranea...
    just make cold reboot and try again
     
  3. chris83

    chris83 Legend

    188
    0
    Aug 16, 2006
    Did that. Once we went through the reboot cycle I picked a show via the program guide to record at 9:30 local time: selected the show, clicked on "record this"...and zippo at 9:30. Went to the guide and the red button showed up there for that program, but it's not recording the program. When I hit "Select" to take me to that program via the guide the screen went blank and now I'm stuck on a "Acquiring satellite signal" screen. Just sitting there doing nothing.
     
  4. P Smith

    P Smith Mr. FixAnything

    21,330
    127
    Jul 25, 2002
    Mediterranea...
    oops ! you got something to check and fix ... cables, diplexor, switch, LNBF ... time to start troubleshooting ;)

    unscrew each F-connector, look into, see if there tiny wires or aluminum braid, clean all of them, but disconnect any source of power before that
     
  5. chris83

    chris83 Legend

    188
    0
    Aug 16, 2006
    I'll do that, but the installer was just out three days ago and got everything hooked up.
    Couple other weird things: when I go back 10 seconds on a program, a lot of the time it's pixelated while watching it forward again; then it just goes back to "Live TV" by itself
    I'm on a channel and push the record button on the remote; the record button now lights up on the Hopper.and that program is showing up in "My Recordings". However, no other stations will tune in; "Acquiring satellite signal" shows up on every channel. Turn the DVR off and then back on and all the channels are now back
     
  6. BillJ

    BillJ Icon

    858
    6
    May 5, 2005
    Either the installer did something very wrong or you've got a bad receiver. Call tech support and let them run through the usual attempted fixes. If that doesn't work they'll get someone out there or send a new receiver. (I'd wait until Monday to call tech support. Might not make a difference but I know I always have better luck with CSRs during US business hours.)
     
  7. chris83

    chris83 Legend

    188
    0
    Aug 16, 2006
    I'm looking at the "bad receiver" possibility at this point as well. When I go to "TV Activity" Tuner 1 shows as "Watching" and Tuner 2 and Tuner 3 show as "Available".
    Last night I set up a program to record just AFTER I would be turning the DVR off; sure enough, the red light on the front of the unit popped on at the proper time and this morning the program had recorded and was in the proper folder.
    I'm also unable to access programming via the Joey. The "Acquiring Signal" screen pops up and that tuner shows "Lost Signal" in "TV Activity"
    So, I don't know what's up. When the installer was here, both the Hopper and Joey worked fine. Weird.
     
  8. P Smith

    P Smith Mr. FixAnything

    21,330
    127
    Jul 25, 2002
    Mediterranea...
    could be .. sometimes we get sick next day after a visit to a doctor ...
     
  9. david_jr

    david_jr Godfather

    555
    8
    Dec 10, 2006
    If the installer left you a phone number I would call them first.
     
  10. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=medium]chris83, [/SIZE]

    [SIZE=medium]I am more than happy to help you with your recording questions for the Hopper today! When you press the record button, is the recording apart of PTAT? [/SIZE]

    [SIZE=medium]If that’s not the case, please PM me with the phone and 4 digit PIN number on the account for further assistance.[/SIZE]

    [SIZE=medium]Thanks [/SIZE]
     
  11. chris83

    chris83 Legend

    188
    0
    Aug 16, 2006
    Wow, this has turned into a disaster. I contacted Tech Support via chat on Monday, went through 4 representatives who could NOT grasp the situation and was disconnected each time. I finally called to speak to a live person and explained the situation in detail each time to the three different people I was transferred to. I finally asked if it would be possible for an installer to just stop by and take a look at things (I TOTALLY forgot to get a phone number for the fellow who did my install); the person I was speaking with said no, they had to send out a new receiver. I suggested have a tech stop by and then they could switch out the Hopper if needed. No, they needed to send out a new Hopper and that arrived today. Went through the activation and tried to link the Joey...nothing. Pushed the "Record" button...nothing. The "TV Activity" screen shows all the tuners as available. I go to the guide, find a program and select "Record This"; a message (531) comes up saying "Please wait while we search for events that match your request" and just sits there doing nothing. So, I'm paying DVR and Joey fees and neither works. So I call tech support again; NOW they're sending a tech out tomorrow. I think I just want my Vip722k back. :bang
     
  12. chris83

    chris83 Legend

    188
    0
    Aug 16, 2006
    Okay, I'm not very good at these things, but I ran the check switch process. I got a warning saying one of the satellite inputs or switches wasn't connected properly (code 530).

    For satellite input #3 on Port1, Port2 & Port3 it says "WA.4 Good Connection, No Signal". Satellite inputs #1 and #2 look good. Those two also have green check marks next 110, 119 and 129; Tuner 3 has three red "X".
     
  13. david_jr

    david_jr Godfather

    555
    8
    Dec 10, 2006
    Any progress update?
     
  14. P Smith

    P Smith Mr. FixAnything

    21,330
    127
    Jul 25, 2002
    Mediterranea...
    any chance to post a picture ? it will cut typing (and mistyping :) )
     
  15. RASCAL01

    RASCAL01 Godfather

    298
    1
    Aug 1, 2006
    Problem is that the middle lead on the cable is too short it needs to stick out past the fittings. Once you get a properly fitting cable it will will work fine.
     
  16. normang

    normang Icon

    1,017
    0
    Nov 14, 2002
    I set a recording on my hopper with record this tonight, and the schedule showed it was completed, but it's no where to be found to play, this a bad hopper or something else ???
     
  17. P Smith

    P Smith Mr. FixAnything

    21,330
    127
    Jul 25, 2002
    Mediterranea...
    could be
     
  18. Grampa67

    Grampa67 Legend

    122
    0
    Mar 14, 2005
    I had this. I did a search and it came up as 100% watched and recorded. Went back to the record menu and it wasn't there. The program was intact and watchable.


    Sent from my iPad using DBSTalk
     
  19. normang

    normang Icon

    1,017
    0
    Nov 14, 2002
    This didn't work for me , recordings that show completed are not found... Guess it maybe time for a service call
     
  20. normang

    normang Icon

    1,017
    0
    Nov 14, 2002
    Lost another recording tonight, Arrow has been recording for weeks, and tonight it shows completed in the schedule and it's no where to be found...really annoyIng...
     

Share This Page