1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopper - S209 Software Experiences/Bugs Discuss

Discussion in 'Hopper System Support Forum' started by Hawgster, Apr 26, 2012.

  1. P Smith

    P Smith Mr. FixAnything

    21,626
    144
    Jul 25, 2002
    W.Mdtrn Sea
    I would dig into it - it's right time for it.
    Changing 110W LNBF in place of 129W would be simple task for the weekend. ;)
     
  2. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    Do any of you folks with S209 have a Sling Adapter? I'm trying to come to terms with the fact that only one of my Hoppers has S209, so I'm looking for differences.

    Scott
     
  3. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    I have 209 and a Sling Adapter.
     
  4. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    Yes, before I knew I had received the update I attempted Sling, it failed. I checked the Sling Adapter Hopper (I have two) and observed a reboot/activation/HD format menu.
    I don't remember the window/menu displayed during this setup from the original installation though. Once the procedure was done Sling was nominal/working.
     
  5. P Smith

    P Smith Mr. FixAnything

    21,626
    144
    Jul 25, 2002
    W.Mdtrn Sea
    They changed post-S2.09 gamma version tonight: ANC1/BLC1, it covering 280+ boxes now..
     
  6. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    So, for those of us here, it appears we have Sling Adapters. 365B, did you get S209 on both Hoppers (assuming you have both SA's on Hoppers, that is)?

    Scott
     
  7. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    I have two Hoppers, one with a Sling Adapter. The one with the Sling got the update. My other Hopper and it's Joey did not.
     
  8. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    Cool. I guess it's an SA only type update, then.

    Scott
     
  9. domingos35

    domingos35 Icon

    538
    0
    Jan 11, 2006
    my Hopper with the sling adapter on it got the update
    the other i cannot check(sold my AVR receiver)
     
  10. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    I don't know about that. I think there could be several issues at play. If you had a report issued to Dish through a DIRT member with receiver ID#, a call or chat session to Dish, a tech visit, an problem posting at the Dish Support site; or updates could be in some kind of numeral order, and then there's always randomness....which I really don't believe in. I think Dish must monitor bug complaints some how some way on some level....:sure:
     
  11. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    We do. We will look at reports of problems to determine if it is a random issue or if it is a problem with software or hardware. Whether it is a random or an issue with the software/hardware, we will work on a resolution to the issue as quickly as possible. Thanks.

     
  12. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    Yeah, that makes sense and Ray said it did, too. Still kind of odd that only those of us with SA's got the update here. I don't know about the other site, yet.

    Scott
     
  13. frodob9

    frodob9 Cool Member

    26
    0
    Sep 5, 2008
    I have 2 Hoppers and no sling adapters. Both of my Hoppers have 2.09.
     
  14. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    Cool, thanks! So much for that idea! :)

    Scott
     
  15. sregener

    sregener Godfather

    630
    26
    Apr 17, 2012
    I got 2.09 on Thursday morning, no doubt because Ray had been very helpful in finding a work around to a bug I found. See thread "New to Hopper - Can't resume playback?"

    Based on a single test of what had been consistently broken behavior, it appears that this bug has been quashed in 2.09 - I can now exit playback of a program while it is still recording and Resume appears as an option when I return to it. Kudos to the Dish team for fixing this - and so quickly!
     
  16. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    S209 is on both my Hoppers as of yesterday morning. Still no fix for my EHD issue (older drive being recognized).

    Scott
     
  17. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    I didn't know about this bug. What you describe happened to me last night. I am still on 2.07

    The other bug that s not yet fixed for me is related to the EHD. When my WD is plugged in, the Hopper automatically freezes when Dish checks or pushes updates in the early AM, and requires a reset.
     
  18. domingos35

    domingos35 Icon

    538
    0
    Jan 11, 2006
    My Hopper didn't recognize my older drive either
    i bought a new and voila it recognized it
    u probably need a new hard drive
     
  19. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    I initially had trouble with my EHD not being recognized. So I contacted DIRT and they sent a hit to my receiver and the EHD started working (sent down some kind of key they said).
    My drive is at least 10 years old.
     
  20. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    :) Hits have been sent, even by DIRT. :) I do need another hard drive, but with 1GB now available I have more time to wait. I will get another hard drive as soon this one comes up, it has content that my wife wants kept.

    Scott
     

Share This Page