1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopper - S216 or S217/Joey S268 Software Experiences/Bugs

Discussion in 'Hopper System Support Forum' started by 3HaloODST, Jul 20, 2012.

  1. P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    You know... the models are designed so crummy ... the existing fan will not handle the CPU overheating - its heat-sink is too small. Next to it a big metal can what is preventing normal cooling of three tuners' chips. It's a mess of RF shield requirement and cooling needs...
     
  2. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,306
    913
    Apr 17, 2003
    Michiana
    So what sort of temperatures are you seeing? I have a high 122, low 118 and average 118 and don't get freeze-ups or other issues.
     
  3. P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    This one is shows 122/114/116°F. One thing is bother me - the values came from original overheating time and changing so slow, if changing at all.

    [They still mingled with degree sign °]
     
  4. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    The "back" button is very unpredictable. Sometimes, it goes back 5 seconds, sometimes 30, sometimes 10, sometimes back to the beginning, sometimes goes nowhere. Odd.

    Scott
     
  5. oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    Yesterday, for the first time ever, MRV went nuts. I had to reboot my router and I don't know if this had anything to do with the problems but:

    1. MRV stopped working between Hoppers. Normally all H/J see the other 3 boxes and the HIC in the MoCA network. Each box was missing 1 or more connections.

    2. The Joeys both showed that they were unlinked from both Hoppers but they were actually linked to one of them. Changing the link did work but didn't change the status.

    A soft reset of all 4 boxes seems to have fixed everything but has left me a little less confident about the system. I think it's time to get rid of the Olympics app, which doesn't work half of the time, bring back the PTAT and User partitions and get the bugs out of MRV.
     
  6. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    I also have MRV issues with S217 which started with S213 (Hoppers/Joeys that randomly don't appear) and haven't been resolved since. Soft resets always solve the issue. I have confirmed with DIRT that it isn't an installation, wiring, hardware issue. Definitely software.
     
  7. oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    No red 'roos last night for any PTAT shows. The other one was fine.
     
  8. P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    New update last night:
    all S2.17/S2.18/S2.68 getting new Apps: AX063_signed.tgz and new FW for J: Model_ZA_Slot_0x001_ID_1BZA.tar.gz
     

Share This Page