1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Hopper / Sling adapter not working

Discussion in 'Hopper System Support Forum' started by jtgreens, Sep 1, 2012.

  1. jtgreens

    jtgreens New Member

    3
    0
    Sep 1, 2012
    I have recently upgraded to the Hopper and purchased the Sling Adapter. I am able to connect to the DVR through the SA using Dishonline and it will show my recorded shows but whenever I try to watch it never loads and I get the following error - "Your device isn't correctly registering with our service. Wait five minutes, then try again. If this recurs, reboot your device or router if you can. Then try again. (Error 6)". I have worked with 3 different support reps and have gotten nowhere. The last one said it may router setting issues but I am not sure. Anyone know of the required router settings in order to get the SA to play video remotely? Also, when I try to watch using my iPhone and the Dish app I get a "findID" error. Not sure what that means.
     
  2. coldsteel

    coldsteel Hall Of Fame

    1,984
    0
    Mar 29, 2007
    Open Port 80. Also make sure DMZ+ and uPnP is enabled.
     
  3. Stewart Vernon

    Stewart Vernon Leapin' Lizard Staff Member Super Moderator DBSTalk Club

    21,446
    358
    Jan 7, 2005
    Kittrell, NC
    When you say "recently"... how recently is that? Some have reported that it took a couple of days before their receivers were settled in and all features worked as expected, including Sling.
     
  4. jtgreens

    jtgreens New Member

    3
    0
    Sep 1, 2012
    I am out of the country now - wishing I could use the SA - but when I get back I will make the changes to the router and see if that addresses the issue.
    Thanks for the information.
     
  5. jtgreens

    jtgreens New Member

    3
    0
    Sep 1, 2012
    I have had the Hopper about a month and the SA 2 weeks. No issues with the Hopper and streaming movies through OD.
     
  6. Stewart Vernon

    Stewart Vernon Leapin' Lizard Staff Member Super Moderator DBSTalk Club

    21,446
    358
    Jan 7, 2005
    Kittrell, NC
    You aren't supposed to have to configure anything on your router, though it is possible you could be unintentionally blocking something... most setups usually do not have to do anything but plug & play.

    It is possible your receiver does need a reboot, but if you don't have someone at the house you can't do that.
     

Share This Page