1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR 20-700 playback issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gandy33, Jan 13, 2011.

  1. gandy33

    gandy33 New Member

    8
    0
    May 23, 2007
    Is anyone having issues with playback on the HR 20-700? I have two HR 20-700's and both are acting up when I play back a show. After a few minutes the recording stutters, pauses, loses audio, etc. It does this every few minutes. I have called D* about this. Is this a hard drive issue? Suggestions? Thanks in advance.
     
  2. jdspencer

    jdspencer Hall Of Fame

    6,630
    12
    Nov 7, 2003
    Any problems while watching "live"?

    Does this happen for all channels? Only HD and/or SD?

    What are your signal strengths
     
  3. liverpool

    liverpool Legend

    171
    0
    Jan 29, 2007
    I had the same problem over many months in 2009. Eventually directv sent out a tech I had him replace the lnb, realign the dish ,replace the zinwell , and the 2 bbcs. Since then not a problem.
     
  4. gator5000e

    gator5000e Godfather

    310
    0
    Aug 29, 2006
    Altamonte...
    I have the same issue especially when I rewind.a live show and then play it. Stuttering and loss of audio. Annoying. Please post if you learn anything from D* about the issue.
     
  5. Sony34XBR2

    Sony34XBR2 New Member

    7
    0
    Sep 28, 2007
    I only get the loss of audio for a few seconds after I use the back 10 second button, and it only happens on the weather channel. If I hit the pause button for about a minute, then it plays fine. Any advice?
     
  6. jmacari

    jmacari AllStar

    68
    0
    Apr 19, 2007
    ..Same here (HR20-700); Pixelation, etc; does it with only two channels (only when DVR playback, not live), Golf Channel, CSNE (Celtics). I always figured it was the HDD because it only does it occasionally.....I fiddle with FF, Reverse, etc., and it will smooth out.
     
  7. radamo

    radamo Legend

    157
    0
    Nov 13, 2003
    I have 3 HR20-700's and all of them do this. I am going to get one unit replaced shortly to see if it helps.
    RA
     
  8. tsciulli

    tsciulli Cool Member

    12
    0
    Jun 14, 2007
    I have also been getting the same, audio drops, video freezing either when playing a recorded item or when going back on live event. It is quite irrating. Just moved to new place and the sign is strong for all satellites. Plus my HR 21-700 is having that same issue.
     
  9. Steve Robertson

    Steve Robertson Hall Of Fame

    1,664
    0
    Jun 7, 2005
    I have been getting the same thing as well plus when watching a program in another room through the home media I started get message that the box was disconncted to the network. I rebooted this morning and see if that helps if not maybe time to switch out the box I guess
     
  10. engeler1

    engeler1 Cool Member

    27
    0
    Oct 26, 2007
    I also have this issue, it started about a week ago. Picture is fine Live, signal strengths are fine but if I pause or watch a DVR'd show it's horrible.

    Pixalation, audio dropouts and extreme slugishness on the DVR.

    DTV is sending out a tech tomorrow to investigate and probably replace my HR20-100
     
  11. Steve Robertson

    Steve Robertson Hall Of Fame

    1,664
    0
    Jun 7, 2005
    It would seem to me that D* has messed something up as we all seem to be having the same problem
     
  12. kkl

    kkl Mentor

    141
    8
    Feb 11, 2007
    I thought my receiver had gone bad until I came upon this thread. I'm having the same problem, stuttering video and audio that is intermittent accompanied by slow menus. It was quite bad today trying to watch football. I think that I have ruled out a hard drive problem. It happens even when trying to watch a WHDVR recording from another receiver. I made sure that nothing was recording and tuned to a non-recordable channel (9901) to stop it from buffering. More convincingly, my HR24 and HR20/100 will frequently lose contact while playing back a recording from the HR20/700. I don't recall exactly when this started, but it's curious that my receiver downloaded software 0x456 on 1/13, the date this thread started.
     
  13. djfrankie

    djfrankie Legend

    173
    0
    Jan 7, 2004
    I have been having the same problems of the last couple of weeks. Not every show that we record and watch is doing it, just some of them. TNT has been the worst (Men of Certain Age). Live TV is fine.
     
  14. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Are you guys all using HR20-700s or do you have a mix of receivers?
     
  15. engeler1

    engeler1 Cool Member

    27
    0
    Oct 26, 2007
    I got a replacement HR24 and my system works well now. Whatever caused the problem it's gone now with a new DVR.

    I also have an SD-DVR and Tivo SD-DVR and those never had any problems. Only my HR20 had the issue...
     
  16. Rich

    Rich DBSTalk Club DBSTalk Club

    26,392
    485
    Feb 22, 2007
    Piscataway, NJ
    I know none of you want to hear this, but dissent is a good thing. I have eight 20-700s and have no problems with any of them and I have twelve HRs on my MRV system.

    Rich
     
  17. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    My HR20-700 is running flawlessly...even though its got some expanding caps on the motherboard, its still chugging along....Remember that 20-700's are the originals and more and more of them will be dying daily.....especially since they are nearing the 5 year service mark, released in Aug 2006 IIRC.
     
  18. kkl

    kkl Mentor

    141
    8
    Feb 11, 2007
    In my case, it's a mixture: HR20/700, HR20/100, HR24 - SWM and DECA. I was just thinking that the receiver was behaving pretty well today when I came back to find that it was in the middle of rebooting itself. I then tried to playback a recording that was interrupted by the reboot. After a couple of minutes, the picture froze (timed it for two minutes), played for a few seconds, then froze again for a few minutes until it responded to my Exit command.

    Was just playing back a recording from another receiver through MRV when the receiver spontaneously rebooted itself again. Second time within an hour. The rebooting seems to be new.
     
  19. johns1966

    johns1966 New Member

    2
    0
    Jan 18, 2008
    I am having the same issue, and it's making everything recorded unwatchable. Originally I thought the DVR was only having a problem when attempting to playback while recording another show, but now this video/audio pause is happening all the time. It's much worse if I rewind a show and then start to play. Sometimes I need to attempt to play several time to have a stutter-free playback. Its not the recording, because I can watch the same section of a show and not see a stutter. It has gotten to the point that I am afraid to buy anything, because I may not be able to watch it.
     
  20. johns1966

    johns1966 New Member

    2
    0
    Jan 18, 2008
    I forgot to mention, I have an HR21-700 DVR. A couple of the upgrades in the past have caused minor problems, but this playback issue is enough to make me turn in the DVR - broken or no.
     

Share This Page