1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20: 0x12a - Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Feb 10, 2007.

Thread Status:
Not open for further replies.
  1. Feb 10, 2007 #21 of 594
    dtb

    dtb New Member

    9
    0
    Dec 22, 2006
    TV: Mitsu WD-65732
    HDMI Cable Length: 3ft

    I'm using a HDMI cable to run directly to my TV and have a digital coax from the TV to the receiver. This setup gets me DD from my DVD player but not from the HR20. I have to use a fiber optic cable from the HR20 to the receiver to get digital sound.
     
  2. Feb 10, 2007 #22 of 594
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    What happened
    While watching MPEG4 D* local:
    a) Moved cursor to select recording to play.
    b) Pressed play
    c) GUI flickered then changed to 480 and recording didn't begin.

    What I did:
    a) Pressed Exit
    b) Pressed List
    c) Selected recording
    d) Pressed Play and this time it played.

    I never saw this issue before.
     
  3. Feb 10, 2007 #23 of 594
    garywitt

    garywitt AllStar

    82
    0
    Nov 1, 2006
    12A.... (forced 2nd night)

    Stable so far, no lockups or missed recordings

    Trickplay:
    Awesome on SD channels. No complaints whatsoever.

    I fail to see much of an improvement on HD, either MPEG-2 or -4, however. Using 30-second slip, I usually queue up 6 or 7 skips. When I see my program return, I hit jump back. The sceen stalls for a second right where I hit the button, but when video resumes it will be 5-15 seconds after that point. I then have to hit jump back usually between 4 and 8 times. With each press there is a noticeable delay before jump back, again only on the HD channels.

    There seem to be more frames visible on ffx1,2,3 and 4, but that could be my imagination. The time index on the bottom does not advance smoothly with ffx3 or 4, often jumping 2 or more minutes at a time.

    There is still noticeable delay when hittinf ffx1 or rwx1 although it is better. I only notice this on HD channels as well.

    Keep up the good work - it continues to get better but still has a ways to go...

    Also, I second the posts earlier about recording nhl center ice - I usually hit the record button on the remote in the second or third period and put the box in standby - invariably the next morning the recording has stopped 5 or 6 minutes after I pressed record, with no good reason.

    The fluctuations in the guide listings for nhl center ice also are very annoying - one second it lists upcoming games, but if i hit exit and return it often states title not available. Been posten on before, but sill very frustrating.
     
  4. Feb 10, 2007 #24 of 594
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    Hi Craig....

    I've been looking for the menu's that aren't annimated any longer.....can't find them; can you list a few. Also, where does LEFT act like BACK.

    BTW....thanks for all your reports and testing; you've been very helpful to all of us!
     
  5. Feb 10, 2007 #25 of 594
    Sport73

    Sport73 Cool Member

    25
    0
    Sep 27, 2006
    Cheated 'fix' - HDMI always awake!

    The update this morning set the HDMI output of the HR20 to stay 'on' all the time, even when you power off the box. My TV detects the signal now, which means it won't auto-default to the shared component input. This really screws up my setup. It's clear that the HR20 sucks doing an HDMI hand-shake, so I had it set to stay on all the time (which solved any of my HDMI issues) unless I needed it to be off in order to have my set fall back to the shared component input.

    Reverting the box to an always 'on' state is NOT a fix for the HDMI issues; it's just a cheat that screws over many of us other owners!

    My TV set (Hitachi 50VS810) has 2 HDMi and 2 Component inputs, but they're shared as INPUTS 1 & 2. After lots of work, I finally got my universal remote set up to shut off the HR20 whenever I wanted to use my XBox 360, and turn it back on when I exited that activity. This was a dream come true by allowing me to use all of the inputs on my TV without the need for an external switch.
     
  6. Feb 10, 2007 #26 of 594
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    Issue
    HR20 accepts channel change command but channel doesn't change.

    What I did
    a) Entered channel number 321 from remote while viewing D* CBS MPEG4 Local.
    b) Witnessed the numbers being entered on the banner; which correctly displayed after the 3 was pressed on the remote.
    c) After 321 appeared on the banner; nothing else happened. The banner continued to list the channel being viewed info.
    d) After about 3 seconds, the banner went off.
    e) I entered 321 again and the channel changed.

    I was able to repeat this; but it doesn't happen every time.
     
  7. Feb 10, 2007 #27 of 594
    Phil T

    Phil T Active Member DBSTalk Club

    2,339
    23
    Mar 25, 2002
    Littleton,...
    I have an issue with the networking-photos and music. Before this update the photos looked fine. They are now stretched into a 16x9 format.

    My set (Sony KP61HS30) is connected via component and I use the 480p letterbox setting. I did not see this before 0x12a.
     
  8. Feb 10, 2007 #28 of 594
    moorhead99

    moorhead99 Cool Member

    14
    0
    Dec 10, 2006
    Brought the HR20 out of standby shortly after 12:00 PM. The time line indicator
    is stuck at 10:30 and will not advance or go back . The channel information still shows the program which was playing at 10:30 eventhough a different program is currently on. Everything else appears normal.

    Happening on CBS 11 KHOU Houston MPEG4 local.
     
  9. Feb 10, 2007 #29 of 594
    Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    If you have 0x12a...

    Press MENU then select any menu option. It will open instantly now. Previously, it would be a slow animated pull-down. Now the sub-menus flash up in one redraw. To see the old animated menus still in action, click MENU > Help & Settings > Setup > Display > Native. Press up or down to change your Native mode and watch it sloooowly move. That is how you main menu used to be as well.

    To see the Left arrow work, press MENU then select any menu option. Now press the Left Arrow ◄. In the past you just sat there. Now you will go back to the main menu and the sub-menu disappears. They have been correcting menus over time like this. The first breakthrough was when the new Networking menus could use the left arrow.

    It is so intuitive to use the arrow keys that you may not have even noticed you were doing it. Next up is to make the Right Arrow in a menu work like the Select button.

    Hopefully they will clean up all of the animations now that they have started.

    - Craig
     
  10. Feb 10, 2007 #30 of 594
    rsblaski

    rsblaski Icon

    828
    4
    Jul 6, 2003
    Southern Nevada
    Save yourself $28.02.

    http://www.monoprice.com/products/subdepartment.asp?c_id=104&cp_id=10419&style=

    monoprice.com

    It's only 1s and 0s, afterall.
     
  11. Feb 10, 2007 #31 of 594
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY

    Thanks!
     
  12. Feb 10, 2007 #32 of 594
    Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    Click here to save $25 and end your HDMI problems.

    HDMI makes you 43.9% more likely to have to replace your HR20.

    HDMI makes you 145% more likely to have audio problems.

    See the survey of 777 HR20 users for the details.

    - Craig
     
  13. Feb 10, 2007 #33 of 594
    PajamaGuy

    PajamaGuy Legend

    198
    0
    Aug 21, 2006
    Date and Time of Recording: CSI Thursday night

    Channel and if it is a LOCAL - Need to know the CALL letters of the show, or at least your affiliate location: LocalHD Houston (77058)
    Audio output type: Dolby Digital or Standard Audio: Dolby
    Output via Optical? HDMI to AMP? HDMI to TV? or RCA Plugs: HDMI
    Is it repeatable if you rewind and playback the same segment: Yes, several times.

    Seems that only since 128 is the audio dropout: 1. Shorter 1-2 seconds, was 3-5. and 2. Preceded by a bit of pixelization.
     
  14. Feb 10, 2007 #34 of 594
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    ..and that has proven to be the case with DVD players and other HDMI-based devices as well.

    With HDMI v1.1, v1.2, and soon v1.3 out there, its just not a mainstream-reliable data transmission process. DVI is far more stable and proven, not to mention component. I have had 0 video or audio (using optical) issues with my HDMI-to-DVI Monoprice cable setup to my Home Theater projector from the HR20. Many others here have testified similar results. There are some HDMI-based HDTV's that never work right with HDMI connections from a number of HDMI-based source devices.
     
  15. Feb 10, 2007 #35 of 594
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    New in 0x12a

    Issue 1:
    What happened
    While watching MPEG4 D* local:
    a) Moved cursor to select recording to play.
    b) Pressed play
    c) GUI flickered then changed to 480 and recording didn't begin.

    What I did:
    a) Pressed Exit
    b) Pressed List
    c) Selected recording
    d) Pressed Play and this time it played.

    I never saw this issue before.


    Issue 2
    HR20 accepts channel change command but channel doesn't change.

    What I did
    a) Entered channel number 321 from remote while viewing D* CBS MPEG4 Local.
    b) Witnessed the numbers being entered on the banner; which correctly displayed after the 3 was pressed on the remote.
    c) After 321 appeared on the banner; nothing else happened. The banner continued to list the channel being viewed info.
    d) After about 3 seconds, the banner went off.
    e) Entered 321 again and the channel changed.

    I was able to repeat this; but it doesn't happen every time.[/quote]

    Still experiencing:
    a) audio dropouts; especially when catching up to live. Pressing Pause for a couple of seconds makes it stop; but thats just a work-around.
    b) Freeze Frame when RW/FF in live TV.
     
  16. Feb 10, 2007 #36 of 594
    Dresden

    Dresden Cool Member

    17
    0
    Jan 5, 2007
    This HR20 had been perfect until this morning. It did the update at 6:30, and now the video freezes every 5 minutes, and the audio keeps going. Anyone know what the deal is? The update made this receiver useless.

    • I waited sometimes minutes, and a couple times hour+, to determine it was locked up.
    • I have networking enabled.
    • I have OTA enabled.
    • I have dual tuners input.
     
  17. Feb 10, 2007 #37 of 594
    Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    1st step is to do a RBR (red button reset). That should help. If not; please post more information; like:

    What channel you were watching,
    What you were doing at the time....were there recording being done in background, etc.
    How are you hooked up.
    Were you viewing OTA or D*.
     
  18. Feb 10, 2007 #38 of 594
    Dresden

    Dresden Cool Member

    17
    0
    Jan 5, 2007
    It freezes every 5 minutes. I reset the receiver every 5 minutes since it is frozen. Channel is Discovery HD. Temp is 127. Nothing was recording at the time. Hooked up via HDMI.
     
  19. Feb 10, 2007 #39 of 594
    litzdog911

    litzdog911 Well-Known Member

    12,204
    63
    Jun 23, 2004
    Mill Creek, WA
    Sounds like a hard drive problem. Hard drive might have been damaged during most recent update. Might be time for you to reformat/reinitialize the hard drive, or replace your HR20.
     
  20. Feb 10, 2007 #40 of 594
    dennisdh

    dennisdh Legend

    132
    0
    Nov 20, 2006
    Just recentlty received 12 a and now none of my local HD channels work. They come up for awhile then they peel off and I receive the searching for satellite message. I am very disappointed in this. I tried to watch UCLA BB this morning and could not get a signal. I'm able to get the SD signal fine. I called D this morning and they told me it must be a hardware problem and that they could send a tech out for a price $. I refuse to allow this software crap to control my life. I love technology but I'm begining to lose it. My thinking is that this is possibly be a geographical issue but I'm not sure. Help Help Help.
     
Thread Status:
Not open for further replies.

Share This Page