1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-0x190: VOD Setup/Activating Issues

Discussion in 'Service - DIRECTV On Demand CE Versions' started by Earl Bonovich, Aug 26, 2007.

Thread Status:
Not open for further replies.
  1. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Such a thread already exists:

    http://www.dbstalk.com/showthread.php?t=96190

    I don't think locking the threads is a solution, maybe you should turn off your notifications for this thread if you don't want to see them. :)

    I think the latency of the site today has more to do with people hitting refresh than it does with notifications.
     
  2. bnglbill

    bnglbill Icon

    767
    0
    Nov 29, 2006
    Just got this to work, it didn't work the first time but the second time, I stayed on the enable vod screen untill the Aquiring guide message went away. then I went to 1000 and it was there.
     
  3. RxMan1

    RxMan1 Godfather

    349
    0
    Jun 1, 2005
    Had you had problems before doing it this way? Or was this your first attempt?

     
  4. syphix

    syphix Hall Of Fame

    2,113
    0
    Jun 23, 2004
    Posted on the news thread by Earl:
    Must be a bigger problem than we all assumed...
     
  5. Sirshagg

    Sirshagg Hall Of Fame

    4,922
    0
    Dec 29, 2006
    CE 0x0190 - :up:
    VOD enabled - :up:
    Networked - :up:
    Passes network test - :up:
    Passes internet test - :up:
    Reset via menu - :up:
    Channel 1000 available - :down:
    :(
     
  6. bnglbill

    bnglbill Icon

    767
    0
    Nov 29, 2006
    Yes, it did not work the first time then I went back and did it again and waited for the acquiring data message to go away and it worked
     
  7. RxMan1

    RxMan1 Godfather

    349
    0
    Jun 1, 2005
    Did you start with keyword search and just repeat the steps?
     
  8. or270

    or270 Icon

    528
    0
    Feb 12, 2006
    CE 0x0190 - check
    VOD enabled - check
    Networked - check
    Passes network test - check
    Passes internet test - check
    Reset via menu - check
    Channel 1000 available - No - for 2 HR20's
     
  9. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    I did my first attempt quickly and haven't spent much time with it yet, but I definitely did not see any "Acquiring Guide" message. I'll try again when I get home, but should this item be listed in the details for feedback just in case it means anything to success/failure?

    Edit - sorry. +1 on status above

     
  10. bnglbill

    bnglbill Icon

    767
    0
    Nov 29, 2006
    that is correct
     
  11. mjbehren

    mjbehren Godfather

    312
    0
    Nov 21, 2006
    Posting after quadruple checking, per Earl's note...

    I disabled VOD, then MR my receiver. I then, re-executed all of the instructions after it came back up, re-enabled VOD, I never received the "Program guide being acquired"...

    I then went to the website and resent authorization, still nothing.

    I am internet connected, I have VOD enabled, still with no 1000.

    Awaiting further instructions.


    Thanks,
    Mb
     
  12. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I'd say it's more likely that the forum is slow because engadget linked to the VOD review, not because of subscribed threads or high post volume.
     
  13. Spin

    Spin AllStar

    88
    0
    Sep 21, 2006
    System info

    CE 0x0190 - yes
    VOD enabled - indeed
    Networked - indubitably
    Passes network test - positive
    Passes internet test - check
    Reset via menu - naturally
    Channel 1000 available - Nada

    Excitement - Extremely High
    Patience - Still going strong
     
  14. jaywdetroit

    jaywdetroit Hall Of Fame

    1,308
    0
    Sep 21, 2006
    Could this be market based?

    Could they be enabling VOD slowly by market? The way they roll out updates sometimes?
     
  15. loudo

    loudo Well-Known Member

    4,755
    59
    Mar 24, 2005
    Central Maine
    Where can I find out how to activate DOD? I see everything about it and many comments on activating it, but no place saying how to.

    Thanks
     
  16. Smuuth

    Smuuth Well-Known Member

    2,402
    63
    Oct 4, 2005
  17. johnck78

    johnck78 Godfather

    457
    0
    Feb 18, 2007
    System info

    CE 0x0190 - yes
    VOD enabled - yes
    Networked - Since Day 1
    Passes network test - yes
    Passes internet test - yes
    Reset via menu - yes
    Channel 1000 available - Nope
     
  18. johnck78

    johnck78 Godfather

    457
    0
    Feb 18, 2007
    One more piece, called DirecTv on a different issue and got a message saying "We are currently unable to access account information, take payments or order pay-per-view at this time. We are expecting to have our systems back in 2-3 hours"

    Could it be related?
     
  19. jburroughs

    jburroughs Legend

    113
    0
    Jan 13, 2007
    CE 0x0190 - yes
    VOD enabled - yes
    Networked - yes
    Passes network test - yes
    Passes internet test - yes
    Reset via menu - yes
    Channel 1000 available - No

    I tried repeating the steps and also put the HR20 in the DMZ on my router.
     
  20. Spin

    Spin AllStar

    88
    0
    Sep 21, 2006
    Just curious but since they have to identify the Accounts of people with 0x190 and VOD active why not just make a list of Account Numbers?

    I know the Answer would be security, but there has to be a way to get a list of people and keep it secure.

    Of course I could be way off and it doesn't even work that way.
     
Thread Status:
Not open for further replies.

Share This Page