1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-0x190: VOD Setup/Activating Issues

Discussion in 'Service - DIRECTV On Demand CE Versions' started by Earl Bonovich, Aug 26, 2007.

Thread Status:
Not open for further replies.
  1. cdc101

    cdc101 Godfather

    489
    0
    Jan 8, 2007
    Same here.
     
  2. TimGoodwin

    TimGoodwin Icon

    596
    0
    Jun 29, 2004
    Watching a Jane's Addiction concert and the video started breaking up and I lost the signal for about a minute or so.
     
  3. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    To everyone... just leave VOD turned on.... network enabled...
     
  4. brewer4

    brewer4 DBSTalk Club Member

    367
    0
    Aug 19, 2006
    Been connected since enabled. No love here. :nono2:
     
  5. hanniable

    hanniable AllStar

    66
    0
    Aug 25, 2007
    Well that makes me feel good I have had it on since i got the unit but I want to see some more movies and concerts
     
  6. Just J

    Just J Crivens!

    768
    0
    Oct 11, 2006
    Getting the highlight tear, but only when I hit Ch Down when I'm already on the last page.
     
  7. mdernst

    mdernst Legend

    197
    0
    Dec 24, 2005
    VOD is working fine here on two HR20-700s but I'm curious if anyone who doesn't see channel 1000 has tried "Refresh Services" on their account at DirecTV.com?

    Mike
     
  8. chopperjc

    chopperjc Godfather

    476
    0
    Oct 2, 2006
    I have been connected to the network for the last 6 weeks. No media sharing but shows enabled tried re-boot tried all work arounds suggested. I am sad no VOD for you.:crying: :crying: :crying: :crying:
     
  9. npm

    npm AllStar

    50
    0
    Aug 30, 2006
    I have a second HR20 that I updated to this CE but has never been networked. It has been participating in the last few CE's however! I just tried the VOD and while I was able to enable it via the keyword search and secret menu, I do not have the VOD channels as described by others here. No big deal, since I am able to play around with the other one.
     
  10. DCSholtis

    DCSholtis Up The Irons!

    5,775
    6
    Aug 7, 2002
    Same here....Network connected and verified. VOD enabled still no VOD as of now.
     
  11. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Yes a few of us have tried it and it did not help any of us.
     
  12. RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    Yes, no joy on either box. Earl posted in another thread to just leave VOD enabled and the box network connected to the internet.
     
  13. packfan909

    packfan909 Icon

    869
    0
    Oct 6, 2006
    Is it from Concert.TV? I have had issues with the two programs I have downloaded. Jumping ahead in the program and drop outs for 5-10 seconds.

    pf
     
  14. cottonchopper

    cottonchopper Mentor

    34
    0
    Oct 4, 2006
    Stupid question here, but do we need to put the HR20 in a DMZ or enable some specific ports for NAT? Or will the occasional pings that it sends out be all that is required?

    Thanks.
     
  15. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    I don't have any of mine in my DMZ, or have done anythign special on my router.

    If you are successfull in "connecting to DirecTV" on the network test... you should be fine.
     
  16. mlcdorgan

    mlcdorgan Godfather

    265
    0
    Jan 18, 2007
    I have had mine network connected since the CE that enabled it, and I guess I am being overlooked at D* as a CE'r. I have tried everything to get VOD to show up but no luck here. Enabled and all fine but no channels or anything.
     
  17. cottonchopper

    cottonchopper Mentor

    34
    0
    Oct 4, 2006
    Thanks Earl, You Da Man
     
  18. edmartin

    edmartin Legend

    149
    0
    Nov 15, 2006
    "Connecting to DirecTV"? I have "Network" and "Internet" items when I run the network test (both come up as "Connected") but no "connecting to DirecTV".
     
  19. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Network Setup, should have a screen that says you where able to successfully connect
     
  20. VandyCWG

    VandyCWG Godfather

    409
    0
    Dec 18, 2006
    BUG - Delete Item

    When I finish watching a VOD program, and I go back to the INFO screen about the program, the DELETE command does not work. I hit DELETE, and the confirm the DELETE command and nothing happens.
    This has happened on each program. I can still go back to my list, and hit DASH DASH and delete it.
     
Thread Status:
Not open for further replies.

Share This Page