1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-100: 0x18a - Discussion / Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Indiana627, Aug 28, 2007.

Thread Status:
Not open for further replies.
  1. Oct 1, 2007 #121 of 192
    macmikey

    macmikey Homer Worshipper

    104
    0
    Sep 24, 2007
    you are correct. I cannot. I was speaking of the idea of being able to, hopefully soon. I have tried everything, but there are no videos accessible from the Photos/Music menu. Just photos, some podcasts (audio only) and music, all of which work fine with expected minuses... can't play DRM'd stuff.
    Mike
     
  2. Oct 1, 2007 #122 of 192
    rleffler

    rleffler Cool Member

    32
    0
    Mar 21, 2007
    The problem with recordings that appear blank and prompting for deletion, but appear normal after a reset and recordings that appear normal, but disappear after a reset appears to be well documented by many here.

    However, I haven't been able to find a resolution to this issue. My family is getting frustrated since recordings are no longer dependable.

    Support so far has just recommended reset the unit, but that is getting to create frsustrations as well, since we just started experiencing some of the first run shows starting to disappear after reseting.

    If you've experienced this, how did you stop these symptoms from recurring?

    Do I need to play CSR roulette to get somebody knowledable to assist?

    thanks,

    bob
     
  3. Oct 1, 2007 #123 of 192
    funhouse69

    funhouse69 Icon

    669
    0
    Mar 26, 2007
    It is possible to replace the internal hard drive but you do void the warranty. As usual someone on this site took the time to document it here.

    http://www.dbstalk.com/showthread.php?t=100894
     
  4. Oct 2, 2007 #124 of 192
    JRich7911

    JRich7911 Mentor

    34
    0
    Sep 21, 2007
    I am getting numerous downloads today. The record light blinks for a while and then the unit reboots. Any ideas about what's going on?
     
  5. Oct 3, 2007 #125 of 192
    SBHD

    SBHD Mentor

    42
    0
    Apr 21, 2007
    Went to watch Letterman on KCOYDT (12), local CBS affiliate. No picture (black) and getting audio from KKFXDT (21) the local FOX affiliate. Tried restart, no joy.

    The analog feed from KCOY has the proper picture/sound, so this probably is source related, not 0x18a. But, just in case others have seen something similar, I thought it worth posting.
     
  6. Oct 3, 2007 #126 of 192
    Richard L Bray

    Richard L Bray Legend

    119
    0
    Aug 19, 2006
    Neither of my HR20-100s will receive Cleveland's NBC affiliate OTA (Channel 3-1, or digital channel 2). All Cleveland users of the "-100s" on the AVS local Cleveland forum have the same problem. However, the channel can be received by Cleveland users of the HR20-700. Additionally, I can receive the channel on my TV tuner and could receive it on my HR10-250.

    I realize this issue (low vhf channels) is rather limited. It affects only the following:
    1) users of HR20-100
    2) those using OTA capability
    3) those in a market with a low vhf digital channel (e.g., Cleveland's channel 3-1, digital channel 2)

    Bottom line: D* thought they fixed this issue with a May firmware upgrade. Problem remains resolved on the HR20-700 but exits again on the HR20-100.

    Is there anyone who meets the 3 criteria above who can receive OTA digital channels 1-4?
     
  7. Oct 3, 2007 #127 of 192
    macmikey

    macmikey Homer Worshipper

    104
    0
    Sep 24, 2007
    I have a new -100 and I can get some locals on 1-4, I actually only use the little RF antenna on the OTA in port and it gets a few quite clearly. Some area broadcasters are not as clear, with pixels and all, but I do get several in all of their -1,-2,-3 etc... channels.
     
  8. Oct 3, 2007 #128 of 192
    WERA689

    WERA689 Well-Known Member

    1,977
    150
    Oct 15, 2006
    Canton, GA
    In the last couple of days, I have noticed that caller ID has quit working on my -100 on 18a. A menu reset has restored CID each time I've noticed the failure. I've reset twice, so far.
     
  9. Oct 4, 2007 #129 of 192
    Richard L Bray

    Richard L Bray Legend

    119
    0
    Aug 19, 2006
    Are you sure we are talking about the same thing? All OTA channels are integrated into the HR20 menu with "-1, -2, etc.". I have no problems with 5-1, 8-1, 19-1, 19-2, etc.

    I'm taling about actual digital channels (e.g., Cleveland NBC affiliate is channel 3, OTA on HR20 is 3-1). However the actual broadcast digital channel is "2"--which the HR20 integrates into the guide as 3-1 to correspond with the analog parent channel.

    It's the actual digital channel "2" that is responsible for the fact that I can't get 3-1 on the HR20-100.

    As I said in my prior post, my HR10-250, my SXRD tuner, and all the HR20-700s locally can receive 3-1/digital channel 2.
     
  10. Oct 5, 2007 #130 of 192
    pjo1966

    pjo1966 Godfather

    341
    0
    Nov 20, 2005
    I've just starting using the HR20 for full time recording with the launch of the fall season. So far it's missed two recordings. On the history of the first one it just said there was an error. On the second one I didn't check the history. I turned on the TV and found that it wasn't recording, but it was parked on the correct channel. I was able to hit record and get it. It's problems like these that led me to send my first HR20 back and fix my HD TiVo. After they supposedly fixed problems like this I got another one. What's the point of having a DVR if it misses recordings for no good reason?
     
  11. Oct 6, 2007 #131 of 192
    fhedrick

    fhedrick Legend

    108
    0
    Sep 18, 2007
    I have two problems with my HR20-100. One OTA channel (11-1) breaks up periodically. Signal strength is not the problem. This is my second HR20-100. The first one died after three weeks. Same problem on both units. The other problem is with close captioning on some channels. No CC problem with OTA. The CC on 332, local 13 HD and others occasionally is jumbled. Suggestions? Question: What is the difference between HR20-100 and HR20-700?
     
  12. Oct 7, 2007 #132 of 192
    stususs

    stususs Cool Member

    26
    0
    Dec 16, 2005
    This issue was noted by poster "joekun" in August of 2006. I have seen no follow-up, and the problem continues even with 0x18a.

    Recurring manual recording does not work. I go through all of the correct steps, concluding with "Set Manual". The manual recording will not appear in the "To Do" list.

    I have not found any threads on this topic. Is this a recognized bug?
     
  13. Oct 7, 2007 #133 of 192
    code4code5

    code4code5 Godfather

    445
    1
    Aug 29, 2006
    I was able to set up a recording for Leno's "Headlines" every Monday night without issue.
     
  14. Oct 7, 2007 #134 of 192
    machlis

    machlis AllStar

    60
    0
    Aug 15, 2007
    Funny, that's the only thing I use manual recording for too. ;-) And mine has been working fine as well.
     
  15. Oct 8, 2007 #135 of 192
    BJB

    BJB Mentor

    54
    0
    Oct 8, 2007
    I can confirm that an HR20-100 that was installed last week (like yours) CANNOT receive VHF digital channel 2. Also same as you, my 10-250 and TV receive it just fine. I can't believe an issue that was known about and patched in the previous rev. of this unit is back on a newer version.

    BJB
     
  16. Oct 8, 2007 #136 of 192
    dshu82

    dshu82 Icon

    682
    0
    Jul 6, 2007
    Ok, have had HR20 700 for two days now with multiple reboots. Do I need to do 02468 each time I reset?
     
  17. Oct 8, 2007 #137 of 192
    fhedrick

    fhedrick Legend

    108
    0
    Sep 18, 2007
    I am frustrated with my HR20-100. On the good side, the picture quality is beautiful, much improved from my HR10-250. But I have close captioning and OTA problems that don't exist on the Tivo. Also, I believe the newer unit is overdriven and over-saturating whites. I've compensated pretty well for this by TV adjustments. I keep hoping for software upgrades to solve both problem, but so far they are not forthcoming. Does anyone have the same problems?
     
  18. Oct 9, 2007 #138 of 192
    MizzouTiger

    MizzouTiger Icon

    625
    1
    Jan 9, 2007
    Last night, switching back and forth between ESPNHD (206) and TBSHD (247) (Dallas/Buffalo football game and Indians/Yankess baseball game) using the previous channel button on the remote. Remote suddenly became non-responsive. Tried the front panel buttons and also non-responsive. Receiver stuck on TBSHD (247). Picture and audio were fine, but couldn't change channel or anything else for that matter. Had to RBR receiver and everything was then back to normal.
     
  19. Oct 9, 2007 #139 of 192
    funhouse69

    funhouse69 Icon

    669
    0
    Mar 26, 2007
    I had something very strange happen to me this morning while watching buffered CNN. I was fast forwarding through commercials when American Morning came back on I hit play, I was still a little past the point I wanted to be so I hit the replay button a few times all of a sudden I got this clicking noise from my TV and the video was alternating between a blue screen and the picture. This went on for a while the only way I got away from it was to fast forward past it. Thinking that this was something that was recorded I went back to check and sure enough I played through the whole area where this happened with no issues whatsoever.

    I thought I would mention that I am connected to my HD TV through Component and not HDMI just in case someone is thinking that this could be an HDMI issue.
     
  20. Jaime Simpson

    Jaime Simpson New Member

    8
    0
    Aug 20, 2007
    I have a hr20-100 with ota problems on the NBC Affilate 18-1, picture and audio drops. No problems on the hr10-250. Signal strentgh pegged at 100 but every 2-3 minutes drops to 0. Also a friends newly installed hr20-100 doing the exact same thing..again with no problems on his hr10-250. We are both running the same national release 0x18a.
     
Thread Status:
Not open for further replies.

Share This Page