1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-100/HR20-700: 0x0254 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jul 15, 2008.

Thread Status:
Not open for further replies.
  1. Aug 8, 2008 #241 of 375
    tomparker

    tomparker Cool Member

    25
    0
    Dec 9, 2007
    New problem with my hr20-700 tonight: The 30 second skip doesn't work, and the ff 1x, 2x, 3x, 4x doesn't work either. When I push them the program goes to the beginning and gives me the option to delete or not.

    I forced a new download of 254 and the problem persists. Anyone else experiencing this? Is there a "fix"? The ff and 30 skip were working well until tonight.

    On top of this the family has been giving me the Stink Eye for unwatchable pixelization on both OTA and other channels including NGC and Bravo. Help!
     
  2. Aug 8, 2008 #242 of 375
    yesongs

    yesongs AllStar

    92
    0
    Oct 3, 2006
    As if by magic after being unplugged overnight all seems to be well, (see my post above for the original issue)

    Fingers crossed

    E
     
  3. Aug 8, 2008 #243 of 375
    z28lt1

    z28lt1 Legend

    109
    1
    Aug 28, 2007
    I'm struggling with one of mine.

    HR20-700
    0x254

    Background - One of my two started regularly dropping a tuner after an early software release. A reboot always fixed it, for any from an hour to a few days. A few releases ago, it seemed to stop having this issue. It has now started, and there are two problems:

    1 - The unit seems to no longer alternate tuners on flipping through channels. When I lose a tuner, i don't even see a message. Generally, the unit starts to act a little slow, and when I check the signal strength, i notice no signal on tuner 1. I actually like this better than getting a 771 on every other channel, but it causes more issue with problem #2

    2 - I never got blank recorders before. I know lots of people have, but I don't. I have been getting them regularly, because it appears that the box has no idea that one of the tuners is out. I'm watching one, and starts to record on other, and I get an empty recording. Happened a number of times now, because I never see the 771 message, I never know that I've lost a tuner, and my recording will be blank.

    I now understand everyone's complaint with the basic DVR functionality.

    Edit Below:

    I forgot to mention that in between probelms, I've moved, so all dish, wiring, etc it new. The only thing that remains is the HR20 and the BBC
     
  4. Aug 8, 2008 #244 of 375
    mogulman

    mogulman Godfather

    472
    0
    Mar 19, 2007
    HR20-700 Prioritizer messed up

    I added 3 series to my list last night for the Olympics. Went into the prioritizer. The numbers were messed up...

    1-10 were correct.
    11 was listed 10 times
    12 was listed one time
    13 was listed 6 times
    the list went up to 40 and skipped some numbers.

    This morning it seems to have fixed itself. Now numbered 1-35.
     
  5. Aug 8, 2008 #245 of 375
    Steve Robertson

    Steve Robertson Hall Of Fame

    1,664
    0
    Jun 7, 2005
    Last night I was recording the Pats game and when I would catch up to live tv I would switch to another channel by pressing the prev button then I would try to go back by pressing previous and the Pats game would go back to the begining of the program I have never had this happen before
     
  6. Aug 8, 2008 #246 of 375
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,999
    522
    Feb 22, 2007
    Piscataway, NJ
    My HR20-700 just randomly rebooted today. When I went to my hidey hole the blue circle was illuminated. I wouldn't mind the reboots so much if I didn't have to reset my eSATA too. Minor problem, but this has been going on for months and only on the 20-700s. No random reboots on the 21-700s at all. Not my system's fault or the 21s would be rebooting too, no?

    Rich
     
  7. Aug 8, 2008 #247 of 375
    sbelmont

    sbelmont Legend

    227
    1
    Aug 5, 2007
    HR20-100 Guide data only going out 3 days.
    HR20-700 Guide data going out only 7 days.

    First I've seen this happen.
     
  8. Aug 8, 2008 #248 of 375
    uteotw

    uteotw Legend

    144
    0
    Sep 30, 2006
    I appreciate your thoughts, but this never happened one single time before 254.
    Coincidence?
     
  9. Aug 9, 2008 #249 of 375
    TheRatPatrol

    TheRatPatrol Hall Of Fame

    7,259
    198
    Oct 1, 2003
    Phoenix, AZ
    Tonight I lost tuner 1, 771 message. I did a RBR and it came back. This happened to me one time before this past year and a RBR fixed it then too.

    The only problem is, everything in my TODO list and prioritizer was erased. Luckily my history was still there so I could go in and see what was on my prioritizer.

    Is this going to happen every time now after we do a RBR? Has this happen to anyone else?

    Thanks
     
  10. Aug 9, 2008 #250 of 375
    skyboysea

    skyboysea Icon

    540
    0
    Nov 1, 2002
    Got the 771 message yesterday evening while recording on one local channel.
    While that happened the receiver was very slow to respond to commands.
    Menu reboot fixed it.
     
  11. TerpEE93

    TerpEE93 Mentor

    33
    0
    Jan 3, 2006
    I don't think I ever had problems with my HR20-700 before 254. Now...

    1. Center channel dropouts on 5.1 encoded streams. Seems to hit NBC News (Today and Nightly News) worst of all.

    2. Playback problems -- get lots of audio drops and video freezes and skips during playback of recorded shows. The source was OK (watching the show live was OK, just the playback is messed up), and some shows played fine a week ago.

    3. Friday's recording of Pardon the Interruption froze during playback twice at exactly the same spot (with 13 seconds remaining in the discussion about Jeff Garcia and the TB Bucs), and I had to pull the power and restart to recover.

    4. Response to the remote is a dog.

    Makes me long for the days of my HR10-250
     
  12. dtomlinson

    dtomlinson Cool Member

    18
    0
    Aug 7, 2007
    I'm having very slow response to remote control commands on one of my HR20-100s. This was not the case initially after receiving the update, but has grown worse with time.
     
  13. ToddinVA

    ToddinVA Godfather

    280
    0
    Mar 5, 2006
    To get to 4xFF, it usually take between 5 and 7 button presses. :rolleyes:
     
  14. NickD

    NickD Legend

    168
    0
    Apr 5, 2007
    Another RBR after not using the unit for a day or two. It is slow, really slow to respond to remote inputs. Not sure if I am missing recordings yet, need to really check the list. I am not really keeping up with the recordings since it is summer and doing more stuff than watching tv.
     
  15. Herdfan

    Herdfan Well-Known Member

    6,500
    98
    Mar 18, 2006
    Teays...
    HR20-700

    This was an odd status bar occurence. Last night I was watching the olympics on my local OTA channel. It was on that channel when I turned it on, so I hit record to save the swimming for my daughter.

    Then my wife came in and want to replay some symnastics, so I hit rewind, but it would only go half way on the red record bar. So she watched what she wanted, and I FF to get back to swimming.

    The indicator went PAST the red record bar and kept FFing. I got where I wanted to go and watched some swimming and FF, and again the indicator was not in the red record area. The I hit the end of the buffer and then the entire indicator was red as if it caught up.

    I was going to take a picture when it first started, but then it fixed itself. If it does it tonight, I will get pics.
     
  16. mbuser

    mbuser Godfather

    308
    0
    Jul 6, 2006
    This has been happening for a couple of releases now. If you back up a few seconds before exiting you'll resume at the correct spot. The problem occurs only when you exit a program when it's in sync with live TV.
     
  17. mbuser

    mbuser Godfather

    308
    0
    Jul 6, 2006
    Originally posted this in the discussion thread.

    I set a manual recording for the mens basketball team against China Sunday morning on NBC and also have a series recording for Fox News Sunday at the same time. Luckily NBC was the live tuner, because when I turned it on a little after 10:00 the program was in the playlist but there was no way to play it.

    I know it recorded OK because when I finally deleted it the available space went up by 2%, which is about right for a 3-hr recording.When I selected the program it said it was recorded at 9:00 AM, but the only option was "Done". The other menu entries were totally missing.

    Since the HR20 has a 90 minute buffer, I was able to press Record and get the whole thing, but had to manually stop the recording since the scheduled program was 8 hours. If we had negative padding, I wouldn't have had to do that.

    As a test, I did a manual recording on the same channel that afternoon, and that one recorded fine. One thing different about the morning recording is that I updated it twice, once to change the start time and once to change the duration. Maybe it got messed up on one of those updates. The other difference was that something else started to record at the same time, although it doesn't seem likely that caused a problem.
     
  18. TerpEE93

    TerpEE93 Mentor

    33
    0
    Jan 3, 2006
    The DVR playback problems are really unbearable now. They seem to be getting worse. Can I roll back to some pre- 0x254 code?!? :(
     
  19. spunkyvision

    spunkyvision Godfather

    420
    0
    Oct 12, 2006
    Will the Audio being Out of Sync ever get fixed? It's just horrible especially on Local NBC (San Diego 39). I am sick of trying to backup and pause to try and fix it but it never does.
     
  20. ToddinVA

    ToddinVA Godfather

    280
    0
    Mar 5, 2006
    Ditto. I need to go back 2-3 versions!
     
Thread Status:
Not open for further replies.

Share This Page