1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-100/HR20-700: 0x0254 - Issues Only

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jul 15, 2008.

Thread Status:
Not open for further replies.
  1. Wrangler3

    Wrangler3 Mentor

    44
    0
    Jun 27, 2007
    Issue: Picture frozen after pause; remote unresponsive 7/24
    Model: HR20-100
    Diagnostic Key: none

    Had to red button reboot DVR and has been working fine since.
     
  2. jpitlick

    jpitlick Icon

    580
    0
    Apr 19, 2007
    I had my first blank recording the other day on my HR20-700. I recorded an episode of Burn Notice on USA. When I hit play, I got a black screen for a few seconds and was then prompted about deleting the show. Upon closer inspection of the show in my playlist, the show length said 1 hour 2 minutes (Partial). I don't know if there was a power surge or something that interrupted the recording. The receiver had not restarted between the time the show recorded and I tried to watch it. I did try a menu restart to see if the show would play. No go.
     
  3. David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    menu lockups better for me but I get 771 errors on both units (see signature) while signals are 90+. I can be recording using both tuners, recordings are perfectly fine, live is fine on both, yet I get 771 error.
    reboot fixes it. this is on 2 units and started happening hours after I got the release.
     
  4. hihostevo

    hihostevo Mentor

    28
    0
    Dec 24, 2002
    Ever since the 6/17 update... my main HR20-700 has been experiencing "issues."

    When I would return home (I travel) I would find that only the first day or so of my scheduled recordings had recorded... and I could not get the unit to power on without using the reset button or unplugging/replugging the power cable.

    This deteriorated to where after leaving the unit off for the evening... it would not turn on the next day...

    I spoke with DTV Tech support several times and they had no clue as to what was happening... they sent a tech and he could not figure it out either... he would have replaced the unit, but did not have any on his truck.

    So tech support had me try the Reset Everything command... which made no difference. Finally they sent me a refurbed HR20-700... I attempted to plug in an external eSata drive... but could not get the unit to format and use the drive so I just did a standard setup.

    Came back the next day and the unit would not turn on with the remote or the front panel button again.... really weird... as this was a totally different unit... but they did use my original smart card... as the card sent with the new unit would not work. Had to hit the reset button to get the unit up and operating... guide had hardly populated at all.

    Now last night after shutting the unit down I unplugged the RJ-45 network cable and now today it powers on and off just like the old days......???

    I wish I had tried unplugging the network cable on the previous unit to see if that would have made a difference... but I have no clue as to why having the network available would be causing this type of "issue."

    Has anyone seen anything like this or am I just singled out for this torture???
     
  5. nowandthen

    nowandthen Godfather

    284
    0
    Nov 18, 2005
    Screen savor comes on of its own accord at least 3 or 4 times a week. This has been going on since February of '08. HR20-100 (2 units) but one does it a lot more than the other. The one that does it most is the one that gets used daily.
     
  6. kbxm

    kbxm AllStar

    66
    0
    Mar 15, 2007
    Got the latest update and for the first time since I've owned the box had to do an RBR because it locked up on playback of a recorded show.

    It's happened 4 times since. Sometimes if I wait or try to rewind quickly it'll "unstick" itself. But too many RBRs followed by OTA channel listing resets, since the software thinks I live somewhere other than where I do and chooses the wrong stations for OTA when it comes back up.
     
  7. ToddinVA

    ToddinVA Godfather

    280
    0
    Mar 5, 2006
    Model: HR20-100

    Issue: Yet again, I get home and pull up the HR20 and get the screen saver. I hit a key and the video comes back, but the buffer is dumped! This never happened until a couple version ago...
     
  8. SPACEMAKER

    SPACEMAKER Freethinker

    3,183
    16
    Dec 11, 2007
    Mason, MI
    HR20-100s

    Locked up while recording. Had to RBR and ruin the recording.
     
  9. SPACEMAKER

    SPACEMAKER Freethinker

    3,183
    16
    Dec 11, 2007
    Mason, MI
    HR20-100s

    Turned on box this AM. After hitting the info button twice the box locked up. Had to RBR. 2nd RBR in the past hour of usage for my DVR.
     
  10. jdeaton

    jdeaton AllStar

    82
    2
    Aug 19, 2006
    I not sure this is 025B related or not but after returning from vacation, neither my HR20 -100 or -700 would connect to the internet, yet passed the network test. I did see where both DVR’s were upgraded to 0254 on 7-22-08 while I was on vacation. The -700 is hard wired, and the -100 is hooked up via a Linksys PowerLine AV kit. I have one of the fairly new Linksys wireless N gigabyte routers. My laptop is connecting to the internet wirelessly and my wired Vonage phone system is fine as well. I was hopeful that upgrading to 025B would resolve the internet connectivity problem with the DVR’s but no luck. While on vacation my desktop computer was left on in standby mode and when I returned the screen had a pop up that said “System has recovered from a serious error” as well as another message that said “Windows System Error”; “there is an IP address conflict with another system on the network

    Now my old desktop computer (2001 vintage XP) is very unstable (rebooting and showing error messages) so I’m thinking this is where they problem lies. My question though is, shouldn’t my DVR’s be able to connect to the internet even with no computer turned on and on the network?
     
  11. mudtoe

    mudtoe New Member

    3
    0
    Jul 25, 2008
    I had been having trouble with one of my HR20/700s continually locking up since May. Originally I thought it had to do with firmware, as there were lots of posts about the 5/13/2008 firmware having issues. I waited until the June update, and then the July update before I pursued it further. During that time i also did a full reset of the box that cleared all my programming and such.

    I finally came to the conclusion that this was a hardware problem, maybe a failing hard drive or something, and I called Directv. It took me a couple of calls to get to talk to an actual technician, and during the conversation she mentioned casually that if the cables from the satellite aren't tight, that the unit can lock up.

    Well, I had installed a second unit a few months ago, so I went and checked, and sure enough a couple of the cables weren't really tight; now they weren't really loose, just maybe about 1/8 to 1/4 turn by hand was all the slack in them. That apparently wasn't loose enough to cause the signal to drop out when I was watching it, but must have been just loose enough to cause some sort of occasional voltage or resistance variance on the cable, which apparently the HR20 can't handle gracefully. In any event I tightened them all down, and used a small wrench to make them just tight enough that they can't be loosened by hand, and after that all has been well.

    I didn't see anything posted anywhere about this on the site, but there are so many posts that it's possible I missed it, so if this is a duplicate my apologies, but if not I'd suggest tightening down the cables from the satellite dish to just more than hand tight if you are having lockup issues with your unit.

    mudtoe
     
  12. GatorPhan

    GatorPhan AllStar

    81
    0
    Jun 30, 2006
    This is fairly new for me, just to the last couple of days, but my HR21-100 has started resetting on its own a couple times a day and when it doesn't, it's not so bad except that I have to reset it again to get the programming guide to come back up.

    I got the updated software on the 16th.

    Also, it seems that my DOD is no longer working either even though it's connected to the internet. Every once in a while the VOD directory will show up with all the channels listed, but never has content. Most of the time, nothing is there except channel 1000. Problems possibly related?
     
  13. jfm

    jfm Legend

    191
    0
    Nov 29, 2006
    Issue: Blank Recording
    Receivers affected: HR20-700

    Wife had two more blank recordings. Recorded House Hunters at 7:30 and Rate My Space at 10:00 PM on 229. Blank recordings, FF through whole recording, black screen throughout. 2nd and 3rd Blank recordings on 0x254, have had 10 Blank Recordings since version 0x22d.
     
  14. funhouse69

    funhouse69 Icon

    669
    0
    Mar 26, 2007
    Unit affected: HR20-700

    Issue - Since my original posting of having several recordings (even ones that I have previously watched without issue) give me the immediate Delete option as if they were blank. I was able to reset the unit via remote control which interestingly enough restored the ability to play the recordings that appeared blank before and they showed up as "New"

    This morning while watching a previously recorded show the unit locked up on me. It was unresponsive to any play / stop commands. I was able to choose list and things like that but only once. I could not exit out. This prompted a RBR which s the first one I have had to do on this unit since some of the very first CE's that I tested.

    This has to be the most troublesome release I've had to date :-(
     
  15. anleva

    anleva Icon

    568
    1
    Nov 14, 2007
    Issue: Long lag time on channel changes

    I thought I would re-post this issue here as well as this seems to be the place to document issues.

    I have an HR20-700 connected via HDMI to a Pioneer 6010 plasma display. My HR20-700 is set to Native On and all resolutions supported. Audio is sent to my AVR via optical audio.

    I typically see channel changes take between 7-10 seconds between the time I notice the DVR has received the signal to change the channel until I see the picture and hear the audio. The screen goes blank, I will typically hear the audio 3-4 seconds later and then the picture will appear last after 7-10 seconds.

    This issue became more noticeable after the last release and has not gotten any better with the lasted firmware. 7-10 seconds for channel changes is excessive.
     
  16. mikeny

    mikeny Hall Of Fame

    1,914
    0
    Aug 20, 2006
    HR20-700:

    I don't know if I'm doing something wrong or not but:

    Issue: My PlayList Sort Option never sticks. It always defaults back to by date (most recently recorded). No matter what I select, the next time I go back into the PlayList it is not sorted as I previously selected.

    Issue: 2: I had one recording, which when I selected to play it popped up Keep or Delete.

    I only wonder if that that was due to a thunderstorm when some sats were down. I really don't think that was the case though.
     
  17. hihostevo

    hihostevo Mentor

    28
    0
    Dec 24, 2002
    Interesting.... I have exactly the same problem with one of my HR20's...... but my problems started after the June 17th update. I followed pretty much exactly the same course as you except when DTV sent me a replacement (unfortunately a refurbed unit) it behaved in exactly the same way.... bummer.

    That made me think about what else was different since the update... the only thing I could come up with was that is when I plugged in the RJ45 cable to connect the HR20 to my home network.

    So I tried unplugging the RJ45.... unit ran for 24 hours without freezing.

    Plugged the RJ45 back in and set up a few downloads via VOD and in just the amount of time it took to watch Live Free or Die Hard.... the unit locked up... I could still watch the channel I was on... but the receiver would not respond to inputs from the remote or from any of the front panel buttons!

    So I re-booted and unplugged the RJ45 and once again it has been running for about 30 hours without any lock-ups... weird.

    When connected to the network it does download VOD programs.... I have DSL connected to a Wireless router then via Cat5 distributed throughout the house. The DTV receiver is connected to a switch in my theater room which also services my Xbox 360, PS3, and HD-DVD... all of which can access the internet just fine. I did change the RJ45 cable that the DTV receiver was using... but that did not make any difference at all...... I will double-check satellite cables, but as I just installed the unit I cannot believe they are too loose, but I am willing to try most anything!
     
  18. mudtoe

    mudtoe New Member

    3
    0
    Jul 25, 2008
    I don't have my units plugged into my ethernet network any longer. I got tired of seeing the message on the TV screen each time a machine on my network logged on or off, so I don't know if the RJ45 connection causes instability or not. Just out of curiosity, what benefit is there in having the machine connected? Is it the ability to upload photos and such to the unit if you are using some of its hard drive space to display photos on your TV?

    mudtoe
     
  19. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    :welcome_s to DBSTalk!

    In the latest national release software update that just released the log off message was removed.

    Network connection will allow you to use Media Share, On Demand, and order PPV from the remote without having a phone line connected.
     
  20. Mikey P

    Mikey P Mentor

    40
    0
    Apr 22, 2007
    hr20-100

    Sci-Fi HD recordings(Stargate) keep pixelating on me then pop a keep or delete, I switched around bbcs and checked signal (all around 95) after rbr it comes back again for a day or 2.

    wife with no Stargate = unhappy household!!!!!
     
Thread Status:
Not open for further replies.

Share This Page