1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20 100 recording problems

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Score023, Oct 18, 2007.

Thread Status:
Not open for further replies.
  1. Score023

    Score023 Legend

    108
    0
    Aug 22, 2006
    This week I had three different recording problems:

    1- Manual recording of Sportcenter did not record due to "error 14"

    2- Beauty and the Geek- press play and delete option came up like it was the end of the show. Could not get it to play.

    3- Carpoolers- black screen all of the way through.

    Carpoolers and Beauty and the geek overlap, but it has never been a problem before.

    No bad weather in my area to cause this and I did a reset, so hope this fixes the problem.

    Anyone with similar problems? I have had the "error 14" before on other manual recording but have not had the other two on the hr20 100 before (had both of them about a year ago on the hr20 700).
     
  2. datbeme2

    datbeme2 Cool Member

    11
    0
    Oct 3, 2007
    Don't take this as gospel because I'm a new subscriber and I've had my 2 HR20s less than a week, but I believe the latter two recordings can be salvaged with a reboot. One of my two units has been continually exhibiting the behavior you describe in #2 and #3. The first time it happened, I assumed it didn't record, so I deleted the recording. The next few times, a reboot restored everything back to normal and the recordings were there in their entirety.

    When this happens, I can't play any recordings (even those that had played before) and I can't pause or rewind live TV. I can, however, record as usual.

    I came on here today to see how widespread this problem is and to see what to do next. I guess I need to try to exhange the box. I'm wondering how common this problem is.
     
Thread Status:
Not open for further replies.

Share This Page