1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-100 Strange behavior last night

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by shuye, Nov 15, 2012.

  1. shuye

    shuye AllStar DBSTalk Club

    92
    0
    Oct 20, 2008
    Last night, while watching a local channel, I decided to change the channel and I got a "searching for signal on tuner 2: 771 message". I tried several other channels and got the same message on all chanels except for a few.

    I went into the setup and check my signals and had 97 - 100 for the 101 satellite, but 0's for the 99 and 103 and 97 - 100 for SWM setting.

    After rebooting the receiver, everything was working fine again, although the DVR was louder than normal during the testing stage - and it seemed to take longer than normal.

    Is this any indication of something about to fail on the DVR or just a temporarily glich? It is on the most recent release I believe (don't remember the exact one, but it was downloaded in June)

    My 2 year committment is now up and I have been trying to catch up on all of our recordings before calling to upgrade to the HMC-34.

    Thanks.
     
  2. scottp461

    scottp461 Mentor

    69
    2
    Sep 7, 2006
    Just after midnight, both of my HR20's lost signal on all tuners (except for sat 101); my HR24's were unaffected! I rebooted both units and everything was back to normal. Probably some sort of signal glitch that the older DVR's couldn't handle. Solar Flares anyone?!
     
  3. JoeTheDragon

    JoeTheDragon Hall Of Fame

    4,579
    29
    Jul 21, 2008
    Solar Flares likely not,

    maybe guide data that the old code can't handle?
     

Share This Page